bit-tech.net

XFX Nvidia nForce 790i Ultra SLI

Overclocking, Revisited

Since our first look at the XFX nForce 790i Ultra SLI there have been several BIOS revisions – we've been told the latest P04 revision should bring more stability so we were keen to give it a whirl.

We dropped in a QX9650 (it's slightly less expensive should we kill it) and fired it up and we found it would immediately clock to 500MHz FSB. However, what seemed like "job done" wasn't to be and like we have found continually when using this XFX board, the stability curve is shallow sloped not sharp.

In the "Sync" memory setting, which should help overclocking, this also means the memory was running at 2GHz. Our Crucial Ballistix memory was rated to do this speed, and even though we set it to the correct timings and voltage it would only sit for a couple of minutes before locking up in Prime95's torture test.

We left the memory linked but dropped the divider down to 3:2 which decreased the memory speed down to just 1,333MHz, however even then the CPU wasn’t stable at 500MHz FSB despite playing heavily with the voltages and sitting the system right by an open window giving a 12ºC ambient temp with the CPU sitting in the low thirties under load. The P1/2 factors were left auto as is recommended in the manual for “highest overclocking possible”.

We had to drop the system down to 489MHz FSB with the memory at 5:4 (1564.8MHz) to get it stable – we’re certainly not sniffing at this, but it’s not exactly exceptional, although we fully respect the CPU could have been the limiting factor. The thing is, you need some awesome memory to keep it in sync, otherwise you have to use the dividers or worse, run it unlinked. This decreases the performance negating the point of overclocking in the first place.

With an E8500 in the socket instead the board easily sat at 500MHz FSB with the memory linked at 1,600MHz 7-6-6-19-1T. Then we tried for a bit more... 525MHz 535MHz 543MHz FSB! Awesome! It was happy to sit here for quite a while under load and this is certainly the most we’ve ever managed to push a CPU thus far and have it stable.

XFX Nvidia nForce 790i Ultra SLI Overclocking Revisited

XFX Nvidia nForce 790i Ultra SLI Overclocking Revisited

XFX Nvidia nForce 790i Ultra SLI Overclocking Revisited
Click for larger images

The BIOS features automatic voltage adjustments which I have to say, despite its "noobish appeal", we appreciate they are very helpful – Nvidia/XFX has put considerable effort into detecting what the front side bus/CPU speed is and what CPU type is used. It’ll then automatically adjust the SPP and FSB voltages, as well as play with the GTL Reference voltages for you. It’s certainly clever enough and seems to work well, and you can manually override it: to basically take it as a guideline if you want.

However the CPU voltage is being mis-reported - we set this manually to 1.475V but it recorded the actual value as 1.43V in the BIOS and in CPU-Z. No, I want 1.475V, thank you very much! Even with the E8500 CPU plugged in and set to 1.425V, CPU-Z read 1.368V!? That’s a super-sized 0.057V Vdrop, even though idle to load Vdroop was very minimal, which was good. Normally we expect a bit of voltage drop between what you select and what actually reports but XFX hasn't basically compensated the BIOS settings - the value entered is the raw upper limit value, not what the CPU will actually receive. You have to reboot and then recheck the reading or load into Windows to find what the true voltage is.

XFX Nvidia nForce 790i Ultra SLI Overclocking Revisited XFX Nvidia nForce 790i Ultra SLI Overclocking Revisited

Another frustrating quirk we found was with rebooting after a failed overclock – most of the time the system reset itself and said “overclock failed” on POST. However, we found that if the overclock is just enough to get the board going but it then hard locks/BSODs or resets itself during the OS load, it sometimes required us to not only turn off the board completely and a cold boot to get it working again (opposed to just a reset), but also a full, manual CMOS reset. We found this happened a couple of times as we tried to reach the maximum CPU speed – it was a laboursome rigmarole.

We dropped the front side bus down and increased the multiplier instead, on our unlocked Extreme Edition CPU, and while we managed to get it to a fairly nice 4.1GHz stable, it was again not that exceptional. With the same CPU on other boards we’ve eked 4.2-4.3GHz out of it at warmer times of the year.

Given the success of the E8500 FSB overclocking we had high hopes for its maximum CPU speed too. The CPU is limited to its 9.5x multiplier so all overclocking had to be done with the FSB – fine we thought, we’ve got tons of that to play with. However it wasn’t the case, the system just rolled into endless loops of “Warning! System is now in safe mode.” We tried everything to fix it but it just wasn’t having it and in the end we just had to move on... and move on we did.