



<!DOCTYPE html>
<html lang="en">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-1"></script>

    <meta charset="UTF-8">
    
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    
    <meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
    <link rel="preconnect" href="https://serve.themediateam.net" crossorigin>
    <link rel="preconnect" href="https://www.google.com" crossorigin>
    <link rel='preconnect' href='https://www.gstatic.com' crossorigin>
    <link rel='preconnect' href='https://www.youtube.com' crossorigin>
    
    <!-- <script src="/static/external/js/jquery-1.12.3.min.js"></script> -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
            case,
        
            chassis,
        
            SFF,
        
            Small Form Factor,
        
            tempered glass,
        
            tower case,
        
            tower chassis
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> -->

    <link rel="canonical" href="https://bit-tech.net/reviews/tech/cases/cooler-master-masterbox-nr400-review/1/" />
    <meta name="theme-color" content="#3f2856">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
    
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <style>
        *, *:after, *:before {
            -webkit-box-sizing: border-box;
            -moz-box-sizing: border-box;
            box-sizing: border-box;
        }
        body {
            margin: 0;
        }
        [class*='col-'] {
            float: left;
            min-height: 1px;
        }
        .col-1-1 {
            width: 100%;
        }
        .col-3-12 {
            width: 25%;
        }
        .col-6-12 {
            width: 50%;
        }
        .col-1-3 {
            width: 33.33%;
        }
        .col-1-4 {
            width: 25%;
        }
        .col-1-8 {
            width: 12.5%;
        }
        .col-9-12 {
            width: 75%;
        }
    </style>
    <link rel="stylesheet"  href="/static/public/css/main.v2.css" />
    <link rel="stylesheet" href="/static/cms_surveys/css/base_v2.css">
    
    <style>
        @font-face {
            font-family: 'FontAwesome';
            src: url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.eot?v=4.6.3');
            src: url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.eot?#iefix&v=4.6.3') format('embedded-opentype'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.woff2?v=4.6.3') format('woff2'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.woff?v=4.6.3') format('woff'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.ttf?v=4.6.3') format('truetype'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.svg?v=4.6.3#fontawesomeregular') format('svg');
            font-weight: normal;
            font-style: normal;
        }
        .fa {
            display: inline-block;
            font: normal normal normal 14px/1 FontAwesome;
            font-size: inherit;
            text-rendering: auto;
            -webkit-font-smoothing: antialiased;
            -moz-osx-font-smoothing: grayscale
        }
        .fa-home:before {
            content: "\f015";
        }
        .fa-envelope:before {
            content: "\f0e0";
        }
        .fa-comments:before {
            content: "\f086";
        }
    </style>
    
        <link rel="stylesheet"  href="/static/public/css/section/reviews.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/tech.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url("/static/public/image/bittech_18_bg.jpg") fixed no-repeat 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url("/static/public/image/bittech_18_bg.jpg") fixed no-repeat 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
        }
        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }
        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }
        body .pageContainer {
            z-index: 9999;
            background: white;
        }
        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }
        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }
        body .pageContainer {
            z-index: 9999;
            background: white;
        }
    </style>
    <script type="text/javascript">
        document.cutoff = 980;
    </script>
    
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.v2.css" />
        <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
        <link rel="stylesheet" href="/static/public/css/legacy.css" defer/>
        <!-- sharethis buttons -->
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>    
        <link rel="stylesheet"  href="/static/public/css/external/icons.css" defer/>
        

<!-- for google -->

<title>Cooler Master MasterBox NR400 Review | bit-tech.net</title>
<meta name="description" content="£60 micro-ATX tower chassis with outstanding airflow." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="https://bit-tech.net/reviews/tech/cases/cooler-master-masterbox-nr400-review/1/" />
<meta property="og:title" content="Cooler Master MasterBox NR400 Review | bit-tech.net" />
<meta property="og:description" content="£60 micro-ATX tower chassis with outstanding airflow." />
<meta property="og:image" content="https://bit-tech.net/media/original/2019/3/5f807d45-58c1-4297-ab2f-9ad5d711b6da.jpg" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_GB" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="Cooler Master MasterBox NR400 Review | bit-tech.net">
<meta name="twitter:description" content="£60 micro-ATX tower chassis with outstanding airflow." />
<meta name="twitter:image" content="https://bit-tech.net/media/original/2019/3/5f807d45-58c1-4297-ab2f-9ad5d711b6da.jpg" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="Cooler Master MasterBox NR400 Review | bit-tech.net">
<meta itemprop="description" content="£60 micro-ATX tower chassis with outstanding airflow.">
<meta itemprop="image" content="https://bit-tech.net/media/original/2019/3/5f807d45-58c1-4297-ab2f-9ad5d711b6da.jpg">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="https://bit-tech.net search" />

<!-- more on meta tags and SEO -->



        
            <!-- JSON-LD markup -->
            <script type="application/ld+json">
                {
                    "@context" : "http://schema.org",
                    "@type" : "Review",
                    "headline" : "Cooler Master MasterBox NR400 Review",
                    "url" : "https://bit-tech.net/reviews/tech/cases/cooler-master-masterbox-nr400-review/1/",
                    "inLanguage":"en",
                    "discussionUrl" : "https://forums.bit-tech.net/index.php?threads/358796",
                    "image": "https://bit-tech.net/media/original/2019/3/5f807d45-58c1-4297-ab2f-9ad5d711b6da.jpg",
                    "datePublished" : "2019-03-19T11:45:00+00:00",
                    "dateModified" : "2019-03-19T11:45:00+00:00",
                    "description" : "£60 micro-ATX tower chassis with outstanding airflow.",
                    "author" : {
                        "@type" : "Person",
                        "name" : "Matthew Lambert"
                    },
                    "itemReviewed" : {
                        "@type" : "Thing",
                        "name" : "Cooler Master MasterBox NR400 Review"
                    },
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://bit-tech.net/reviews/tech/cases/cooler-master-masterbox-nr400-review/1/"
                    },
                    "publisher": {
                        "@type": "Organization",
                        "name": "bit-tech",
                        "url" : "https://bit-tech.net/",
                        "sameAs": [
                            "https://www.facebook.com/bittech",
                            "https://twitter.com/bittech",
                            "https://www.instagram.com/bit_tech/",
                            "https://www.youtube.com/channel/UCGxtYMx16kD7jK0RKSxsVrw"
                        ],
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.themediateam.net/static/img/resources/bit-tech/bit-tech.png"
                        }
                    }
                }
            </script>
        
    
    
    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "name": "bit-tech",
            "url" : "https://bit-tech.net/",
            "sameAs": [
                "https://www.facebook.com/bittech",
                "https://twitter.com/bittech",
                "https://www.instagram.com/bit_tech/",
                "https://www.youtube.com/channel/UCGxtYMx16kD7jK0RKSxsVrw"
            ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.themediateam.net/static/img/resources/bit-tech/bit-tech.png"
            }
        }
    </script>
    <script>
        (function (w, d, t) {
            _ml = w._ml || {};
            _ml.eid = '62979';
            var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
            tag = d.createElement(t); tag.async = 1;
            tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
            s.parentNode.insertBefore(tag, s);
        })(window, document, 'script');
    </script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        
        gtag('config', 'UA-133454118-1');
    </script>
</head>
<body>
<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/"><img class="logo" src="/static/public/image/bit_tech_logo_white.png" alt="bit-tech"></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <img src="/static/public/image/icons/home-icon.svg" alt="bit-tech home page">
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                            </a>
                            <a href="https://www.twitter.com/bittech">
                                <img src="/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                            </a>
                            <a href="https://www.instagram.com/bit_tech/">
                                <img src="/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                            </a>
                            <a href="https://www.youtube.com/c/bittech1">
                                <img src="/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                            </a>
                            <a href="https://discord.gg/EBGNWYm">
                                <img src="/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                        
                            <a id="accounts_icon" href="/login/">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="/register/">
                                <span class="account-option">Register</span>
                            </a>
                        
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/tech/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/news/tech/">
                                    
                                        <span>News</span>
                                    </a>
                                
                            </li>
                        
                            <li class="active" >
                                
                                    
                                        <a href="/reviews/tech/">
                                    
                                        <span>Reviews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/features/tech/">
                                    
                                        <span>Features</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/previews/tech/">
                                    
                                        <span>Previews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/guides/tech/">
                                    
                                        <span>Guides</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/blogs/tech/">
                                    
                                        <span>Blogs</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/competitions/tech/">
                                    
                                        <span>Competitions</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/">
                                        <span>Press Releases</span>
                                    </a>
                                
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="SEARCH"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/reviews/tech/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/audio/
                                            ">
                                                <span>Audio</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/cases/
                                            ">
                                                <span>Cases</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/cooling/
                                            ">
                                                <span>Cooling</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/cpus/
                                            ">
                                                <span>CPUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/graphics/
                                            ">
                                                <span>Graphics</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/laptops/
                                            ">
                                                <span>Laptops</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/memory/
                                            ">
                                                <span>Memory</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/mobile/
                                            ">
                                                <span>Mobile</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/monitors/
                                            ">
                                                <span>Monitors</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/motherboards/
                                            ">
                                                <span>Motherboards</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/networking/
                                            ">
                                                <span>Networking</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/pcs/
                                            ">
                                                <span>PCs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/peripherals/
                                            ">
                                                <span>Peripherals</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/psus/
                                            ">
                                                <span>PSUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/software/
                                            ">
                                                <span>Software</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/storage/
                                            ">
                                                <span>Storage</span>
                                            </a>
                                        </li>
                                    
                                
                            
                                
                            
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div id="article-top">
        <div id="article-details">
            <div class="object_headings" style="flex-grow: 1;">
                <h1 class="heading" >Cooler Master MasterBox NR400 Review</h1>
                <div class="clearfix">
                    <p class="author" >Written by
                        <a href="/author/matt-lambert/">
                            Matthew Lambert
                        </a>
                    </p>
                    <div class="sharethis-inline-share-buttons" ></div>
                </div>
                <p class="datetime" >March 19, 2019 | 11:45</p>
                
                    
                        <p class="tags" >Tags: <a href="/tag/case/">#case</a> <a href="/tag/chassis/">#chassis</a> <a href="/tag/sff/">#sff</a> <a href="/tag/small-form-factor/">#small-form-factor</a> <a href="/tag/tempered-glass/">#tempered-glass</a> <a href="/tag/tower-case/">#tower-case</a> <a href="/tag/tower-chassis/">#tower-chassis</a> </p>
                    
                
                 
                    
                        <p class="companies">Companies: <a href="/company/cooler-master/">#cooler-master</a> </p>
                    
                
                
            </div>
            
                
                    <div id="first_page_turner" class="page_turner clearfix" >
                        
                        <select name="pages" id="select_pages" class="buttons_1" onchange="location = this.value;">
                            
                                
                            
                                
                                    <option selected value="
                                        /reviews/tech/cases/cooler-master-masterbox-nr400-review/1/
                                    ">1 - Cooler Master MasterBox NR400 Review</option>
                                
                            
                                
                                    <option  value="
                                        /reviews/tech/cases/cooler-master-masterbox-nr400-review/2/
                                    ">2 - Interior</option>
                                
                            
                                
                                    <option  value="
                                        /reviews/tech/cases/cooler-master-masterbox-nr400-review/3/
                                    ">3 - Test Setup and Cooling Performance</option>
                                
                            
                                
                                    <option  value="
                                        /reviews/tech/cases/cooler-master-masterbox-nr400-review/4/
                                    ">4 - Performance Analysis and Conclusion</option>
                                
                            
                        </select>
                        
                            <a href="
                                /reviews/tech/cases/cooler-master-masterbox-nr400-review/2/
                            ">
                                <button class="next_button" >Next <img id="right_arrow" class="arrow" src="/static/public/image/nav_bar_arrow_white_right.png" alt=""></button>
                            </a>
                        
                    </div>
                
            
        </div>
        <div id="top_thumbnail" class="clearfix" >
            
            
                
                    <img src="/media/original/2019/3/5f807d45-58c1-4297-ab2f-9ad5d711b6da.jpg" alt="">
                
            
        </div>
    </div>
    <div id="page_body" class="object_body">
            
        <div><p></p><p></p><p><strong>Manufacturer: <a href="http://www.coolermaster.com/">Cooler Master</a><br></strong></p><p><strong>UK price (as reviewed): </strong>MSRP £59.99 (inc. VAT)<strong></strong></p><p><strong>US price (as reviewed): </strong>MSRP TBC<strong><br></strong></p>In the sea of RGB and tempered glass cases with inflated price tags it can be difficult to remember that humbler cases still exist. One such case is the new Cooler Master MasterBox NR400, which comes in at just £60 and is a micro-ATX tower chassis with high-airflow aspirations. It’s available both with and without optical drive support, and a bigger ATX sibling, the NR600, will also launch today for £70.<p></p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2019/3/2c9db0b7-f49a-45a7-92bd-f4062740b4bd.jpeg" id="a2unae" data-src="/media/image/2019/3/f9c01c11-bfd6-4aa1-ad7e-e48c8543e667.jpg"></p><p>Made mostly of steel but coming with a tempered glass side panel and plastic front panel, the MasterBox NR400 has build quality that befits its price. By this we mean that the steel is thinner than you’d get on more premium cases, and the sub-6kg weight is testament to this (as well as its size) as well. Thankfully Cooler Master hasn’t gone too far south here, as panel alignment and structural integrity are fine. <br></p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2019/3/095965c5-709b-48d9-8f54-3c81dbc2c5d8.jpeg" id="zhdw6k" data-src="/media/image/2019/3/fcc92563-c77e-403a-9924-c69076811002.jpg"></p><p>The front panel is a strong indication that Cooler Master is taking its ‘high-airflow’ marketing seriously, as it is fully ventilated from top to bottom thanks to a single layer of mesh that’s fine enough to double up as a dust filter. It pulls off quickly and easily with a tug from beneath, so you can clean it and replace it without fuss. This will also allow you to access the fan mounts and optical drive mount, the cover for which simply pops out of the main front panel.</p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2019/3/c391481d-f2f5-4355-ac2e-44e96ff121d5.jpeg" id="pk0nz5" data-src="/media/image/2019/3/8dd8a333-9160-4416-a6ea-599ca7fb27eb.jpg"></p><p>Up front you have a single 120mm intake fan, and the position chosen is optimal for GPU cooling. It’s complemented by a rear 120mm exhaust, so airflow should be nicely balanced. There’s also room for dual 140mm or 120mm fans in the roof, which is again heavily ventilated, and up to two 140mm or three 120mm fans in the front. Note that on our ODD version of the chassis, default fan support is one in the roof and two in the front, but removing the optical drive tray will bring fan support up to the level of the non-ODD version if you later decide to expand cooling and do away with the ODD.</p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2019/3/10b25118-8dbf-4b46-b17a-91ce37fd305e.jpeg" id="g0nvgg" data-src="/media/image/2019/3/2174815b-e581-46a4-b3a5-495c2225ef65.jpg"></p><p>We can overlook the absence of USB 3.1 Type-C on the front I/O on a £60 chassis, with Cooler Master instead opting for power and reset buttons plus dual USB 3.0 Type-A ports and a single four-pole (TRRS) audio jack with stereo headphone/microphone functions combined.</p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2019/3/d8ddf1ef-c5a5-40a7-a71d-0aafe62781c7.jpeg" id="ih6rkf" data-src="/media/image/2019/3/212a84ae-f86e-4f9f-b243-49e89ac591bd.jpg"></p><p>Initially we were perplexed to see the roof devoid of a dust filter, but we found it stuck to the inside of the right steel side panel. It’s flexible and magnetic and slots neatly into place, so thumbs up there, but the thin filter on the bottom guarding the PSU is too flimsy even for this price level, and it’s a pain to work with as well. One small saving grace on the underside is that Cooler Master is using rubber-tipped feet rather than the foam (or nothing) that’s often found on cheaper chassis.<br></p><h1>Specifications</h1><ul><li><strong>Dimensions (mm)</strong> 210 x 411 x 411 (W x D x H)<br>
    </li><li><strong>Material</strong> Steel, plastic, tempered glass<br>
    </li><li><strong>Available colours</strong> Black<br>
    </li><li><strong>Weight</strong> 5.72kg<br>
    </li><li><strong>Front panel</strong> Power, reset 2 x USB 3.0, 1 x 3.5mm jack (headphone + microphone)<br>
    </li><li><strong>Drive bays</strong> 4 x 3.5", 4 x 2.5"<br>
    </li><li><strong>Form factor(s)</strong> Micro-ATX, mini-ITX<br>
    </li><li><strong>Cooling</strong> 2 x 140mm/120mm front fan mounts&nbsp; or 3 x 120mm with ODD removed (1 x 120mm 
fan included), 1 x 120mm rear fan mount (1 x 120mm rear fan included), 1 x 140mm/120mm roof fan mount or 2 x 140mm/120mm with ODD removed (fans not included)<br>
    </li><li><strong>CPU cooler clearance</strong> 166mm<br>
    </li><li><strong>Maximum graphics card length</strong> 346mm<br>
    </li><li><strong>Extras</strong> Removable dust filters, three-way 12V Molex fan splitter<br></li></ul><p></p><p></p></div><br>
    </div>
    


    
        
            <div id="last_page_turner" class="page_turner clearfix" >
                

                <select name="pages" id="select_pages" class="buttons_1" onchange="location = this.value;">
                    
                        
                    
                        
                            <option selected value="
                                /reviews/tech/cases/cooler-master-masterbox-nr400-review/1/
                            ">1 - Cooler Master MasterBox NR400 Review</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/cases/cooler-master-masterbox-nr400-review/2/
                            ">2 - Interior</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/cases/cooler-master-masterbox-nr400-review/3/
                            ">3 - Test Setup and Cooling Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/cases/cooler-master-masterbox-nr400-review/4/
                            ">4 - Performance Analysis and Conclusion</option>
                        
                    
                </select>

                
                    <a href="
                        /reviews/tech/cases/cooler-master-masterbox-nr400-review/2/
                    ">
                        <button class="next_button" >Next <img id="right_arrow" class="arrow" src="/static/public/image/nav_bar_arrow_white_right.png" alt=""></button>
                    </a>
                
            </div>
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="comments_action">
            
            <p class="login-link">Want to comment? Please log in.</p>
            
        </div>
        <a href="//forums.bit-tech.net/index.php?threads/358796">Discuss this in the forums</a>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>
        
    </div>

    

        <div id="related_articles_container" class="clearfix">
            <h3 class="headingBar">RELATED ARTICLES</h3>
            <div id="detail-related-container">
                
                    
                        <div id="article_80819" class="article cases reviews cases tech   ">
    <div class="articleinfo">
        <a href="/reviews/tech/cases/corsair-crystal-series-280x-rgb-review/1/">
            <img src="/media/image/2018/6/9987e7c3-c409-4852-899f-ee29aca6c6ee.jpeg" alt="Corsair Crystal Series 280X RGB Review">
            <div class="article_info">
                <div class="category-dot tech cases"></div>
                <h4 class="article_heading" >
                    Corsair Crystal Series 280X RGB Review
                </h4>
                <div class="summery clearfix">
                    <p>Corsair revamps its popular Air 240 case with tempered glass and RGB lighting.</p>
                    <span class="published" >June 4, 2018 | 14:00</span>
                </div>
            </div>
        </a>
        <span class="bottom-right">
            <a href="//forums.bit-tech.net/index.php?threads/345944" class="comments">5</a>
        </span>
    </div>
    <div class="rightseparator"></div>
    <div class="bottomseparator"></div>
</div>
                    
                
                    
                        <div id="article_79576" class="article cases reviews cases tech   ">
    <div class="articleinfo">
        <a href="/reviews/tech/cases/fractal-design-focus-g-mini-review/1/">
            <img src="//images.bit-tech.net/content_images/2017/05/fractal-design-focus-g-mini-review/featured_single.jpg" alt="Fractal Design Focus G Mini Review">
            <div class="article_info">
                <div class="category-dot tech cases"></div>
                <h4 class="article_heading" >
                    Fractal Design Focus G Mini Review
                </h4>
                <div class="summery clearfix">
                    <p>Fractal has released two new cases today; we&#39;ve got the smaller micro-ATX one in for review.</p>
                    <span class="published" >May 24, 2017 | 15:03</span>
                </div>
            </div>
        </a>
        <span class="bottom-right">
            <a href="//forums.bit-tech.net/index.php?threads/325606" class="comments">0</a>
        </span>
    </div>
    <div class="rightseparator"></div>
    <div class="bottomseparator"></div>
</div>
                    
                
                    
                        <div id="article_78923" class="article cases reviews cases tech   ">
    <div class="articleinfo">
        <a href="/reviews/tech/cases/fractal-design-define-mini-c-review/1/">
            <img src="//images.bit-tech.net/content_images/2016/11/fractal-design-define-mini-c-review/featured_single.jpg" alt="Fractal Design Define Mini C Review">
            <div class="article_info">
                <div class="category-dot tech cases"></div>
                <h4 class="article_heading" >
                    Fractal Design Define Mini C Review
                </h4>
                <div class="summery clearfix">
                    <p>Fractal has finally updated the micro-ATX Define Mini, and it&#39;s done a pretty good job of it too. </p>
                    <span class="published" >November 2, 2016 | 13:58</span>
                </div>
            </div>
        </a>
        <span class="bottom-right">
            <a href="//forums.bit-tech.net/index.php?threads/313324" class="comments">0</a>
        </span>
    </div>
    <div class="rightseparator"></div>
    <div class="bottomseparator"></div>
</div>
                    
                
            </div>
        </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>
<script>
    
    function resizeImages() {    
        images = document.querySelectorAll('#page_body img');
        for (let index = 0; index < images.length; index++) {
            image = images[index];
            // if (image.width == 430) {
            //     image.parentNode.width = 430;
            //     image.style.marginRight = "20px";
            // }
            if (image.width == 300) {
                console.log(image.parentElement)
                image.parentElement.width = 430;
                image.parentElement.style.width = "49%";
                image.width = 430;
                image.style.marginRight = "20px";
            }
        }
    }
    // window.onload = resizeImages()

    // setTimeout(resizeImages, 5000);


    
    elems = document.querySelectorAll('#page_body table')
    if (elems) {
        for (let index = 0; index < elems.length; index++) {
            elems[index].style = '';
        }
    }
    elems = document.querySelectorAll('#page_body table *')
    if (elems) {
        for (let index = 0; index < elems.length; index++) {
            elems[index].style = '';
        }
    }
    // elems.forEach( function(element) {
    //     element.style = ''
    // });
    
    window.onload = function() {
        ad = document.querySelector('div.footerContainer div.xtag_container')
        related = document.querySelector('#related_articles_container')
        related.before(ad);
        resizeImages()
    };
</script>

        
    



                </div>
                <div id="side_column" class="grid_6">
                    
                    <div id="banners">
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg" alt="Project logs">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg" alt="modding content">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="https://www.corsair.com/uk/en/">
                                <img src="/static/public/image/sidebar_banners/corsair.jpg" alt="Corsair">
                            </a>
                        </div>
                    </div>
                    
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="latest-video">
                        <iframe height="169" src="https://www.youtube.com/embed/BeeVbXpErgM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
                        <img src="/static/public/image/YouTube_full-color.svg" alt="">
                        <div>
                            <h5 id="latest-video-text">Video: Corsair Crystal Series 680X RGB Build</h5>
                            <p>March 12 2019 | 19:11</p>
                        </div>
                    </div>
                    
                    
                    <div id="weekInReviews" class="sidebarHighlight">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="Week in review">
                        </a>
                    </div>
                    
                    <div id="shortSignup">
                        <input type='hidden' name='csrfmiddlewaretoken' value='9lpckhWNhQr7RLNEU8fkmPrBFdYynT5HNBP0sefBcgc310rG9tD0FvKDpP1EZboK' />
                        <iframe src="/newsletter_signup/" frameborder="0"></iframe>
                        <div style="clear:both;"></div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div id="bottom-site-links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net?subject=Site Contact Us">Contact Us</a>
                            </li>
                        </ul>
                    </div>
                    <div id="bottom-company-links">
                        <h2 class="heading" >Popular Companies</h2>
                        <ul>
                        
                            <li>
                                <a href="/company/nvidia/">
                                    <span>NVIDIA</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/amd/">
                                    <span>AMD</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/intel/">
                                    <span>Intel</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/corsair/">
                                    <span>Corsair</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/apple/">
                                    <span>APPLE</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/google/">
                                    <span>Google</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/microsoft/">
                                    <span>Microsoft</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/steam/">
                                    <span>Steam</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/arm/">
                                    <span>arm</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/asus/">
                                    <span>ASUS</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/msi/">
                                    <span>MSI</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/gigabyte/">
                                    <span>GIGABYTE</span>
                                </a>
                            </li>
                        
                        </ul>
                    </div>
                    <div class="icons">
                        <h2 class="heading">let's get social</h2>
                        <ul>
                            <li>
                                <a href="https://www.facebook.com/bittech">
                                    <img src="/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.twitter.com/bittech">
                                    <img src="/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/bit_tech/">
                                    <img src="/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.youtube.com/c/bittech1">
                                    <img src="/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                                </a>
                            </li>
                            <li>
                                <a href="https://discord.gg/EBGNWYm">
                                    <img src="/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                                </a>
                            </li>
                            <li>
                                <a href="/rss/">
                                    <img src="/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                                </a>
                            </li>
                        </ul>
                    </div>
                    <img src="/static/public/image/bit_tech_logo_white.png" style="float: right;">
                </div>
                <br>
                <div id="bottom_info_container" >
                    <p>Copyright © 2000 - 2019, bit-tech.net. All rights reserved.</p>
                </div>
                <div id="theMediaTeamLogoContainer" style="float:right;">
                    <a href="https://www.themediateam.net/">
                        <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;" alt="">
                    </a>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.v2.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=181&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a355bc27c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=181&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a355bc27' border='0' alt='' /></a></noscript>






    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <!-- script for polls -->
    
    <script src="/static/cms_surveys/js/base_v2.js"></script>

    <script>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</script>
    
    <script type='text/javascript'><!--//<![CDATA[
        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random()*99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
        document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
        document.write ('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
        document.write ("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write ("&context=" + escape(document.context));
        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
        document.write ("&amp;ct0=" + escape(document.MAX_ct0));
        }
        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
        document.write ("'><\/scr"+"ipt>");
        //]]>-->
    </script>
    
    <script>
        
        // media query change
        function WidthChange(mq) {
            if (mq.matches) {
                // window width is at least 950px
                $(header).css({
                    'height': '65px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '1vw',
                    'text-align': 'center',
                    'max-height': '55px',
                    'font-size': '14px',
                })
            } else {
                // window width is less than 950px
                $(header).css({
                    'height': '90px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '3vw',
                    'text-align': 'center',
                    'max-height': '115px',
                    'font-size': '14px',
                })
            }
        }

        if (!localStorage.getItem("bit-tech-privacy")||localStorage.getItem("bit-tech-privacy")==='false') {
            header = document.createElement('div')
            header.setAttribute('id', 'GDPR');
            // media query event handler
            if (matchMedia) {
                const mq = window.matchMedia("(min-width: 950px)");
                mq.addListener(WidthChange);
                WidthChange(mq);
            }
            text = document.createElement('p');
            text.innerHTML = 'In line with recent changes to data protection legislation in the UK and Europe we would like to direct you to our updated <a href="https://www.themediateam.net/privacy/" alt="The Media Team privacy policy">Privacy Policy here</a>.';
            $(text).css({
                'margin': '0px'
            })
            header.appendChild(text)
            button = document.createElement('button')
            button.innerHTML = 'Dismiss';
            $(button).css({
                'position': 'absolute',
                'bottom': '5px',
                'left': '0px',
                'right': '0px',
                'left': '0px',
                'width': '65px',
                'margin-left': 'auto',
                'margin-right': 'auto',
                'background-color': '#555555',
                'border': 'none',
                'color': 'white',
                'padding': '5px',
                'text-align': 'center',
                'text-decoration': 'none',
            })
            button.onclick = function() {
                localStorage.setItem('bit-tech-privacy', 'true');
                $(header).css({
                    'display': 'none'
                })
            }
            header.appendChild(button);
            document.body.appendChild(header);
        }
    </script>

    
    <script>
        $('a[href*="thinq.co.uk"]').each(function(i, v){
            $(v).after($(v).text());
            $(v).remove();
        });
    </script>
    <style>
        body, #blurBackground {
            background-attachment: fixed !important;
        }
    </style>

    <noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a43f7edf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a43f7edf&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]" data-member="[[ user_id ]]" data-id="[[ id ]]" data-username="[[ username ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text_container">
            <div class="comment_text"></div>
            
            <img class="quote-icon" src="/static/public/image/icons/comment_reply.png" alt="">
        </div>
    </dv>
</script>

<script type="text/javascript">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</script>


</body>
</html>

