




<!DOCTYPE html>
<html lang="en">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-1"></script>

    <meta charset="UTF-8">
    
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    
    <meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
    <link rel="preconnect" href="https://serve.themediateam.net" crossorigin>
    <link rel="preconnect" href="https://www.google.com" crossorigin>
    <link rel='preconnect' href='https://www.gstatic.com' crossorigin>
    <link rel='preconnect' href='https://www.youtube.com' crossorigin>
    
    <!-- <script src="/static/external/js/jquery-1.12.3.min.js"></script> -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
            Boneworks,
        
            Garry&#39;s Mod,
        
            Half-Life,
        
            Half-Life: Alyx,
        
            Stress Level Zero
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" rel="stylesheets">
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" rel="stylesheet">
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> -->

    <link rel="canonical" href="https://bit-tech.net/reviews/gaming/pc/boneworks-review/1/" />
    <meta name="theme-color" content="#3f2856">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
    
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <style>
        *, *:after, *:before {
            -webkit-box-sizing: border-box;
            -moz-box-sizing: border-box;
            box-sizing: border-box;
        }
        body {
            margin: 0;
        }
        [class*='col-'] {
            float: left;
            min-height: 1px;
        }
        .col-1-1 {
            width: 100%;
        }
        .col-3-12 {
            width: 25%;
        }
        .col-6-12 {
            width: 50%;
        }
        .col-1-3 {
            width: 33.33%;
        }
        .col-1-4 {
            width: 25%;
        }
        .col-1-8 {
            width: 12.5%;
        }
        .col-9-12 {
            width: 75%;
        }
    </style>
    <link rel="stylesheet"  href="/static/public/css/main.v2.css" />
    <link rel="stylesheet" href="/static/cms_surveys/css/base_v2.css">
    
    <style>
        @font-face {
            font-family: 'FontAwesome';
            src: url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.eot?v=4.6.3');
            src: url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.eot?#iefix&v=4.6.3') format('embedded-opentype'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.woff2?v=4.6.3') format('woff2'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.woff?v=4.6.3') format('woff'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.ttf?v=4.6.3') format('truetype'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.svg?v=4.6.3#fontawesomeregular') format('svg');
            font-weight: normal;
            font-style: normal;
        }
        .fa {
            display: inline-block;
            font: normal normal normal 14px/1 FontAwesome;
            font-size: inherit;
            text-rendering: auto;
            -webkit-font-smoothing: antialiased;
            -moz-osx-font-smoothing: grayscale
        }
        .fa-home:before {
            content: "\f015";
        }
        .fa-envelope:before {
            content: "\f0e0";
        }
        .fa-comments:before {
            content: "\f086";
        }
    </style>
    
        <link rel="stylesheet"  href="/static/public/css/section/reviews.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/gaming.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url("/static/public/image/bittech_18_bg.jpg") fixed no-repeat 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url("/static/public/image/bittech_18_bg.jpg") fixed no-repeat 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
        }
        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }
        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }
        body .pageContainer {
            z-index: 999;
            background: white;
        }
        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }
        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }
        body .pageContainer {
            z-index: 9999;
            background: white;
        }
    </style>
    <script type="text/javascript">
        document.cutoff = 980;
    </script>
    
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.v2.css" />
        <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
        <link rel="stylesheet" href="/static/public/css/legacy.css" defer/>
        <!-- sharethis buttons -->
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>    
        <link rel="stylesheet"  href="/static/public/css/external/icons.css" defer/>
        

<!-- for google -->

<title>Boneworks Review | bit-tech.net</title>
<meta name="description" content="Rick prepares for the launch of Half-Life: Alyx by looking over Stress Level Zero&#39;s VR sandbox." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="https://bit-tech.net/reviews/gaming/pc/boneworks-review/1/" />
<meta property="og:title" content="Boneworks Review | bit-tech.net" />
<meta property="og:description" content="Rick prepares for the launch of Half-Life: Alyx by looking over Stress Level Zero&#39;s VR sandbox." />
<meta property="og:image" content="https://bit-tech.net/media/image/2020/3/a28cace3-00a2-4b49-b3f2-4ef51ff596e7.jpeg" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_GB" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="Boneworks Review | bit-tech.net">
<meta name="twitter:description" content="Rick prepares for the launch of Half-Life: Alyx by looking over Stress Level Zero&#39;s VR sandbox." />
<meta name="twitter:image" content="https://bit-tech.net/media/image/2020/3/a28cace3-00a2-4b49-b3f2-4ef51ff596e7.jpeg" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="Boneworks Review | bit-tech.net">
<meta itemprop="description" content="Rick prepares for the launch of Half-Life: Alyx by looking over Stress Level Zero&#39;s VR sandbox.">
<meta itemprop="image" content="https://bit-tech.net/media/image/2020/3/a28cace3-00a2-4b49-b3f2-4ef51ff596e7.jpeg">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="https://bit-tech.net search" />

<!-- more on meta tags and SEO -->



        
            <!-- JSON-LD markup -->
            <script type="application/ld+json">
                {
                    "@context" : "http://schema.org",
                    "@type" : "Review",
                    "headline" : "Boneworks Review",
                    "url" : "https://bit-tech.net/reviews/gaming/pc/boneworks-review/1/",
                    "inLanguage":"en",
                    "discussionUrl" : "https://forums.bit-tech.net/index.php?threads/373310",
                    "image": "https://bit-tech.net/media/image/2020/3/a28cace3-00a2-4b49-b3f2-4ef51ff596e7.jpeg",
                    "datePublished" : "2020-03-12T12:00:00+00:00",
                    "dateModified" : "2020-03-12T12:00:00+00:00",
                    "description" : "Rick prepares for the launch of Half-Life: Alyx by looking over Stress Level Zero&#39;s VR sandbox.",
                    "author" : {
                        "@type" : "Person",
                        "name" : "Rick Lane"
                    },
                    "itemReviewed" : {
                        "@type" : "Thing",
                        "name" : "Boneworks Review"
                    },
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://bit-tech.net/reviews/gaming/pc/boneworks-review/1/"
                    },
                    "publisher": {
                        "@type": "Organization",
                        "name": "bit-tech",
                        "url" : "https://bit-tech.net/",
                        "sameAs": [
                            "https://www.facebook.com/bittech",
                            "https://twitter.com/bittech",
                            "https://www.instagram.com/bit_tech/",
                            "https://www.youtube.com/channel/UCGxtYMx16kD7jK0RKSxsVrw"
                        ],
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.themediateam.net/static/img/resources/bit-tech/bit-tech.png"
                        }
                    }
                }
            </script>
        
    
    
    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "name": "bit-tech",
            "url" : "https://bit-tech.net/",
            "sameAs": [
                "https://www.facebook.com/bittech",
                "https://twitter.com/bittech",
                "https://www.instagram.com/bit_tech/",
                "https://www.youtube.com/channel/UCGxtYMx16kD7jK0RKSxsVrw"
            ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.themediateam.net/static/img/resources/bit-tech/bit-tech.png"
            }
        }
    </script>
    <script>
        (function (w, d, t) {
            _ml = w._ml || {};
            _ml.eid = '62979';
            var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
            tag = d.createElement(t); tag.async = 1;
            tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
            s.parentNode.insertBefore(tag, s);
        })(window, document, 'script');
    </script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        
        gtag('config', 'UA-133454118-1');
    </script>
</head>
<body>

<!-- Style Switcher -->
<input id="settings-btn" type="checkbox" class="settings-btn">
<label for="settings-btn" class="settings-box-element"><i class="fa fa-chevron-left"></i></label>
<!-- the white box that contains the buttons -->
<div class="buttons-wrapper settings-box-element"></div>

<!-- Style Switcher Themes -->

<!-- dark background -->
<input id="dark-layout" class="dark-layout" type="radio" name="layout">
<label for="dark-layout" class="layout-buttons settings-box-element">Dark Theme</label>
<!-- light background -->
<input id="light-layout" class="light-layout" type="radio" name="layout" checked>
<label for="light-layout" class="layout-buttons settings-box-element">Light Theme</label>
<!-- ./Style Switcher -->

<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/category/gaming/"><img class="logo" src="/static/public/image/bit_gamer_logo.png" alt="bit-gamer"></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <img src="/static/public/image/icons/home-icon.svg" alt="bit-tech home page">
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                            </a>
                            <a href="https://www.twitter.com/bittech">
                                <img src="/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                            </a>
                            <a href="https://www.instagram.com/bit_tech/">
                                <img src="/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                            </a>
                            <a href="https://www.youtube.com/c/bittech1">
                                <img src="/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                            </a>
                            <a href="https://discord.gg/EBGNWYm">
                                <img src="/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                        
                            <a id="accounts_icon" href="/login/">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="/register/">
                                <span class="account-option">Register</span>
                            </a>
                        
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/gaming/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/news/gaming/">
                                    
                                        <span>News</span>
                                    </a>
                                
                            </li>
                        
                            <li class="active" >
                                
                                    
                                        <a href="/reviews/gaming/">
                                    
                                        <span>Reviews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/features/gaming/">
                                    
                                        <span>Features</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/previews/gaming/">
                                    
                                        <span>Previews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/guides/gaming/">
                                    
                                        <span>Guides</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/blogs/gaming/">
                                    
                                        <span>Blogs</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/competitions/gaming/">
                                    
                                        <span>Competitions</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/">
                                        <span>Press Releases</span>
                                    </a>
                                
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="SEARCH"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/reviews/gaming/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                            
                                
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/apple/
                                            ">
                                                <span>Apple</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/linux/
                                            ">
                                                <span>Linux</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/mobile-gaming/
                                            ">
                                                <span>Mobile Gaming</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/nintendo/
                                            ">
                                                <span>Nintendo</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/pc/
                                            ">
                                                <span>PC</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/playstation/
                                            ">
                                                <span>Playstation</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/retro/
                                            ">
                                                <span>Retro</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/virtual-reality/
                                            ">
                                                <span>Virtual Reality</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/gaming/xbox/
                                            ">
                                                <span>Xbox</span>
                                            </a>
                                        </li>
                                    
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div id="article-top">
        <div id="article-details">
            <div class="object_headings" style="flex-grow: 1;">
                <h1 class="heading" >Boneworks Review</h1>
                <div class="clearfix">
                    <p class="author" >Written by
                        <a href="/author/rick-lane/">
                            Rick Lane
                        </a>
                    </p>
                    <div class="sharethis-inline-share-buttons" ></div>
                </div>
                <p class="datetime" >March 12, 2020 | 12:00</p>
                
                    
                        <p class="tags" >Tags: <a href="/tag/boneworks/">#boneworks</a> <a href="/tag/garrys-mod/">#garrys-mod</a> <a href="/tag/half-life/">#half-life</a> <a href="/tag/half-life-alyx/">#half-life-alyx</a> <a href="/tag/stress-level-zero/">#stress-level-zero</a> </p>
                    
                
                 
                    
                        <p class="companies">Companies: <a href="/company/valve/">#valve</a> </p>
                    
                
                
            </div>
            
                
            
        </div>
        <div id="top_thumbnail" class="clearfix" >
            
            
                
                    <img src="/media/image/2020/3/a28cace3-00a2-4b49-b3f2-4ef51ff596e7.jpeg" alt="">
                
            
        </div>
    </div>
    <div id="page_body" class="object_body">
            
        <div><p><strong>Price:</strong> £23.79 </p><p><strong>Developer: </strong>Stress Level Zero</p><p><strong>Publisher: </strong>Stress Level Zero</p><p><strong>Platform: </strong>PC (VR headset required)</p><p>We missed out on Boneworks when it originally launched. But with Half-Life: Alyx dropping onto VR headsets like a Combine invasion force later this month, now seemed an opportune moment to kick the tyres of Stress Level Zero’s much-lauded VR title. This is because Boneworks is kind-of a Half-Life game itself, owing a considerable debt to the physics puzzling and general structure of Valve’s classic shooters.</p><p><img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/95fec836-3b3b-40b1-855f-a607f3d21a65.jpg" id="ur7mil"></p><p>Specifically, Boneworks is what you’d get if you stuck Half-Life 2 and Garry’s Mod into a blender, then poured the resulting mixture into a VR headset. It’s equal parts game and creative toolset, a transition point between VR as disposable gimmickry and offering a sustained and coherent experience.</p><p>As befitting such a concept, Boneworks’ story takes place inside a half-finished computer program. That program is MythOS, a digital city being built by tech supergiant Monogon Industries. You play as Arthur Ford, Monogon’s Chief Security Officer who somehow becomes trapped inside Monogon’s virtual metropolis (really earning that paycheque there Arthur). To get out, he needs to locate the clock tower in the middle of the city and hit the reset switch, contending with the blocked-out puzzles and mid-development enemies he encounters along the way.</p><p><img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/20ae9b80-67bb-4855-ad27-3d31311def8e.jpg" id="h1x2zs"></p><p>The opening half hour of Boneworks is a structured tutorial, framed as a virtual museum tour that guides you through the “history” of VR. You’ll learn the basics of moving around, climbing, jumping (yes Boneworks is a VR game with jumping), how to pick up and throw stuff, and how to wield the game’s highly detailed weapons. All of this is delivered with a light-hearted and wry tone. For example, Boneworks details teleport-based movement via an exhibit that features a caveman.</p><p>Experienced VR players will already be familiar with most of what Boneworks teaches during this stage. What is different is how these interactions feel. Boneworks’ is based upon a detailed physics simulation intended to lend weight and texture to each object in the game. In one part of the tutorial, Boneworks allows you to smash a bunch of objects with a variety of tools, taking a claw-hammer to some crates or a sledgehammer to a pane of glass. <br></p><p><img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/8cb37b86-5c12-440e-947a-208c9e3f6886.jpg" id="wo2ug"></p><p>All of these objects have a distinct sense of presence lacking in many other VR titles. The sledgehammer has a palpable weight to it, the glass “feels” like glass when it breaks. Perhaps the best example are the guns, each of which must be loaded and cocked in an authentic fashion before being ready to fire. Ballistics are simulated too, so you can feel the force of the weapon when you fire it and get a sense of the impact when the bullets hit their target.</p><p>Once you’ve finished the tutorial section, the main game offers a blend of FPS and physics puzzling, all of which has a strong whiff of Half-Life 2. The first area you explore is a dilapidated city square with foreboding soviet-brutalist architecture, complete with a physics enabled playpark. One of the first weapons you pick up is an orange crowbar, and one of the first enemies you encounter is a scuttling robot spider that leaps at your face. All it's missing is a friendly guard called Yenrab who has an irrational fear of dogs.</p><p><img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/dd03faf9-e58c-497a-8837-efaead84639c.jpg" id="wh5v1f"></p><p>Crucially, though, Boneworks isn’t a rip-off of Half-Life. Instead, it pays homage to a game Boneworks uses as its structural basis. Like Half-Life, Boneworks has a keen understanding of how to pace a linear first-person game to ensure the player is consistently engaged, frequently changing up environments and scenarios, while enabling broad toolset so that players can engage with both combat and puzzles in a creative way. For example, you can use your guns to take down the game’s wireframe enemies if you like, but you could also use a hammer, or drop a breezeblock on their heads from a height. Similarly, you can often fudge puzzle solutions by using the wrong items in the right way. It’s a bit like taking on the Crystal Maze while drunk.</p><p>From a tactile perspective, Boneworks is rarely less than satisfying, although I think it’s better in some areas than in others. Ranged combat is fantastic, with enemies reacting dramatically to gunshots, flopping to the ground in a physics-powered heap, or tossing their guns into the air, laser-sights dancing across the walls like you’re inside some deadly rave. Melee combat is decent too, although I don’t think it’s quite as intuitive as that of The Walking Dead: Saints and Sinners. I always found I couldn’t grip weapons in quite the right place to get the best swing, although this is perhaps because I was playing on Oculus Quest (via the Oculus Link), and so didn’t have the grip fidelity of afforded by the Valve Index.</p><p><img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/b1d50848-4d1f-47a2-8971-ccfb93276bad.jpg" id="zk8d8o"></p><p>The puzzling element is probably the weakest area of Boneworks. Don’t get me wrong, often the puzzles are lots of fun, but I found a lot of the early puzzles to be quite poorly signposted, and being stuck on a puzzle in VR is about as much fun as sitting in a dentist waiting room. This happened several times during the first hour or so, and it very nearly killed my enthusiasm for the game.&nbsp; Also, anything that involves gripping a solid surface runs the risk of causing your own character model’s physics to flip out, which is slightly traumatising when seen in VR.</p><p>Indeed, it’s worth noting that Boneworks doesn’t do much to cater toward less-experienced VR players. There’s no teleported movement and no anti-motion-sickness settings, and Boneworks involves a lot of fast, jerky movement. Not only are you regularly having to jump around to cross gaps, there are several scenes that might cost you your lunch if you’re in any way sensitive in the inner-ear department. One involves being scooped up and spun around by a giant waterwheel, while another sees you sliding at speed through a sequence of sewer drains. It’s dramatic stuff, if you can handle it.</p><p><img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/739232dd-168d-4884-b0b5-10322638ed46.jpg" id="zpib1c"></p><p>Nonetheless, I had a lot of fun with Boneworks. It’s a great VR showcase, even if it does occasionally collapse in a puddle of its own limbs. More than that though, it demonstrates that VR can be enjoyed over a longer stretch of time, that you can build these systems into a consistent game experience and they will still be enjoyable. If you’re looking for a game to prep you going into Half-Life: Alyx, Boneworks is probably it.<img draggable="false" class="img-responsive" data-original="" src="//www.bit-tech.net/media/image/2020/3/f738c986-7955-468a-8c32-a2c4a1839a65.jpg" id="9vtd7"></p><br><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><div></div><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p></div><br>
    </div>
    
        <a href="/scores/">
            <img class="awardImg" style="max-width:100%;" src="/media/award/2017/6/79324713-abbf-49cd-b6ff-0eea69011ec4.png">
        </a>
    


    
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="comments_action">
            
            <p class="login-link">Want to comment? Please log in.</p>
            
        </div>
        <a href="//forums.bit-tech.net/index.php?threads/373310">Discuss this in the forums</a>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>
        
    </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>
<script>
    
    function resizeImages() {    
        images = document.querySelectorAll('#page_body img');
        for (let index = 0; index < images.length; index++) {
            image = images[index];
            // if (image.width == 430) {
            //     image.parentNode.width = 430;
            //     image.style.marginRight = "20px";
            // }
            if (image.width == 300) {
                console.log(image.parentElement)
                image.parentElement.width = 430;
                image.parentElement.style.width = "49%";
                image.width = 430;
                image.style.marginRight = "20px";
            }
        }
    }
    // window.onload = resizeImages()

    // setTimeout(resizeImages, 5000);


    
    elems = document.querySelectorAll('#page_body table')
    if (elems) {
        for (let index = 0; index < elems.length; index++) {
            elems[index].style = '';
        }
    }
    elems = document.querySelectorAll('#page_body table *')
    if (elems) {
        for (let index = 0; index < elems.length; index++) {
            elems[index].style = '';
        }
    }
    // elems.forEach( function(element) {
    //     element.style = ''
    // });
    
    window.onload = function() {
        ad = document.querySelector('div.footerContainer div.xtag_container')
        related = document.querySelector('#related_articles_container')
        related.before(ad);
        resizeImages()
    };
</script>

        
    



                </div>
                <div id="side_column" class="grid_6">
                    
                    <div id="banners">
                        <div style="margin-bottom:15px;">
                            <a href="https://bit-tech.net/competitions/tech/eu-competition-win-a-fractal-design-prize-bundle/1/">
                                <img src="/static/public/image/sidebar_banners/fractal-bundle-2019.jpg" alt="fractal competition" style="height:110px;">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg" alt="Project logs">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg" alt="modding content">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="https://www.corsair.com/uk/en/">
                                <img src="/static/public/image/sidebar_banners/corsair.jpg" alt="Corsair">
                            </a>
                        </div>
                    </div>
                    
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="latest-video">
                        <iframe height="169" src="https://www.youtube.com/embed/3qqDIZ759wE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
                        <img src="/static/public/image/YouTube_full-color.svg" alt="">
                        <div>
                            <h5 id="latest-video-text">EKWB Magnitude CPU Waterblock Review</h5>
                            <p>February 28 2020 | 23:00</p>
                        </div>
                    </div>
                    
                    
                    <div id="weekInReviews" class="sidebarHighlight">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="Week in review">
                        </a>
                    </div>
                    
                    <div id="shortSignup">
                        <input type='hidden' name='csrfmiddlewaretoken' value='TKyHzmwxhTmLzP1jNm08FGXBE4SBI0HscIS10k0BkqI08KKN1HeTrz6Jo62r0l5l' />
                        <iframe src="/newsletter_signup/" frameborder="0"></iframe>
                        <div style="clear:both;"></div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div id="bottom-site-links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net?subject=Site Contact Us">Contact Us</a>
                            </li>
                        </ul>
                    </div>
                    <div id="bottom-company-links">
                        <h2 class="heading" >Popular Companies</h2>
                        <ul>
                        
                            <li>
                                <a href="/company/nvidia/">
                                    <span>NVIDIA</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/amd/">
                                    <span>AMD</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/intel/">
                                    <span>Intel</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/corsair/">
                                    <span>Corsair</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/apple/">
                                    <span>APPLE</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/google/">
                                    <span>Google</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/microsoft/">
                                    <span>Microsoft</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/steam/">
                                    <span>Steam</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/arm/">
                                    <span>arm</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/asus/">
                                    <span>ASUS</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/msi/">
                                    <span>MSI</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/gigabyte/">
                                    <span>GIGABYTE</span>
                                </a>
                            </li>
                        
                        </ul>
                    </div>
                    <div class="icons">
                        <h2 class="heading">let's get social</h2>
                        <ul>
                            <li>
                                <a href="https://www.facebook.com/bittech">
                                    <img src="/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.twitter.com/bittech">
                                    <img src="/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/bit_tech/">
                                    <img src="/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.youtube.com/c/bittech1">
                                    <img src="/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                                </a>
                            </li>
                            <li>
                                <a href="https://discord.gg/EBGNWYm">
                                    <img src="/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                                </a>
                            </li>
                            <li>
                                <a href="/rss/">
                                    <img src="/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                                </a>
                            </li>
                        </ul>
                    </div>
                    <img src="/static/public/image/bit_tech_logo_white.png" style="float: right;">
                </div>
                <br>
                <div id="bottom_info_container" >
                    <p>Copyright © 2000 - 2020, bit-tech.net. All rights reserved.</p>
                </div>
                <div id="theMediaTeamLogoContainer" style="float:right;">
                    <a href="https://www.themediateam.net/">
                        <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;" alt="">
                    </a>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.v2.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=181&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a355bc27c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=181&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a355bc27' border='0' alt='' /></a></noscript>






    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <!-- script for polls -->
    
    <script src="/static/cms_surveys/js/base_v2.js"></script>

    <script>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</script>
    
    <script type='text/javascript'><!--//<![CDATA[
        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random()*99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
        document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
        document.write ('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
        document.write ("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write ("&context=" + escape(document.context));
        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
        document.write ("&amp;ct0=" + escape(document.MAX_ct0));
        }
        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
        document.write ("'><\/scr"+"ipt>");
        //]]>-->
    </script>
    
    <script>
        
        // media query change
        function WidthChange(mq) {
            if (mq.matches) {
                // window width is at least 950px
                $(header).css({
                    'height': '65px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '1vw',
                    'text-align': 'center',
                    'max-height': '55px',
                    'font-size': '14px',
                })
            } else {
                // window width is less than 950px
                $(header).css({
                    'height': '90px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '3vw',
                    'text-align': 'center',
                    'max-height': '115px',
                    'font-size': '14px',
                })
            }
        }

        if (!localStorage.getItem("bit-tech-privacy")||localStorage.getItem("bit-tech-privacy")==='false') {
            header = document.createElement('div')
            header.setAttribute('id', 'GDPR');
            // media query event handler
            if (matchMedia) {
                const mq = window.matchMedia("(min-width: 950px)");
                mq.addListener(WidthChange);
                WidthChange(mq);
            }
            text = document.createElement('p');
            text.innerHTML = 'In line with recent changes to data protection legislation in the UK and Europe we would like to direct you to our updated <a href="https://www.themediateam.net/privacy/" alt="The Media Team privacy policy">Privacy Policy here</a>.';
            $(text).css({
                'margin': '0px'
            })
            header.appendChild(text)
            button = document.createElement('button')
            button.innerHTML = 'Dismiss';
            $(button).css({
                'position': 'absolute',
                'bottom': '5px',
                'left': '0px',
                'right': '0px',
                'left': '0px',
                'width': '65px',
                'margin-left': 'auto',
                'margin-right': 'auto',
                'background-color': '#555555',
                'border': 'none',
                'color': 'white',
                'padding': '5px',
                'text-align': 'center',
                'text-decoration': 'none',
            })
            button.onclick = function() {
                localStorage.setItem('bit-tech-privacy', 'true');
                $(header).css({
                    'display': 'none'
                })
            }
            header.appendChild(button);
            document.body.appendChild(header);
        }
    </script>

    
    <script>
        $('a[href*="thinq.co.uk"]').each(function(i, v){
            $(v).after($(v).text());
            $(v).remove();
        });
    </script>
    <style>
        body, #blurBackground {
            background-attachment: fixed !important;
        }
    </style>

    <noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a43f7edf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a43f7edf&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]" data-member="[[ user_id ]]" data-id="[[ id ]]" data-username="[[ username ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text_container">
            <div class="comment_text"></div>
            
            <img class="quote-icon" src="/static/public/image/icons/comment_reply.png" alt="">
        </div>
    </dv>
</script>

<script type="text/javascript">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</script>


</body>
</html>

