




<!DOCTYPE html>
<html lang="en">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-1"></script>

    <meta charset="UTF-8">
    
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    
    <meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
    <link rel="preconnect" href="https://serve.themediateam.net" crossorigin>
    <link rel="preconnect" href="https://www.google.com" crossorigin>
    <link rel='preconnect' href='https://www.gstatic.com' crossorigin>
    <link rel='preconnect' href='https://www.youtube.com' crossorigin>
    
    <!-- <script src="/static/external/js/jquery-1.12.3.min.js"></script> -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" rel="stylesheets">
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> -->

    <link rel="canonical" href="https://bit-tech.net/news/tech/memory/corsair-says-get-ready-for-its-ddr5-6400-ram-sticks/1/" />
    <meta name="theme-color" content="#3f2856">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
    
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <style>
        *, *:after, *:before {
            -webkit-box-sizing: border-box;
            -moz-box-sizing: border-box;
            box-sizing: border-box;
        }
        body {
            margin: 0;
        }
        [class*='col-'] {
            float: left;
            min-height: 1px;
        }
        .col-1-1 {
            width: 100%;
        }
        .col-3-12 {
            width: 25%;
        }
        .col-6-12 {
            width: 50%;
        }
        .col-1-3 {
            width: 33.33%;
        }
        .col-1-4 {
            width: 25%;
        }
        .col-1-8 {
            width: 12.5%;
        }
        .col-9-12 {
            width: 75%;
        }
    </style>
    <link rel="stylesheet"  href="/static/public/css/main.v2.css" />
    
    
    <style>
        @font-face {
            font-family: 'FontAwesome';
            src: url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.eot?v=4.6.3');
            src: url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.eot?#iefix&v=4.6.3') format('embedded-opentype'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.woff2?v=4.6.3') format('woff2'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.woff?v=4.6.3') format('woff'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.ttf?v=4.6.3') format('truetype'), url('/static/external/css/font-awesome-4.6.3/fonts/fontawesome-webfont.svg?v=4.6.3#fontawesomeregular') format('svg');
            font-weight: normal;
            font-style: normal;
        }
        .fa {
            display: inline-block;
            font: normal normal normal 14px/1 FontAwesome;
            font-size: inherit;
            text-rendering: auto;
            -webkit-font-smoothing: antialiased;
            -moz-osx-font-smoothing: grayscale
        }
        .fa-home:before {
            content: "\f015";
        }
        .fa-envelope:before {
            content: "\f0e0";
        }
        .fa-comments:before {
            content: "\f086";
        }
    </style>
    
        <link rel="stylesheet"  href="/static/public/css/section/news.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/tech.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url("/static/public/image/bittech_18_bg.jpg") fixed no-repeat 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url("/static/public/image/bittech_18_bg.jpg") fixed no-repeat 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
        }
        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }
        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }
        body .pageContainer {
            z-index: 999;
            background: white;
        }
        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }
        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }
        body .pageContainer {
            z-index: 9999;
            background: white;
        }
    </style>
    <script type="text/javascript">
        document.cutoff = 980;
    </script>
    
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.v2.css" />
        <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
        <link rel="stylesheet" href="/static/public/css/legacy.css" defer/>
        <!-- sharethis buttons -->
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>    
        <link rel="stylesheet"  href="/static/public/css/external/icons.css" defer/>
        

<!-- for google -->

<title>Corsair says - get ready for its DDR5-6400 RAM sticks | bit-tech.net</title>
<meta name="description" content="At that speed you will be looking at 51GB/s bandwidth. Capacities up to 128GB per stick." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="https://bit-tech.net/news/tech/memory/corsair-says-get-ready-for-its-ddr5-6400-ram-sticks/1/" />
<meta property="og:title" content="Corsair says - get ready for its DDR5-6400 RAM sticks | bit-tech.net" />
<meta property="og:description" content="At that speed you will be looking at 51GB/s bandwidth. Capacities up to 128GB per stick." />
<meta property="og:image" content="https://bit-tech.net/media/image/2021/5/2c797c2d-4ef2-4fbe-bb15-4fed392083be.jpeg" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_GB" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="Corsair says - get ready for its DDR5-6400 RAM sticks | bit-tech.net">
<meta name="twitter:description" content="At that speed you will be looking at 51GB/s bandwidth. Capacities up to 128GB per stick." />
<meta name="twitter:image" content="https://bit-tech.net/media/image/2021/5/2c797c2d-4ef2-4fbe-bb15-4fed392083be.jpeg" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="Corsair says - get ready for its DDR5-6400 RAM sticks | bit-tech.net">
<meta itemprop="description" content="At that speed you will be looking at 51GB/s bandwidth. Capacities up to 128GB per stick.">
<meta itemprop="image" content="https://bit-tech.net/media/image/2021/5/2c797c2d-4ef2-4fbe-bb15-4fed392083be.jpeg">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="https://bit-tech.net search" />

<!-- more on meta tags and SEO -->



        
            <!-- JSON-LD markup -->
            <script type="application/ld+json">
                {
                    "@context" : "http://schema.org",
                    "@type" : "Article",
                    "name" : "Corsair says - get ready for its DDR5-6400 RAM sticks",
                    "headline" : "Corsair says - get ready for its DDR5-6400 RAM sticks",
                    "inLanguage":"en",
                    "url" : "https://bit-tech.net//news/tech/memory/corsair-says-get-ready-for-its-ddr5-6400-ram-sticks/1/",
                    "image": "https://bit-tech.net/media/image/2021/5/2c797c2d-4ef2-4fbe-bb15-4fed392083be.jpeg",
                    "datePublished" : "2021-05-13T11:00:00+01:00",
                    "dateModified" : "2021-05-13T11:00:00+01:00",
                    "discussionUrl" : "https://forums.bit-tech.net/index.php?threads/383457",
                    "description" : "At that speed you will be looking at 51GB/s bandwidth. Capacities up to 128GB per stick.",
                    "author" : {
                        "@type" : "Person",
                        "name" : "bit-tech news"
                    },
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://bit-tech.net/news/tech/memory/corsair-says-get-ready-for-its-ddr5-6400-ram-sticks/1/"
                    },
                    "publisher": {
                        "@type": "Organization",
                        "name": "bit-tech",
                        "url" : "https://bit-tech.net/",
                        "sameAs": [
                            "https://www.facebook.com/bittech",
                            "https://twitter.com/bittech",
                            "https://www.instagram.com/bit_tech/",
                            "https://www.youtube.com/channel/UCGxtYMx16kD7jK0RKSxsVrw"
                        ],
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.themediateam.net/static/img/resources/bit-tech/bit-tech.png"
                        }
                    }
                }
            </script>
        
    
    
    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Organization",
            "name": "bit-tech",
            "url" : "https://bit-tech.net/",
            "sameAs": [
                "https://www.facebook.com/bittech",
                "https://twitter.com/bittech",
                "https://www.instagram.com/bit_tech/",
                "https://www.youtube.com/channel/UCGxtYMx16kD7jK0RKSxsVrw"
            ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.themediateam.net/static/img/resources/bit-tech/bit-tech.png"
            }
        }
    </script>
    <script>
        (function (w, d, t) {
            _ml = w._ml || {};
            _ml.eid = '62979';
            var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
            tag = d.createElement(t); tag.async = 1;
            tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
            s.parentNode.insertBefore(tag, s);
        })(window, document, 'script');
    </script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        
        gtag('config', 'UA-133454118-1');
    </script>
</head>
<body>

<!-- Style Switcher -->
<input id="settings-btn" type="checkbox" class="settings-btn">
<label for="settings-btn" class="settings-box-element"><i class="fa fa-chevron-left"></i></label>
<!-- the white box that contains the buttons -->
<div class="buttons-wrapper settings-box-element"></div>

<!-- Style Switcher Themes -->

<!-- dark background -->
<input id="dark-layout" class="dark-layout" type="radio" name="layout">
<label for="dark-layout" class="layout-buttons settings-box-element">Dark Theme</label>
<!-- light background -->
<input id="light-layout" class="light-layout" type="radio" name="layout" checked>
<label for="light-layout" class="layout-buttons settings-box-element">Light Theme</label>
<!-- ./Style Switcher -->

<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/"><img class="logo" src="/static/public/image/bit_tech_logo_white.png" alt="bit-tech"></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <img src="/static/public/image/icons/home-icon.svg" alt="bit-tech home page">
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                        <a href="https://store.bit-tech.net/collections/all">
                            <li  style="background: #da15a2;">
                                <span>Store</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                            </a>
                            <a href="https://www.twitter.com/bittech">
                                <img src="/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                            </a>
                            <a href="https://www.instagram.com/bit_tech/">
                                <img src="/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                            </a>
                            <a href="https://www.youtube.com/c/bittech1">
                                <img src="/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                            </a>
                            <a href="https://discord.gg/EBGNWYm">
                                <img src="/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                        
                            
                            <a id="accounts_icon" href="https://forums.bit-tech.net/index.php/login">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="https://forums.bit-tech.net/index.php?login/login">
                                <span class="account-option">Register</span>
                            </a>
                        
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/tech/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="active" >
                                
                                    
                                        <a href="/news/tech/">
                                    
                                        <span>News</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/reviews/tech/">
                                    
                                        <span>Reviews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/features/tech/">
                                    
                                        <span>Features</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/previews/tech/">
                                    
                                        <span>Previews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/guides/tech/">
                                    
                                        <span>Guides</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/blogs/tech/">
                                    
                                        <span>Blogs</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/competitions/tech/">
                                    
                                        <span>Competitions</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/">
                                        <span>Press Releases</span>
                                    </a>
                                
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="SEARCH"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/news/tech/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/audio/
                                            ">
                                                <span>Audio</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/cases/
                                            ">
                                                <span>Cases</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/cooling/
                                            ">
                                                <span>Cooling</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/cpus/
                                            ">
                                                <span>CPUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/graphics/
                                            ">
                                                <span>Graphics</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/laptops/
                                            ">
                                                <span>Laptops</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/memory/
                                            ">
                                                <span>Memory</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/mobile/
                                            ">
                                                <span>Mobile</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/monitors/
                                            ">
                                                <span>Monitors</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/motherboards/
                                            ">
                                                <span>Motherboards</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/networking/
                                            ">
                                                <span>Networking</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/pcs/
                                            ">
                                                <span>PCs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/peripherals/
                                            ">
                                                <span>Peripherals</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/psus/
                                            ">
                                                <span>PSUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/software/
                                            ">
                                                <span>Software</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/storage/
                                            ">
                                                <span>Storage</span>
                                            </a>
                                        </li>
                                    
                                
                            
                                
                            
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div id="article-top">
        <div id="article-details">
            <div class="object_headings" style="flex-grow: 1;">
                <h1 class="heading" >Corsair says - get ready for its DDR5-6400 RAM sticks</h1>
                <div class="clearfix">
                    <p class="author" >Written by
                        <a href="/author/bit-tech_news/">
                            bit-tech news
                        </a>
                    </p>
                    <div class="sharethis-inline-share-buttons" ></div>
                </div>
                <p class="datetime" >May 13, 2021 | 11:00</p>
                
                    
                
                 
                    
                        <p class="companies">Companies: <a href="/company/corsair/">#corsair</a> </p>
                    
                
                
            </div>
            
                
            
        </div>
        <div id="top_thumbnail" class="clearfix" >
            
            
                
                    <img src="/media/image/2021/5/2c797c2d-4ef2-4fbe-bb15-4fed392083be.jpeg" alt="">
                
            
        </div>
    </div>
    <div id="page_body" class="object_body">
            
        <p>Corsair has published an interesting blog post about <a href="https://www.corsair.com/uk/en/blog/ddr5-primer">preparing for the next generation of PC memory</a>. Of course, it is talking about the impending availability of DDR5 RAM on desktop platforms that support Intel Alder Lake-S and AMD Ryzen 6000 processors. Intel's ADL-S chips are expected to appear in November or December this year, for AMD's next gen we are probably looking at early 2022.</p><p>To begin its transitional tale outlining the journey to DDR5, Corsair says that DDR4 has had a very good run, but it will fall by the wayside in future PC desktop builds as DDR5 boasts improvements that will be felt in both your current and future computing tasks.</p><p>Bit-Tech has previously covered the development, and finalising of <a href="https://www.jedec.org/news/pressreleases/jedec-publishes-new-ddr5-standard-advancing-next-generation-high-performance">the DDR5 spec</a>, as well as reported on Samsung and SK hynix DDR5 ICs production plans. Thus, regular readers will have a solid understanding of what to expect – of why the move to DDR5 is such an attractive change. Nevertheless, it is good to see the refresher charts from Corsair making the benefits of DDR5 abundantly clear. Corsair indicates that the extra bandwidth available thanks to DDR5 will be of great help to high-core count CPU based systems, while the extra density will enable larger memory quotas to tackle bigger and more complex tasks.</p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2021/5/4512ff10-f5aa-423e-ad2a-dfab25291efb.jpg" id="dkc3gg"></p><p>Above you can see Corsair's key attractions of DDR5 charts, but as well as the bandwidth and capacity benefits, another important upgrade is in the component's energy efficiency.</p><p><img draggable="false" class="img-responsive" data-original="" src="/media/image/2021/5/c018be78-5449-4a8e-9b72-3a20ed76e9bd.jpg" id="lwh3j3"></p><p>Corsair promises to keep its social media followers up to date with its DDR5 developments over the next few months. It already hints that it has DDR5-6400 modules up and running on tests systems, at the time of writing. Remember that is one of the base expectations for DDR5, but it is better than other samples we have heard about and Corsair's push to faster frequencies in DDR4 indicate it will be one of the leaders in DDR5 memory modules too.</p><br>
    </div>
    


    
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="comments_action">
            
            <p class="login-link">Want to comment? Please log in.</p>
            
        </div>
        <a href="//forums.bit-tech.net/index.php?threads/383457">Discuss this in the forums</a>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>
        
    </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>
<script>
    
    function resizeImages() {    
        images = document.querySelectorAll('#page_body img');
        for (let index = 0; index < images.length; index++) {
            image = images[index];
            // if (image.width == 430) {
            //     image.parentNode.width = 430;
            //     image.style.marginRight = "20px";
            // }
            if (image.width == 300) {
                // console.log(image.parentElement)
                image.parentElement.width = 430;
                image.parentElement.style.width = "49%";
                image.width = 430;
                image.style.marginRight = "20px";
            }
        }
    }
    // window.onload = resizeImages()

    // setTimeout(resizeImages, 5000);


    
    elems = document.querySelectorAll('#page_body table')
    if (elems) {
        for (let index = 0; index < elems.length; index++) {
            elems[index].style = '';
        }
    }
    elems = document.querySelectorAll('#page_body table *')
    if (elems) {
        for (let index = 0; index < elems.length; index++) {
            elems[index].style = '';
        }
    }
    // elems.forEach( function(element) {
    //     element.style = ''
    // });
    
    window.onload = function() {
        ad = document.querySelector('div.footerContainer div.xtag_container')
        related = document.querySelector('#related_articles_container')
        related.before(ad);
        resizeImages()
    };
</script>

        
    



                </div>
                <div id="side_column" class="grid_6">
                    
                    <div id="banners">
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg" alt="Project logs">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg" alt="modding content">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="https://www.corsair.com/uk/en/">
                                <img src="/static/public/image/sidebar_banners/corsair2021.jpg" alt="Corsair">
                            </a>
                        </div>
                    </div>
                    
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="latest-video">
                        <iframe height="169" src="https://www.youtube.com/embed/g7QE1xgL7uw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
                        <img src="/static/public/image/YouTube_full-color.svg" alt="">
                        <div>
                            <h5 id="latest-video-text">MSI MPG CORELIQUID K360 Review</h5>
                            <p>May 5 2021 | 09:30</p>
                        </div>
                    </div>
                    
                    
                    <div id="weekInReviews" class="sidebarHighlight">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="Week in review">
                        </a>
                    </div>
                    
                    <div id="shortSignup">
                        <input type='hidden' name='csrfmiddlewaretoken' value='ePe6ojhdGMJ1ucGuQxb4AWvwyl8jGzHCkcLIuKshhzRQyrb3T4hq79UHZCPrlI5i' />
                        <iframe src="/newsletter_signup/" frameborder="0"></iframe>
                        <div style="clear:both;"></div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div id="bottom-site-links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net?subject=Site Contact Us">Contact Us</a>
                            </li>
                        </ul>
                    </div>
                    <div id="bottom-company-links">
                        <h2 class="heading" >Popular Companies</h2>
                        <ul>
                        
                            <li>
                                <a href="/company/nvidia/">
                                    <span>NVIDIA</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/amd/">
                                    <span>AMD</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/intel/">
                                    <span>Intel</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/corsair/">
                                    <span>Corsair</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/apple/">
                                    <span>APPLE</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/google/">
                                    <span>Google</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/microsoft/">
                                    <span>Microsoft</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/steam/">
                                    <span>Steam</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/arm/">
                                    <span>arm</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/asus/">
                                    <span>ASUS</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/msi/">
                                    <span>MSI</span>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/company/gigabyte/">
                                    <span>GIGABYTE</span>
                                </a>
                            </li>
                        
                        </ul>
                    </div>
                    <div class="icons">
                        <h2 class="heading">let's get social</h2>
                        <ul>
                            <li>
                                <a href="https://www.facebook.com/bittech">
                                    <img src="/static/public/image/icons/facebook.svg" alt="bit-tech Facebook page">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.twitter.com/bittech">
                                    <img src="/static/public/image/icons/twitter.svg" alt="bit-tech Twitter feed">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/bit_tech/">
                                    <img src="/static/public/image/icons/instagram.svg" alt="bit-tech Instagram feed">
                                </a>
                            </li>
                            <li>
                                <a href="https://www.youtube.com/c/bittech1">
                                    <img src="/static/public/image/icons/youtube.svg" alt="bit-tech YouTube channel">
                                </a>
                            </li>
                            <li>
                                <a href="https://discord.gg/EBGNWYm">
                                    <img src="/static/public/image/icons/discord.svg" alt="bit-tech discord channel">
                                </a>
                            </li>
                            <li>
                                <a href="/rss/">
                                    <img src="/static/public/image/icons/rss.svg" alt="bit-tech RSS feed">
                                </a>
                            </li>
                        </ul>
                    </div>
                    <img src="/static/public/image/bit_tech_logo_white.png" style="float: right;">
                </div>
                <br>
                <div id="bottom_info_container" >
                    <p>Copyright © 2000 - 2021, bit-tech.net. All rights reserved.</p>
                </div>
                <div id="theMediaTeamLogoContainer" style="float:right;">
                    <a href="https://www.themediateam.net/">
                        <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;" alt="">
                    </a>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.v2.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=181&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a355bc27c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=181&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a355bc27' border='0' alt='' /></a></noscript>






    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <!-- script for polls -->
    

    <script>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</script>
    
    <script type='text/javascript'><!--//<![CDATA[
        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random()*99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
        document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
        document.write ('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
        document.write ("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write ("&context=" + escape(document.context));
        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
        document.write ("&amp;ct0=" + escape(document.MAX_ct0));
        }
        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
        document.write ("'><\/scr"+"ipt>");
        //]]>-->
    </script>
    
    <script>
        
        // media query change
        function WidthChange(mq) {
            if (mq.matches) {
                // window width is at least 950px
                $(header).css({
                    'height': '65px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '1vw',
                    'text-align': 'center',
                    'max-height': '55px',
                    'font-size': '14px',
                })
            } else {
                // window width is less than 950px
                $(header).css({
                    'height': '90px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '3vw',
                    'text-align': 'center',
                    'max-height': '115px',
                    'font-size': '14px',
                })
            }
        }

        if (!localStorage.getItem("bit-tech-privacy")||localStorage.getItem("bit-tech-privacy")==='false') {
            header = document.createElement('div')
            header.setAttribute('id', 'GDPR');
            // media query event handler
            if (matchMedia) {
                const mq = window.matchMedia("(min-width: 950px)");
                mq.addListener(WidthChange);
                WidthChange(mq);
            }
            text = document.createElement('p');
            text.innerHTML = 'In line with recent changes to data protection legislation in the UK and Europe we would like to direct you to our updated <a href="https://www.themediateam.net/privacy/" alt="The Media Team privacy policy">Privacy Policy here</a>.';
            $(text).css({
                'margin': '0px'
            })
            header.appendChild(text)
            button = document.createElement('button')
            button.innerHTML = 'Dismiss';
            $(button).css({
                'position': 'absolute',
                'bottom': '5px',
                'left': '0px',
                'right': '0px',
                'left': '0px',
                'width': '65px',
                'margin-left': 'auto',
                'margin-right': 'auto',
                'background-color': '#555555',
                'border': 'none',
                'color': 'white',
                'padding': '5px',
                'text-align': 'center',
                'text-decoration': 'none',
            })
            button.onclick = function() {
                localStorage.setItem('bit-tech-privacy', 'true');
                $(header).css({
                    'display': 'none'
                })
            }
            header.appendChild(button);
            document.body.appendChild(header);
        }
    </script>

    
    <script>
        $('a[href*="thinq.co.uk"]').each(function(i, v){
            $(v).after($(v).text());
            $(v).remove();
        });
    </script>
    <style>
        body, #blurBackground {
            background-attachment: fixed !important;
        }
    </style>

    <noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a43f7edf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a43f7edf&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]" data-member="[[ user_id ]]" data-id="[[ id ]]" data-username="[[ username ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text_container">
            <div class="comment_text"></div>
            
            <img class="quote-icon" src="/static/public/image/icons/comment_reply.png" alt="">
        </div>
    </dv>
</script>

<script type="text/javascript">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</script>


</body>
</html>


