




<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    
    <meta name="google-site-verification" content="pJDxlXLu6qkw0N9XOkomADfapzn2GZYpsclOOyyMwxw" />
    
    <script src="/static/external/js/jquery-1.12.3.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
            Battle Royale,
        
            Bugs,
        
            Fix PUBG,
        
            PlayerUnknown&#39;s Battlegrounds,
        
            PUBG
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
        <!-- <link rel="stylesheet" href="http://images.bit-tech.net/style/article.css" type="text/css" media="all" charset="utf-8" /> -->
        <!--[if IE 6]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie6/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie7/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
    
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <link rel="stylesheet" href="/static/public/css/simplegrid_nopadding.css" />
    <link rel="stylesheet"  href="/static/public/css/main.css" />
    <link rel="stylesheet" href="/static/external/css/font-awesome-4.6.3/css/font-awesome.min.css">
    
        <link rel="stylesheet"  href="/static/public/css/section/news.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/gaming.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url("/static/public/image/body-20160101.jpg") no-repeat fixed 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url("/static/public/image/body-20160101.jpg") no-repeat fixed 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
            /* -webkit-filter: blur(4px); */
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

    </style>
    <script type="text/javascript">
        document.cutoff = 980;

    </script>
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.css" />
        <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
        <link rel="stylesheet" href="/static/public/css/legacy.css" defer/>
        <!-- sharethis buttons -->
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>    
        <link rel="stylesheet"  href="/static/public/css/external/icons.css" defer/>
        

<!-- for google -->

<title>PUBG launches &#39;Fix PUBG&#39; website | bit-tech.net</title>
<meta name="description" content="Admits things aren&#39;t great." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="https://bit-tech.net/news/gaming/pubg-launches-fix-pubg-website/1/" />
<meta property="og:title" content="PUBG launches &#39;Fix PUBG&#39; website | bit-tech.net" />
<meta property="og:description" content="Admits things aren&#39;t great." />
<meta property="og:image" content="https://bit-tech.net/media/image/2018/8/8e1bf6e1-d8f1-42c8-9e5d-9466e890017b.jpeg" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_GB" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="PUBG launches &#39;Fix PUBG&#39; website | bit-tech.net">
<meta name="twitter:description" content="Admits things aren&#39;t great." />
<meta name="twitter:image" content="https://bit-tech.net/media/image/2018/8/8e1bf6e1-d8f1-42c8-9e5d-9466e890017b.jpeg" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="PUBG launches &#39;Fix PUBG&#39; website | bit-tech.net">
<meta itemprop="description" content="Admits things aren&#39;t great.">
<meta itemprop="image" content="https://bit-tech.net/media/image/2018/8/8e1bf6e1-d8f1-42c8-9e5d-9466e890017b.jpeg">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="https://bit-tech.net search" />

<!-- more on meta tags and SEO -->


    
    

    <script>
        (function (w, d, t) {
            _ml = w._ml || {};
            _ml.eid = '62979';
            var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
            tag = d.createElement(t); tag.async = 1;
            tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
            s.parentNode.insertBefore(tag, s);
        })(window, document, 'script');
    </script>
</head>
<body>
<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/category/gaming/"><img class="logo" src="/static/public/image/bit_gamer_logo.png" alt=""></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="/contact-us/"> <!-- view also matches static pages -->
                            <li id="topListContactUs" >
                                <div class="topLi-icon fa fa-envelope" style="display:none;"></div>
                                <span>Contact us</span>
                            </li>
                        </a>
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/facebook_icon.png" alt="">
                            </a>
                            <a href="https://www.twitter.com/bittech">
                                <img src="/static/public/image/twitter_icon.png" alt="">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/rss_icon.png" alt="">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                            <a id="accounts_icon" href="/login/">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="/register/">
                                <span class="account-option">Register</span>
                            </a>
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/gaming/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="active" >
                                
                                    
                                        <a href="/news/gaming/">
                                    
                                        <span>News</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/reviews/gaming/">
                                    
                                        <span>Reviews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/features/gaming/">
                                    
                                        <span>Features</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/previews/gaming/">
                                    
                                        <span>Previews</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/guides/gaming/">
                                    
                                        <span>Guides</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/blogs/gaming/">
                                    
                                        <span>Blogs</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    
                                        <a href="/competitions/gaming/">
                                    
                                        <span>Competitions</span>
                                    </a>
                                
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/">
                                        <span>Press Releases</span>
                                    </a>
                                
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="Search bit-tech"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/news/gaming/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                            
                                
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/apple/
                                            ">
                                                <span>Apple</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/linux/
                                            ">
                                                <span>Linux</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/mobile-gaming/
                                            ">
                                                <span>Mobile Gaming</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/nintendo/
                                            ">
                                                <span>Nintendo</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/pc/
                                            ">
                                                <span>PC</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/playstation/
                                            ">
                                                <span>Playstation</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/retro/
                                            ">
                                                <span>Retro</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/virtual-reality/
                                            ">
                                                <span>Virtual Reality</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/gaming/xbox/
                                            ">
                                                <span>Xbox</span>
                                            </a>
                                        </li>
                                    
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div style="display: flex; align-items: center;">
        <div class="object_headings" style="flex-grow: 1;">
            <h2 class="heading" >PUBG launches &#39;Fix PUBG&#39; website</h2>
            <div class="clearfix">
                <p class="author" >Written by
                    <a href="/author/gareth-halfacree/">
                        Gareth Halfacree
                    </a>
                </p>
                <div class="sharethis-inline-share-buttons" ></div>
            </div>
            <p class="datetime" >August 8, 2018 // 11:22 a.m.</p>
            
                
                    <p class="tags" >Tags: <a href="/tag/battle-royale/">#battle-royale</a> <a href="/tag/bugs/">#bugs</a> <a href="/tag/fix-pubg/">#fix-pubg</a> <a href="/tag/playerunknowns-battlegrounds/">#playerunknowns-battlegrounds</a> <a href="/tag/pubg/">#pubg</a> </p>
                
            
             
                
                    <p class="companies">Companies: <a href="/company/bluehole/">#bluehole</a> <a href="/company/pubg-corporation/">#pubg-corporation</a> </p>
                
            
            
        </div>
    </div>

    
        <div id="top_thumbnail" class="clearfix" >
            
                <img src="/media/image/2018/8/8e1bf6e1-d8f1-42c8-9e5d-9466e890017b.jpeg" alt="">
            
        </div>
    

    
        
    

    <div id="page_body" class="object_body">
        <p></p><p><strong>PUBG Corporation has launched a website, Fix PUBG, which aims to solicit input from and provide updates to the fans of PlayerUnknown's Battlegrounds - having admitted that it's a phrase the company has been hearing a lot of late.</strong></p>

<p>Launched in Early Access <a href="https://bit-tech.net/previews/gaming/playerunknowns-battlegrounds-but-all-caps/1/">last year</a> and <a href="https://bit-tech.net/reviews/gaming/pc/playerunknowns-battlegrounds-review/1/">released fully in December</a> after <a href="https://bit-tech.net/news/gaming/pc/playerunknowns-battlegrounds-launch-window-gets-bumped/1/">the original schedule was pushed back</a>, PlayerUnknown's Battlegrounds has been an impressive success - and the trigger behind the explosion of interest in the battle royale format, where numerous players compete in an ever-shrinking arena to kill each other with scavenged weapons until only one is left standing.</p>

<p>The game itself, however, is losing ground to Johnny-come-lately competitors including Fortnite Battle Royale, and at least some of the blame can be placed on its bugs and performance issues. To address that, PUBG Corporation - spun out from Bluehole following the game's success - has launched a dedicated website dubbed 'Fix PUBG'.</p>

<p>'<em>"FIX THE GAME." This is a phrase that we’ve been hearing a lot lately. Bugs, performance problems, and quality-of-life issues have been limiting PUBG's true potential, and you want it fixed. So we think it's time to do something about it,</em>' the company explains in the site's introduction. '<em>"Fix PUBG" is a months-long campaign to deliver the changes and improvements that you've been asking for. We've created a roadmap with specific details about our plans, and we intend to update it as we go, checking things off as we deliver on our promises.</em>'</p>

<p>The site includes a GANTT-like roadmap detailing progress on fixing a range of issues, from server and client software performance to the game's anti-cheat technologies - which <a href="https://bit-tech.net/news/gaming/pc/playerunknowns-battlegrounds-anti-cheat-patch-rolled-back/1/">had a rough start when it launched earlier this year</a>. Detailed logs are available for each category, with status reports promised over the next three months.</p>

<p>More information is available on the <a href="https://fix.pubg.com/">official website</a>.</p><p></p><br>
    </div>

    


    
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="comments_action">
            
            <p class="login-link">Want to comment? Log in.</p>
            
        </div>
        <a href="//forums.bit-tech.net/index.php?threads/348911">Discuss this in the forums</a>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>

        <div id="quick_comment" class="clearfix">
            <div class="heading">
                <h4>QUICK COMMENT</h4>
            </div>
            <textarea id="quick_comment_text"></textarea>
            <button id="quick_comment_submit">COMMENT</button>
        </div>
    </div>

    

        <div id="related_articles_container" class="clearfix">
            <h3 class="headingBar">RELATED ARTICLES</h3>
            
                <div class="related_article news gaming " >
                    <div class="image">
                        <a href="/news/gaming/pubg-sues-epic-over-fortnite-similarities/1/">
                            <img src="/media/image/2018/5/1f9b2933-25a0-4924-a997-ecf0e9b68ed7.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/gaming/pubg-sues-epic-over-fortnite-similarities/1/">
                                <h4>PUBG sues Epic over Fortnite similarities</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Seeks injunction against sale.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news pc gaming " >
                    <div class="image">
                        <a href="/news/gaming/pc/playerunknowns-battlegrounds-anti-cheat-patch-rolled-back/1/">
                            <img src="/media/image/2018/3/9aaf064e-5a34-4256-b4aa-6075bfe4d998.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/gaming/pc/playerunknowns-battlegrounds-anti-cheat-patch-rolled-back/1/">
                                <h4>PlayerUnknown&#39;s Battlegrounds anti-cheat patch rolled back</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Turns out to be more &#39;anti-play-the-game&#39;.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news modding " >
                    <div class="image">
                        <a href="/news/modding/team-australia-wins-cooler-master-pubg-modding-contest/1/">
                            <img src="/media/image/2018/1/cd2e8acf-43cf-4e67-b7e0-a2cd762f58cb.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/modding/team-australia-wins-cooler-master-pubg-modding-contest/1/">
                                <h4>Team Australia wins Cooler Master PUBG modding contest</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>All the eye-candy and time-lapse inside.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news modding " >
                    <div class="image">
                        <a href="/news/modding/cooler-master-begins-pubg-mod-contest/1/">
                            <img src="/media/image/2018/1/3578f15b-7c56-48b3-8c3c-5495b9292999.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/modding/cooler-master-begins-pubg-mod-contest/1/">
                                <h4>Cooler Master begins PUBG mod contest</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Battlemods voting open now.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article reviews pc gaming " >
                    <div class="image">
                        <a href="/reviews/gaming/pc/playerunknowns-battlegrounds-review/1/">
                            <img src="/media/image/2017/12/52be30cc-81a1-432f-8a62-a8676057be82.png" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/reviews/gaming/pc/playerunknowns-battlegrounds-review/1/">
                                <h4>PlayerUnknown&#39;s Battlegrounds Review</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>PUBG finally releases from Early Access.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news pc xbox gaming " >
                    <div class="image">
                        <a href="/news/gaming/pc/playerunknowns-battlegrounds-to-hit-1-0-xbox-one-in-december/1/">
                            <img src="/media/image/2017/11/77462ea2-19fe-4fa4-bd1b-72b57adc383a.png" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/gaming/pc/playerunknowns-battlegrounds-to-hit-1-0-xbox-one-in-december/1/">
                                <h4>PlayerUnknown&#39;s Battlegrounds to hit 1.0, Xbox One in December</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Brendan Greene agrees to Xbox exclusivity.</p>
                        </div>
                    </div>
                </div>
            
        </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>

        
    



                </div>
                <div id="side_column" class="grid_6">
                    <div id="banners">
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg" alt="Project logs">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg" alt="modding content">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.corsair.com/en-gb">
                                <img src="/static/public/image/sidebar_banners/corsair.jpg" alt="Corsair">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.coolermaster.com/">
                                <img src="/static/public/image/sidebar_banners/coolermaster.jpg" alt="Cooler Master">
                            </a>
                        </div>
                    </div>
                    
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="shortSignup">
                        <input type='hidden' name='csrfmiddlewaretoken' value='Lk3WRQI4SxDlfsH3Ntu8b1elgMiQpVEqxaun2rHDbYfSm4bkUf5STUEXl1yEmU7I' />
                        <iframe src="/newsletter_signup/" frameborder="0"></iframe>
                        <div style="clear:both;"></div>
                    </div>
                    <div id="weekInReviews" class="sidebarHighlight">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="Week in review">
                        </a>
                        <div class="title">
                            <h3>WEEK IN REVIEW</h3>
                        </div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div class="col-1-8 bottom_links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:editor@bit-tech.net">Email Editor</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="http://www.facebook.com/bittech">Facebook Page</a>
                            </li>
                            <li>
                                <a href="#top">Back to Top</a>
                            </li>
                        </ul>
                    </div>
                        
                    <div class="col-1-4 bottom_links">
                        <h2 class="heading" >Popular Companies</h2>
                        <div class="col-6-12">
                            <ul>
                            
                                <li><a href="/press-releases/intel/"><span>Intel</span></a></li>
                                
                            
                                <li><a href="/press-releases/microsoft/"><span>Microsoft</span></a></li>
                                
                            
                                <li><a href="/press-releases/amd/"><span>AMD</span></a></li>
                                
                            
                                <li><a href="/press-releases/nvidia/"><span>Nvidia</span></a></li>
                                
                            
                                <li><a href="/press-releases/bit-tech/"><span>bit-tech</span></a></li>
                                
                                    </ul></div><div class="col-6-12"><ul>
                                
                            
                                <li><a href="/press-releases/asus/"><span>Asus</span></a></li>
                                
                            
                                <li><a href="/press-releases/apple/"><span>Apple</span></a></li>
                                
                            
                                <li><a href="/press-releases/sony/"><span>Sony</span></a></li>
                                
                            
                                <li><a href="/press-releases/google/"><span>Google</span></a></li>
                                
                            
                                <li><a href="/press-releases/valve/"><span>Valve</span></a></li>
                                
                            
                            </ul>
                        </div>
                    </div>
                </div>
                <div id="bottom_info_container" >
                    <p>&copy; Copyright bit-tech</p>
                    <div id="theMediaTeamLogoContainer" style="width:90px; height:45px; float:right;">
                        <a href="http://www.themediateam.net/">
                            <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;" alt="">
                        </a>
                    </div>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=181&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a355bc27c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=181&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a355bc27' border='0' alt='' /></a></noscript>






    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <script>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</script>
    
    <script type='text/javascript'><!--//<![CDATA[
        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random()*99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
        document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
        document.write ('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
        document.write ("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write ("&context=" + escape(document.context));
        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
        document.write ("&amp;ct0=" + escape(document.MAX_ct0));
        }
        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
        document.write ("'><\/scr"+"ipt>");
        //]]>-->
    </script>
    
    <script>
        
        // media query change
        function WidthChange(mq) {
            if (mq.matches) {
                // window width is at least 950px
                $(header).css({
                    'height': '65px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '1vw',
                    'text-align': 'center',
                    'max-height': '55px',
                    'font-size': '14px',
                })
            } else {
                // window width is less than 950px
                $(header).css({
                    'height': '90px',
                    'width': '100%',
                    'background-color': 'rgb(245, 245, 245)',
                    // 'color': 'white',
                    'position': 'fixed',
                    'bottom': '0px',
                    'z-index': '9999',
                    'font-size': '3vw',
                    'text-align': 'center',
                    'max-height': '115px',
                    'font-size': '14px',
                })
            }
        }

        if (!localStorage.getItem("bit-tech-privacy")||localStorage.getItem("bit-tech-privacy")==='false') {
            header = document.createElement('div')
            header.setAttribute('id', 'GDPR');
            // media query event handler
            if (matchMedia) {
                const mq = window.matchMedia("(min-width: 950px)");
                mq.addListener(WidthChange);
                WidthChange(mq);
            }
            text = document.createElement('p');
            text.innerHTML = 'In line with recent changes to data protection legislation in the UK and Europe we would like to direct you to our updated Privacy Policy <a href="https://www.themediateam.net/privacy/">here</a>.';
            $(text).css({
                'margin': '0px'
            })
            header.appendChild(text)
            button = document.createElement('button')
            button.innerHTML = 'Dismiss';
            $(button).css({
                'position': 'absolute',
                'bottom': '5px',
                'left': '0px',
                'right': '0px',
                'left': '0px',
                'width': '65px',
                'margin-left': 'auto',
                'margin-right': 'auto',
                'background-color': '#555555',
                'border': 'none',
                'color': 'white',
                'padding': '5px',
                'text-align': 'center',
                'text-decoration': 'none',
            })
            button.onclick = function() {
                localStorage.setItem('bit-tech-privacy', 'true');
                $(header).css({
                    'display': 'none'
                })
            }
            header.appendChild(button);
            document.body.appendChild(header);
        }
    </script>

    
    <script>
        $('a[href*="thinq.co.uk"]').each(function(i, v){
            $(v).after($(v).text());
            $(v).remove();
        });
    </script>

    <noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a43f7edf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a43f7edf&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]" data-member="[[ user_id ]]" data-id="[[ id ]]" data-username="[[ username ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text_container">
            <div class="comment_text"></div>
            
            <img class="quote-icon" src="/static/public/image/icons/comment_reply.png" alt="">
        </div>
    </dv>
</script>

<script type="text/javascript">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</script>



    <!-- recaptcha -->
    <!-- <script src='https://www.google.com/recaptcha/api.js?onload=loadRecaptcha&render=explicit' async defer></script> -->
</body>
</html>

