




<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    
    <script src="/static/external/js/jquery-1.12.3.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
            asus,
        
            atx,
        
            intel,
        
            kaby lake-x,
        
            lga 2066,
        
            skylake-x,
        
            x299
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
        <!-- <link rel="stylesheet" href="http://images.bit-tech.net/style/article.css" type="text/css" media="all" charset="utf-8" /> -->
        <!--[if IE 6]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie6/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie7/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
    
    <link rel="stylesheet" href="/static/public/css/legacy.css" />
    <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <link rel="stylesheet" href="/static/public/css/simplegrid_nopadding.css" />
    <link rel="stylesheet"  href="/static/public/css/main.css" />
    <link rel="stylesheet" href="/static/external/css/font-awesome-4.6.3/css/font-awesome.min.css">
    
        <link rel="stylesheet"  href="/static/public/css/section/reviews.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/tech.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url('//images.bit-tech.net/images/backgrounds/body-20160101.jpg') no-repeat fixed 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url('//images.bit-tech.net/images/backgrounds/body-20160101.jpg') no-repeat fixed 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
            /* -webkit-filter: blur(4px); */
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

    </style>
    <script type="text/javascript">
        document.cutoff = 980;

        var SELENIUM_ERRORS = [];

        window.onerror = function (msg, source, lineno) {
            SELENIUM_ERRORS.push([msg, source, lineno]);
        };

    </script>
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.css" />
        

<!-- for google -->

<title>Asus Prime X299-Deluxe Review | bit-tech.net</title>
<meta name="description" content="We take a look at Asus&#39; £400 X299 motherboard, which has a box full of toys." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="/reviews/tech/motherboards/asus-prime-x299-deluxe-review/1/" />
<meta property="og:title" content="Asus Prime X299-Deluxe Review | bit-tech.net" />
<meta property="og:description" content="We take a look at Asus&#39; £400 X299 motherboard, which has a box full of toys." />
<meta property="og:image" content="/media/image/2017/6/f550c823-1a61-423f-8484-4c1658e065cd.png" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_UK" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="Asus Prime X299-Deluxe Review | bit-tech.net">
<meta name="twitter:description" content="We take a look at Asus&#39; £400 X299 motherboard, which has a box full of toys." />
<meta name="twitter:image" content="/media/image/2017/6/f550c823-1a61-423f-8484-4c1658e065cd.png" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="Asus Prime X299-Deluxe Review | bit-tech.net">
<meta itemprop="description" content="We take a look at Asus&#39; £400 X299 motherboard, which has a box full of toys.">
<meta itemprop="image" content="/media/image/2017/6/f550c823-1a61-423f-8484-4c1658e065cd.png">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="bit-tech.net search" />

<!-- more on meta tags and SEO -->


    
    
    
    <!-- sharethis buttons -->
    <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>
    <link href="https://file.myfontastic.com/n6vo44Re5QaWo8oCKShBs7/icons.css" rel="stylesheet">

</head>
<body>
<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/"><img class="logo" src="/static/public/image/bit_tech_logo.png"></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="/contact-us/"> <!-- view also matches static pages -->
                            <li id="topListContactUs" >
                                <div class="topLi-icon fa fa-envelope" style="display:none;"></div>
                                <span>Contact us</span>
                            </li>
                        </a>
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/facebook_icon.png">
                            </a>
                            <a href="http://www.twitter.com/bittech">
                                <img src="/static/public/image/twitter_icon.png">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/rss_icon.png">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                            <a id="accounts_icon" href="/login/">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="/register/">
                                <span class="account-option">Register</span>
                            </a>
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/tech/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="" >
                                
                                    <a href="/news/tech/">
                                
                                    <span>News</span>
                                </a>
                            </li>
                        
                            <li class="active" >
                                
                                    <a href="/reviews/tech/">
                                
                                    <span>Reviews</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/features/tech/">
                                
                                    <span>Features</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/previews/tech/">
                                
                                    <span>Previews</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/guides/tech/">
                                
                                    <span>Guides</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/blogs/tech/">
                                
                                    <span>Blogs</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/competitions/tech/">
                                
                                    <span>Competitions</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/tech/">
                                
                                    <span>Press Releases</span>
                                </a>
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="Search bit-tech"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/reviews/tech/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/audio/
                                            ">
                                                <span>Audio</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/peripherals/
                                            ">
                                                <span>Peripherals</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/graphics/
                                            ">
                                                <span>Graphics</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/storage/
                                            ">
                                                <span>Storage</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/cases/
                                            ">
                                                <span>Cases</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/motherboards/
                                            ">
                                                <span>Motherboards</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/cpus/
                                            ">
                                                <span>CPUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/memory/
                                            ">
                                                <span>Memory</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/monitors/
                                            ">
                                                <span>Monitors</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/laptops/
                                            ">
                                                <span>Laptops</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/networking/
                                            ">
                                                <span>Networking</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/software/
                                            ">
                                                <span>Software</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/pcs/
                                            ">
                                                <span>PCs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/psus/
                                            ">
                                                <span>PSUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/cooling/
                                            ">
                                                <span>Cooling</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /reviews/tech/mobile/
                                            ">
                                                <span>Mobile</span>
                                            </a>
                                        </li>
                                    
                                
                            
                                
                            
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div style="display: flex; align-items: center;">
        <div class="object_headings" style="flex-grow: 1;">
            <h2 class="heading" >Asus Prime X299-Deluxe Review</h2>
            <div class="clearfix">
                <p class="author" >Written by
                    <a href="/author/antony-leather/">
                        Antony Leather
                    </a>
                </p>
                <div class="sharethis-inline-share-buttons" ></div>
            </div>
            <p class="datetime" >June 30, 2017 // 3 p.m.</p>
            
                
                    <p class="tags" >Tags: <a href="/tag/asus/">#asus</a> <a href="/tag/atx/">#atx</a> <a href="/tag/intel/">#intel</a> <a href="/tag/kaby-lake-x/">#kaby-lake-x</a> <a href="/tag/lga-2066/">#lga-2066</a> <a href="/tag/skylake-x/">#skylake-x</a> <a href="/tag/x299/">#x299</a> </p>
                
            
            
        </div>
    </div>

    
        <div id="top_thumbnail" class="clearfix" >
            <img src="/media/image/2017/6/f550c823-1a61-423f-8484-4c1658e065cd.png" alt="">
        </div>
    

    
        
            <div id="first_page_turner" class="page_turner clearfix" >
                

                <select name="pages" id="select_pages" class="buttons_1" onchange="location = this.value;">
                    
                        
                    
                        
                            <option selected value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/1/
                            ">1 - Asus Prime X299-Deluxe Review</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/2/
                            ">2 - Test Setup</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/3/
                            ">3 - Content Creation</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/4/
                            ">4 - Gaming Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/5/
                            ">5 - M.2 and SATA 6Gbps Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/6/
                            ">6 - Audio Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/7/
                            ">7 - Power Consumption</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/8/
                            ">8 - Overclocking, Performance Analysis, and Conclusion</option>
                        
                    
                </select>

                
                    <a href="
                        /reviews/tech/motherboards/asus-prime-x299-deluxe-review/2/
                    ">
                        <button class="next_button" >Next <img id="right_arrow" class="arrow" src="/static/public/image/nav_bar_arrow_white_right.png" alt=""></button>
                    </a>
                
            </div>
        
    

    <div id="page_body" class="object_body">
        <div><p><b>Manufacturer: <a href="https://www.asus.com/uk/">Asus</a><br>UK price (as reviewed): </b><a href="https://www.overclockers.co.uk/asus-prime-x299-deluxe-socket-2066-intel-x299-atx-motherboard-mb-69z-as.html">£409.99 (inc. VAT)</a><b><br>US price (as reviewed):</b> <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16813132990&amp;cm_re=x299_deluxe-_-13-132-990-_-Product">$489.99 (exc. tax)</a></p></div><div><div><p>If you see an Asus mainstream motherboard with Deluxe in the title, you can be pretty sure of an extensive&nbsp;goody-bag&nbsp;lurking in the box, and while Asus' premium X299 motherboard requires a hefty investment, we doubt any enthusiast's heart rate wouldn't climb when they take a look inside the box.</p></div></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/9251ac2e-6c39-409a-9867-0fe06989aa3a.jpg" data-src="http://bit-tech.net/media/image/2017/6/9251ac2e-6c39-409a-9867-0fe06989aa3a.jpg" data-title="PRIME X299-DELUXE.jpg" data-type="image" style="width: 300px; float: left; height: 330px;" contenteditable="false"></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/45e7c2c0-4be3-400e-8151-f379306e315f.jpg" data-src="http://bit-tech.net/media/image/2017/6/45e7c2c0-4be3-400e-8151-f379306e315f.jpg" data-title="x299-deluxe-rgb.jpg" data-type="image" style="width: 300px; float: none;" contenteditable="false"></div><div><p><br></p></div><div><p>Ultimately, this isn't a board that's focussing on tight budgets. It already costs a lot more than the <a href="https://www.bit-tech.net/reviews/tech/asus-rog-strix-x299-e-gaming-review/1/">ROG Strix X299-E Gaming</a> we looked at recently, and even that won't leave you with much change from £300. However, there are a number of reasons why you might consider the Prime X299-Deluxe in addition to the hordes of bundled accessories.</p></div><div><p>It's good looking, although perhaps not quite as edgy as its predecessor. However, you get a funky little status display on the PCH heatsink that can display temperature and voltage, although seeing as it reported our CPU voltage as 1.9V at stock speed, we're not entirely it was working when we looked at it recently - hopefully&nbsp;that will be fixed with a newer BIOS.</p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/5fadcc5a-3c3f-44cb-ba43-1d792e7180d3.jpg" data-src="http://bit-tech.net/media/image/2017/6/5fadcc5a-3c3f-44cb-ba43-1d792e7180d3.jpg" data-title="x299-deluxe-block.jpg" data-type="image" contenteditable="false"></div><div><p>That large PCH heatsink also encompasses&nbsp;one of two M.2 ports as well, with the bottom half or so detaching and cooling your SSD using a thermal pad. Sadly, the other port is a vertical one below the ATX connector, but while this looks unsightly, it could aid cooling compared to one sat flat on the PCB.</p></div><div><p>The board is bristling with other features, too. You get the full complement of buttons and testing tools such as power, reset, and CMOS clear buttons, an LED&nbsp;POST code display, and BIOS Flashback. There's the same 3A/36W pump header on the PCB we saw with the ROG Strix X299-E Gaming plus a bunch of other headers including two for the CPU in addition to one dedicated for powering AIO cooler pumps.</p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/504fc495-b110-46c2-b8b0-807cc0de071c.jpg" data-src="http://bit-tech.net/media/image/2017/6/504fc495-b110-46c2-b8b0-807cc0de071c.jpg" data-title="x299-deluxe-1.jpg" data-type="image" style="width: 300px; float: left; height: 200px;" contenteditable="false"><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/9f3bfb4a-4aee-4c21-aa97-fe0b6fcda5ab.jpg" data-src="http://bit-tech.net/media/image/2017/6/9f3bfb4a-4aee-4c21-aa97-fe0b6fcda5ab.jpg" data-title="x299-deluxe-2.jpg" data-type="image" style="width: 300px; float: none; height: 200px;" contenteditable="false" id="1498826798140"><span style="font-size: 14px;">If there's one complaint about the aesthetics, it's that they're not particularly bold. The </span><a href="https://www.bit-tech.net/reviews/tech/x99-motherboard-group-test-asrock-asus-e/2/" style="font-size: 14px; background-color: rgb(245, 245, 245);">X99 Deluxe</a><span style="font-size: 14px;"> was quite striking, especially once powered up with its LEDs. In fact, this board looks a lot like the much cheaper Prime X299-A except for a few details and more extensive lighting, and that board also comes with the M.2 heatsink, some but not all of the overclocking and testing tools, and a USB 3.1 header as well. However, the Deluxe does sport a U.2 header - how much use this will be in the future is debatable, but we guess we'd expect it either way given the board's calibre.</span></div><div><p></p></div><div></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/bf83f930-07d2-4b9e-b4b4-9a9c84f7ec6e.jpg" data-src="http://bit-tech.net/media/image/2017/6/bf83f930-07d2-4b9e-b4b4-9a9c84f7ec6e.jpg" data-title="x299-deluxe-3.jpg" data-type="image" style="width: 300px; float: left;" contenteditable="false"></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/60509d7a-f8a2-43fb-a16d-593f613634fe.jpg" data-src="http://bit-tech.net/media/image/2017/6/60509d7a-f8a2-43fb-a16d-593f613634fe.jpg" data-title="x299-deluxe-4.jpg" data-type="image" style="width: 300px; float: none;" contenteditable="false"></div><div><p>You get seven SATA 6Gbps ports, with the seventh located south of the U.2 port. The USB 3.1 and 3.0 headers are well-placed for easy cable routing,&nbsp;although you'll need to be careful of the vertical M.2 mount. Asus includes a mounting bracket, but it still looks a little vulnerable to knocks.</p><p><br></p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/048dbd64-7167-4556-a366-edaaa8dcaabe.jpg" data-src="http://bit-tech.net/media/image/2017/6/048dbd64-7167-4556-a366-edaaa8dcaabe.jpg" data-title="x299-deluxe-5.jpg" data-type="image" style="width: 300px; float: left; height: 200px;" contenteditable="false"><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/d467ae45-7e9f-41dd-8936-5bc520552ff2.jpg" data-src="http://bit-tech.net/media/image/2017/6/d467ae45-7e9f-41dd-8936-5bc520552ff2.jpg" data-title="x299-deluxe-6.jpg" data-type="image" style="width: 290px;float: none;height: 200px;" contenteditable="false"><br></div><div><p><span style="font-size: 14px;">RGB lighting is fairly subtle, which will no doubt please many of you, with strips &nbsp;down the inside of the I/O shield and PCH heatsink with individually controlled LEDs. There are four-pin and three-pin RGB connectors on the PCB too, the latter supporting 5V strips. The M.2 heatsink is fairly small, a little more so than that on the ROG Strix X299-E Gaming, but it's much bigger than some we've seen on MSI's cheaper boards, for example. The load temperature dropped from 71°C to 58°C - not as much as the Strix but still a handy amount of cooling. However, it's still bolted to the PCH heatsink, which itself gets hot, especially if your graphics card exhausts air towards it. There may be mixed results in terms of thermals depending on your setup.</span><br></p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/b72cc6f9-3aaf-4335-bddf-bc44cdf96d2e.jpg" data-src="http://bit-tech.net/media/image/2017/6/b72cc6f9-3aaf-4335-bddf-bc44cdf96d2e.jpg" data-title="x299-deluxe-7.jpg" data-type="image" style="width: 300px; float: left;" contenteditable="false"></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/2f83039e-7330-4f29-9bc6-f11aa9aa8229.jpg" data-src="http://bit-tech.net/media/image/2017/6/2f83039e-7330-4f29-9bc6-f11aa9aa8229.jpg" data-title="x299-deluxe-8.jpg" data-type="image" style="width: 300px; float: none;" contenteditable="false"></div><div><p>The extra toys you get are quite useful, as they span a whole bunch of different areas. Firstly, the board offers 802.11ad Wi-Fi, not your usual 802.11ac, with a trio of aerial connectors at the rear of the board - you'll obviously need an 802.11ad/60GHz router as well to take advantage. The aerials are a little flimsy, though, with no sticky pads or magnets to help them stay upright. You also get a four-port fan hub with thermal probe connectors, all of which are readable and customisable in the EFI, plus a PCIe Thunderbolt 3 card, with DisplayPort, USB 3.1 Type-A and Type-C ports.</p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/8982515b-e08a-427e-9144-7a968dc2ba51.jpg" data-src="http://bit-tech.net/media/image/2017/6/8982515b-e08a-427e-9144-7a968dc2ba51.jpg" data-title="x299-deluxe-9.jpg" data-type="image" style="width: 300px; float: left;" contenteditable="false"></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/310bfa2b-bade-469d-9037-c12a0093439d.jpg" data-src="http://bit-tech.net/media/image/2017/6/310bfa2b-bade-469d-9037-c12a0093439d.jpg" data-title="x299-deluxe-10.jpg" data-type="image" style="width: 300px; float: none;" contenteditable="false"></div><div><p>A close-up of the I/O panel reveals a total of 11 Type-A USB ports, with a mix of USB 2.0, 3.0, and a trio of 3.1 types as well as a Type-C port, too. You also get dual Intel Gigabit LAN ports plus the usual five mini-jacks and optical output for the Realtek ALC1220-based audio.</p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/9d36b5af-444b-4eb6-a39c-c713f56ddda3.jpg" data-src="http://bit-tech.net/media/image/2017/6/9d36b5af-444b-4eb6-a39c-c713f56ddda3.jpg" data-title="x299-deluxe-11x.jpg" data-type="image" contenteditable="false"></div><div><p>If you're gunning for a two-way GPU setup, there's a good deal of space between the cards, although this does tend to restrict your expansion options with only the bottom 16x slot being available and the second - in black between the cards - likely to hinder the fan on the card in the top slot.</p></div><div><img draggable="true" class="img-responsive drag-block .drag-block" data-original="" src="http://bit-tech.net/media/image/2017/6/9578c2af-2424-4123-8f39-dc35f285984f.jpg" data-src="http://bit-tech.net/media/image/2017/6/9578c2af-2424-4123-8f39-dc35f285984f.jpg" data-title="x299-deluxe-2x.jpg" data-type="image" contenteditable="false"></div><div><h2><b>Specifications</b></h2></div><div><ul><li><b>Chipset&nbsp;</b>Intel X299<br></li><li><b>Form factor</b>&nbsp;ATX<br></li><li><b>CPU support</b>&nbsp;Intel Socket LGA 2066 (Skylake-X, Kaby Lake-X)<br></li><li><b>Memory support</b>&nbsp;Quad-channel, four slots, max 128GB<br></li><li><b>Sound </b>Eight-channel Realtek ALC S1220A<br></li><li><b>Networking </b>2 x Intel Gigabit Ethernet, 802.11ad Wi-Fi, Bluetooth 4.1<br></li><li><b>Ports&nbsp;</b>2 x M.2 PCIe 3.0 x4 32Gbps (1 x PCIe/SATA 6Gbps up to 2280, 1 x PCIe up to 22110), 7 x SATA 6Gbps, 3 x USB 3.1 Type-A, 1 x USB 3.1 Type-C, 1 x USB 3.1 header, 8 x USB 3.0 (4 via headers), 6 x USB 2.0 (2 via header), 2 x LAN, audio out, line in, mic, Optical S/PDIF out<br></li><li><b>Dimensions (mm)</b>&nbsp;305 x 244&nbsp;<br></li><li><b>Extras </b>Thunderbolt 3 PCIe card, four-port four-pin fan hub, power/reset/CMOS clear switches, LED POST code display, USB BIOS Flashback, M.2 heatsink, mini-Displayport to DisplayPort cable, 2 x Wi-Fi antennas</li></ul></div><br>
    </div>

    


    
        
            <div id="last_page_turner" class="page_turner clearfix" >
                

                <select name="pages" id="select_pages" class="buttons_1" onchange="location = this.value;">
                    
                        
                    
                        
                            <option selected value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/1/
                            ">1 - Asus Prime X299-Deluxe Review</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/2/
                            ">2 - Test Setup</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/3/
                            ">3 - Content Creation</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/4/
                            ">4 - Gaming Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/5/
                            ">5 - M.2 and SATA 6Gbps Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/6/
                            ">6 - Audio Performance</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/7/
                            ">7 - Power Consumption</option>
                        
                    
                        
                            <option  value="
                                /reviews/tech/motherboards/asus-prime-x299-deluxe-review/8/
                            ">8 - Overclocking, Performance Analysis, and Conclusion</option>
                        
                    
                </select>

                
                    <a href="
                        /reviews/tech/motherboards/asus-prime-x299-deluxe-review/2/
                    ">
                        <button class="next_button" >Next <img id="right_arrow" class="arrow" src="/static/public/image/nav_bar_arrow_white_right.png" alt=""></button>
                    </a>
                
            </div>
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>
    </div>

    

        <div id="related_articles_container" class="clearfix">
            <h3 class="headingBar">RELATED ARTICLES</h3>
            
                <div class="related_article reviews tech motherboards " >
                    <div class="image">
                        <a href="/reviews/tech/motherboards/asus-prime-x299-a-review/1/">
                            <img src="/media/image/2017/6/cc78a806-2d10-42c4-97da-047cb08ae288.png" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/reviews/tech/motherboards/asus-prime-x299-a-review/1/">
                                <h4>Asus Prime X299-A Review</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>We take a look at Asus&#39; £275 X299 board, but should you just bite the bullet and go for something more premium?</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article reviews tech motherboards " >
                    <div class="image">
                        <a href="/reviews/tech/asus-rog-strix-x299-e-gaming-review/1/">
                            <img src="//images.bit-tech.net/content_images/2017/06/asus-rog-strix-x299-e-gaming-review/featured_double.jpg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/reviews/tech/asus-rog-strix-x299-e-gaming-review/1/">
                                <h4>Asus ROG Strix X299-E Gaming Review</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>ROG Strix lands on X299 with dual M.2 ports, RGB lighting, water-cooling pump headers, and more.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article reviews tech motherboards " >
                    <div class="image">
                        <a href="/reviews/tech/asus-rog-maximus-ix-extreme-review/1/">
                            <img src="//images.bit-tech.net/content_images/2017/06/asus-rog-maximus-ix-extreme-review/featured_double.jpg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/reviews/tech/asus-rog-maximus-ix-extreme-review/1/">
                                <h4>Asus ROG Maximus IX Extreme Review</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Integrated water block that cools the CPU, board, and M.2 SSD and innumerable other features.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article reviews tech motherboards " >
                    <div class="image">
                        <a href="/reviews/tech/asus-x99-deluxe-ii-review/1/">
                            <img src="//images.bit-tech.net/content_images/2016/08/asus-x99-deluxe-ii-review/featured_double.jpg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/reviews/tech/asus-x99-deluxe-ii-review/1/">
                                <h4>Asus X99-Deluxe II Review</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Asus&#39;s Deluxe board returns to X99 with a refresh and more features.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article reviews tech motherboards " >
                    <div class="image">
                        <a href="/reviews/tech/asus-z170-deluxe-review/1/">
                            <img src="//images.bit-tech.net/content_images/2015/08/asus-z170-deluxe-review/featured_double.jpg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/reviews/tech/asus-z170-deluxe-review/1/">
                                <h4>Asus Z170-Deluxe Review</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>While we wait for Z170 ROG to land, here&#39;s the lowdown on Asus&#39; new mainstream Deluxe board</p>
                        </div>
                    </div>
                </div>
            
        </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>

        
    

    <a href="//forums.bit-tech.net/index.php?threads/327604">View this in the forums</a>



                </div>
                <div id="side_column" class="grid_6 omega">
                    <div id="banners">
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.corsair.com/en-gb">
                                <img src="/static/public/image/sidebar_banners/corsair.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="//makerhub.coolermaster.com/modding/">
                                <img src="/static/public/image/sidebar_banners/coolermaster.jpg">
                            </a>
                        </div>
                    </div>
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="shortSignup">
                        
                            <h3 class="headingBar">SUBSCRIBE TO OUR NEWSLETTER</h3>
                            <form action="/cms/emails/api/functions/short-signup/" method="post">
                                <input type='hidden' name='csrfmiddlewaretoken' value='YiPZsqOPGPnliAa42YqZEdiURHF8sRsx3VkjWag95rlE6NkDCeAguzVG7gYaftK7' />
                                <input id="email" type="email" name="email" placeholder="example@example.co.uk">
                                <button class="send" type="submit">
                                    <img src="/static/public/image/short_signup_icon.jpg">
                                </button>
                            </form>
                        
                        <div style="clear:both;"></div>
                    </div>
                    <div id="weekInReviews">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="">
                        </a>
                        <div class="title">
                            <h3>WEEK IN REVIEW</h3>
                        </div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div class="alpha col-1-8 bottom_links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:editor@bit-tech.net">Email Editor</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="http://www.facebook.com/bittech">Facebook Page</a>
                            </li>
                            <li>
                                <a href="#top">Back to Top</a>
                            </li>
                        </ul>
                    </div>
                        
                    <div class="col-1-4 omega bottom_links">
                        <h2 class="heading" >Popular Companies</h2>
                        <div class="alpha col-6-12">
                            <ul>
                            
                                <li><a href="/press-releases/microsoft/"><span>Microsoft</span></a></li>
                                
                            
                                <li><a href="/press-releases/bit-tech/"><span>bit-tech</span></a></li>
                                
                            
                                <li><a href="/press-releases/amd/"><span>AMD</span></a></li>
                                
                            
                                <li><a href="/press-releases/intel/"><span>intel</span></a></li>
                                
                            
                                <li><a href="/press-releases/asus/"><span>Asus</span></a></li>
                                
                                    </ul></div><div class="col-6-12 omega"><ul>
                                
                            
                                <li><a href="/press-releases/nvidia/"><span>Nvidia</span></a></li>
                                
                            
                                <li><a href="/press-releases/msi/"><span>MSI</span></a></li>
                                
                            
                                <li><a href="/press-releases/gigabyte/"><span>Gigabyte</span></a></li>
                                
                            
                                <li><a href="/press-releases/sony/"><span>Sony</span></a></li>
                                
                            
                                <li><a href="/press-releases/google/"><span>Google</span></a></li>
                                
                            
                            </ul>
                        </div>
                    </div>
                </div>
                <div id="bottom_info_container" >
                    <p>&copy; Copyright bit-tech</p>
                    <div id="theMediaTeamLogoContainer" style="width:90px; height:45px; float:right;">
                        <a href="http://www.themediateam.net/">
                            <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;">
                        </a>
                    </div>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=181&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a355bc27c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=181&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a355bc27' border='0' alt='' /></a></noscript>





    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <script>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</script>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text" >
            
        </div>
    </dv>
</script>

<script type="text/javascript">

    (function ($) {

        // related articles

        // register page views
        $.get("/cms/content/page_hit/", {
            visitor_id: localStorage.getItem('visitor_id'),
            page_id: 129965,
            browser_width: $(window).width()
        }).done(function(data) {console.log(data);});

        function detach(element, destination){
            var detached = element.detach();
            destination.append(detached);
        }

        

        var get_comments_url = "/api/functions/get_comments/79703/1/";
        var template = Ta.compile($("#comments_template").html());

        var base_comment_html = function(id, title) {
            return template({
                id: id,
                title: title,
            });
        };

        function regenerate_comments_batch(batch_num){
            empty_comments();
            $.ajax({
                url: get_comments_url.slice(0, -2) + batch_num + '/',
                type: 'GET',
                success: function(data){
                    $('#comments_container').prepend('<div id="current_comments" class="clearfix" ></div>');
                    if (data.result === 'success'){
                        data.posts.forEach(function(v, i){
                            var date = new Date(v.post_date * 1000);
                            var formatted_date = date.toString().substring(0, 21)
                            $('#current_comments').append(base_comment_html(v.post_id, 'Posted by ' + v.username + ' - ' + formatted_date));
                            $('#comment_' + v.post_id).find('.comment_text').html(v.message_html);

                        });
                    } else if (data.result === 'failed'){
                        console.log(data.error);
                    }
                    // $('#current_comments').delay(600).slideDown(600);
                },
            });

            $('button.active').removeClass('active');
            $('button#batch_' + batch_num).addClass('active');

            if (batch_num === 1){
                $('button#first_batch').addClass('active');
            } else if (!jQuery('button#batch_' + (parseInt(batch_num) + 1)).length){
                $('button#last_batch').addClass('active');
            }

        }

        var base_batch_button_html = function(batch_num){
            return '<button class="comments_batch" id="batch_' + batch_num + '" >' + batch_num + '</button>'
        }

        function empty_comments(){
            $('div#current_comments').attr('id', 'old_comments');
            $('div#old_comments').fadeOut(600, function(){
                $('div#old_comments').remove();
                $('div#current_comments').fadeIn(600);
            });
        }
        $.ajax({
            url: get_comments_url,
            success: function(data){
                if (data.result === 'success'){
                    data.posts.forEach(function(v, i){
                        var date = new Date(v.post_date * 1000);
                        var formatted_date = date.toString().substring(0, 21)
                        $('#current_comments').append(base_comment_html(v.post_id, 'Posted by ' + v.username + ' - ' + formatted_date));
                        $('#comment_' + v.post_id).find('.comment_text').html(v.message_html);
                    });
                    var batches = Math.ceil((data.count)/5);
                    if (batches > 1){
                        $('div#comments_nav')
                            .append('<button id="last_batch">Last</button>')
                            .prepend('<button id="first_batch">First</button>');
                        var html = []
                        for (var i = 1; i <= batches; i++) html.push(base_batch_button_html(i));
                        $('div#comments_nav #batch_numbers').append(html);
                    } else {
                        $('#comments_nav').remove()
                    }
                } else if (data.result === 'failed'){
                    console.log(data.error);
                }
                $('#first_batch').click(function(){
                    regenerate_comments_batch(1);
                });
                $('#last_batch').click(function(){
                    regenerate_comments_batch(batches);
                });
                $('#batch_numbers .comments_batch').click(function(){
                    var batch = jQuery(this).attr('id').split('_')[1];
                    regenerate_comments_batch(batch);
                });
                $('button#first_batch').addClass('active');
                $('button#batch_1').addClass('active');
            },
        });

    })(jQuery);


</script>



    <!-- recaptcha -->
    <script src='https://www.google.com/recaptcha/api.js?onload=loadRecaptcha&render=explicit' async defer></script>
</body>
</html>

