




<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    
    <script src="/static/external/js/jquery-1.12.3.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
            amd,
        
            BIOS,
        
            Firmware,
        
            Flaw,
        
            Insecurity,
        
            Mark Papermaster,
        
            Microcode,
        
            Security,
        
            Spectre,
        
            Speculative Execution,
        
            UEFI,
        
            Vulnerability
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
        <!-- <link rel="stylesheet" href="http://images.bit-tech.net/style/article.css" type="text/css" media="all" charset="utf-8" /> -->
        <!--[if IE 6]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie6/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie7/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
    
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <link rel="stylesheet" href="/static/public/css/simplegrid_nopadding.css" />
    <link rel="stylesheet"  href="/static/public/css/main.css" />
    <link rel="stylesheet" href="/static/external/css/font-awesome-4.6.3/css/font-awesome.min.css">
    
        <link rel="stylesheet"  href="/static/public/css/section/news.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/tech.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url("/static/public/image/body-20160101.jpg") no-repeat fixed 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url("/static/public/image/body-20160101.jpg") no-repeat fixed 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
            /* -webkit-filter: blur(4px); */
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

    </style>
    <script type="text/javascript">
        document.cutoff = 980;

        var SELENIUM_ERRORS = [];

        window.onerror = function (msg, source, lineno) {
            SELENIUM_ERRORS.push([msg, source, lineno]);
        };

    </script>
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.css" />
        <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
        <link rel="stylesheet" href="/static/public/css/legacy.css" defer/>
        <!-- sharethis buttons -->
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>    
        <link rel="stylesheet"  href="/static/public/css/external/icons.css" defer/>
        

<!-- for google -->

<title>AMD announces Spectre microcode update | bit-tech.net</title>
<meta name="description" content="Better late than never." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="https://bit-tech.net/news/tech/cpus/amd-announces-spectre-microcode-update/1/" />
<meta property="og:title" content="AMD announces Spectre microcode update | bit-tech.net" />
<meta property="og:description" content="Better late than never." />
<meta property="og:image" content="https://bit-tech.net/media/image/2018/4/168d9b21-0ffd-4614-bdc1-ad2e5ac479f3.jpeg" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_GB" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="AMD announces Spectre microcode update | bit-tech.net">
<meta name="twitter:description" content="Better late than never." />
<meta name="twitter:image" content="https://bit-tech.net/media/image/2018/4/168d9b21-0ffd-4614-bdc1-ad2e5ac479f3.jpeg" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="AMD announces Spectre microcode update | bit-tech.net">
<meta itemprop="description" content="Better late than never.">
<meta itemprop="image" content="https://bit-tech.net/media/image/2018/4/168d9b21-0ffd-4614-bdc1-ad2e5ac479f3.jpeg">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="https://bit-tech.net search" />

<!-- more on meta tags and SEO -->


    
    

    
    
</head>
<body>
<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/"><img class="logo" src="/static/public/image/bit_tech_logo.png"></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="/contact-us/"> <!-- view also matches static pages -->
                            <li id="topListContactUs" >
                                <div class="topLi-icon fa fa-envelope" style="display:none;"></div>
                                <span>Contact us</span>
                            </li>
                        </a>
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/facebook_icon.png">
                            </a>
                            <a href="http://www.twitter.com/bittech">
                                <img src="/static/public/image/twitter_icon.png">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/rss_icon.png">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                            <a id="accounts_icon" href="/login/">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="/register/">
                                <span class="account-option">Register</span>
                            </a>
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/tech/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="active" >
                                
                                    <a href="/news/tech/">
                                
                                    <span>News</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/reviews/tech/">
                                
                                    <span>Reviews</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/features/tech/">
                                
                                    <span>Features</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/previews/tech/">
                                
                                    <span>Previews</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/guides/tech/">
                                
                                    <span>Guides</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/blogs/tech/">
                                
                                    <span>Blogs</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/competitions/tech/">
                                
                                    <span>Competitions</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/tech/">
                                
                                    <span>Press Releases</span>
                                </a>
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="Search bit-tech"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/news/tech/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/audio/
                                            ">
                                                <span>Audio</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/cases/
                                            ">
                                                <span>Cases</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/cooling/
                                            ">
                                                <span>Cooling</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/cpus/
                                            ">
                                                <span>CPUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/graphics/
                                            ">
                                                <span>Graphics</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/laptops/
                                            ">
                                                <span>Laptops</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/memory/
                                            ">
                                                <span>Memory</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/mobile/
                                            ">
                                                <span>Mobile</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/monitors/
                                            ">
                                                <span>Monitors</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/motherboards/
                                            ">
                                                <span>Motherboards</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/networking/
                                            ">
                                                <span>Networking</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/pcs/
                                            ">
                                                <span>PCs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/peripherals/
                                            ">
                                                <span>Peripherals</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/psus/
                                            ">
                                                <span>PSUs</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/software/
                                            ">
                                                <span>Software</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /news/tech/storage/
                                            ">
                                                <span>Storage</span>
                                            </a>
                                        </li>
                                    
                                
                            
                                
                            
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div style="display: flex; align-items: center;">
        <div class="object_headings" style="flex-grow: 1;">
            <h2 class="heading" >AMD announces Spectre microcode update</h2>
            <div class="clearfix">
                <p class="author" >Written by
                    <a href="/author/gareth-halfacree/">
                        Gareth Halfacree
                    </a>
                </p>
                <div class="sharethis-inline-share-buttons" ></div>
            </div>
            <p class="datetime" >April 11, 2018 // 10:37 a.m.</p>
            
                
                    <p class="tags" >Tags: <a href="/tag/amd/">#amd</a> <a href="/tag/bios/">#bios</a> <a href="/tag/firmware/">#firmware</a> <a href="/tag/flaw/">#flaw</a> <a href="/tag/insecurity/">#insecurity</a> <a href="/tag/mark-papermaster/">#mark-papermaster</a> <a href="/tag/microcode/">#microcode</a> <a href="/tag/security/">#security</a> <a href="/tag/spectre/">#spectre</a> <a href="/tag/speculative-execution/">#speculative-execution</a> <a href="/tag/uefi/">#uefi</a> <a href="/tag/vulnerability/">#vulnerability</a> </p>
                
            
            
        </div>
    </div>

    
        <div id="top_thumbnail" class="clearfix" >
            
                <img src="/media/image/2018/4/168d9b21-0ffd-4614-bdc1-ad2e5ac479f3.jpeg" alt="">
            
        </div>
    

    
        
    

    <div id="page_body" class="object_body">
        <p></p><p><strong>AMD has finally released the first microcode updates designed to protect users against the Spectre vulnerability present in the company's processors, three months after the flaw's public disclosure.</strong></p>

<p>Announced <a href="https://www.bit-tech.net/news/tech/cpus/intel-confirms-meltdown-while-spectre-hits-everyone/1/">back in January</a> following an earlier leak, Spectre is one of a family of attacks which leverage flaws in the speculative execution system implemented in the vast majority of modern mainstream processors as a way of boosting performance to access supposedly-protected memory contents - including private keys and passwords. Since its unveiling, Intel - which is affected by both Spectre and a related vulnerability dubbed Meltdown - has been working to release microcode patches to work around the flaws in its processors, though <a href="https://www.bit-tech.net/news/tech/cpus/intel-warns-users-not-to-install-its-spectre-meltdown-patches/1/">initially somewhat unsuccessfully</a>, while its rival AMD has been rather quieter on the matter.</p>

<p>Now, three months after the flaws were made public, AMD has released its first microcode update. '<em>Today, AMD is providing updates regarding our recommended mitigations for Google Project Zero (GPZ) Variant 2 (Spectre) for Microsoft Windows users. These mitigations require a combination of processor microcode updates from our OEM and motherboard partners, as well as running the current and fully up-to-date version of Windows,</em>' writes AMD chief technology officer Mark Papermaster in a <a href="https://www.amd.com/en/corporate/security-updates#paragraph-290416">blog post</a>. '<em>While we believe it is difficult to exploit [Spectre] Variant 2 on AMD processors, we actively worked with our customers and partners to deploy the above described combination of operating system patches and microcode updates for AMD processors to further mitigate the risk.</em>'</p>

<p>Protections against both Spectre variants had previously been made available in software patches for the Linux operating system, but Windows users were left vulnerable to Variant 2. AMD's work with Microsoft brings protections to Windows 10 as of yesterday's Patch Tuesday, with an update for Windows Server 2016 due to land in the near future. No update has been released for older Windows versions, however, meaning that users yet to upgrade will be forced to rely on protections included in AMD's microcode update. This microcode, which needs to be integrated into firmware updates to be applied to motherboards hosting AMD processors, has been distributed to '<em>customers and ecosystem partners</em>' but has yet to land in the public's hands, and covers processors through to Bulldozer cores from 2011 - but nothing earlier.</p>

<p>As with Intel before it, AMD has made no promises to issue fixes for vulnerable parts older than 2011.</p><p></p><br>
    </div>

    


    
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="comments_action">
            
            <p class="login-link">Want to comment? Log in.</p>
            
        </div>
        <a href="//forums.bit-tech.net/index.php?threads/343415">Discuss this in the forums</a>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>

        <div id="quick_comment" class="clearfix">
            <div class="heading">
                <h4>QUICK COMMENT</h4>
            </div>
            <textarea id="quick_comment_text"></textarea>
            <button id="quick_comment_submit">COMMENT</button>
        </div>
    </div>

    

        <div id="related_articles_container" class="clearfix">
            <h3 class="headingBar">RELATED ARTICLES</h3>
            
                <div class="related_article news tech cpus " >
                    <div class="image">
                        <a href="/news/tech/cpus/intel-abandons-older-chip-spectre-patch-plans/1/">
                            <img src="/media/image/2018/4/3b979692-ddaa-46d4-b67d-61aa9ac34b38.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/tech/cpus/intel-abandons-older-chip-spectre-patch-plans/1/">
                                <h4>Intel abandons older chip Spectre patch plans</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Nothing due for 2010 and older parts.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news tech cpus " >
                    <div class="image">
                        <a href="/news/tech/cpus/intel-details-spectre-meltdown-silicon-fixes/1/">
                            <img src="/media/image/2018/3/ecbd5da9-de99-4b51-b42e-1dcf41cb0166.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/tech/cpus/intel-details-spectre-meltdown-silicon-fixes/1/">
                                <h4>Intel details Spectre, Meltdown silicon fixes</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>No fix for Variant 1 planned.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news tech cpus " >
                    <div class="image">
                        <a href="/news/tech/cpus/intel-begins-releasing-fixed-meltdown-spectre-microcode-updates/1/">
                            <img src="/media/image/2018/2/8e3b5426-9dc4-4fc3-bc91-1f2bc54d820e.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/tech/cpus/intel-begins-releasing-fixed-meltdown-spectre-microcode-updates/1/">
                                <h4>Intel begins releasing fixed Meltdown, Spectre microcode updates</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>While criticising users for not updating.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news tech cpus " >
                    <div class="image">
                        <a href="/news/tech/cpus/intel-promises-meltdown-spectre-immune-silicon-later-this-year/1/">
                            <img src="/media/image/2018/1/d329b0f2-dfa5-43af-b63e-8dea30ad9a80.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/tech/cpus/intel-promises-meltdown-spectre-immune-silicon-later-this-year/1/">
                                <h4>Intel promises Meltdown-, Spectre-immune silicon later this year</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>While warning investors the storm isn&#39;t over.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news tech cpus " >
                    <div class="image">
                        <a href="/news/tech/cpus/intel-warns-users-not-to-install-its-spectre-meltdown-patches/1/">
                            <img src="/media/image/2018/1/a13161aa-d406-4b72-93a0-80e7e280421d.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/tech/cpus/intel-warns-users-not-to-install-its-spectre-meltdown-patches/1/">
                                <h4>Intel warns users not to install its Spectre, Meltdown patches</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>It did a whoopsie, it seems.</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article news tech cpus " >
                    <div class="image">
                        <a href="/news/tech/cpus/spectre-patch-reboot-flaw-covers-most-chips-intel-warns/1/">
                            <img src="/media/image/2018/1/235bef57-5421-4d7a-8021-a234309099e1.jpeg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/news/tech/cpus/spectre-patch-reboot-flaw-covers-most-chips-intel-warns/1/">
                                <h4>Spectre patch reboot flaw covers most chips, Intel warns</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Not restricted to older parts.</p>
                        </div>
                    </div>
                </div>
            
        </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>

        
    



                </div>
                <div id="side_column" class="grid_6">
                    <div id="banners">
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.corsair.com/en-gb">
                                <img src="/static/public/image/sidebar_banners/corsair.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.coolermaster.com/">
                                <img src="/static/public/image/sidebar_banners/coolermaster.jpg">
                            </a>
                        </div>
                    </div>
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="shortSignup">
                        
                            <h3 class="headingBar">SUBSCRIBE TO OUR NEWSLETTER</h3>
                            <form action="/cms/emails/api/functions/short-signup/" method="post">
                                <input type='hidden' name='csrfmiddlewaretoken' value='Qv9ySTZznH0jXMTM69WJQeAZwTKGKWkzk7A7si2JXY94RUd6XMqmrn86eIS3016x' />
                                <input id="email" type="email" name="email" placeholder="example@example.co.uk">
                                <button class="send" type="submit">
                                    <img src="/static/public/image/short_signup_icon.jpg">
                                </button>
                            </form>
                        
                        <div style="clear:both;"></div>
                    </div>
                    <div id="weekInReviews">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="">
                        </a>
                        <div class="title">
                            <h3>WEEK IN REVIEW</h3>
                        </div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div class="col-1-8 bottom_links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:editor@bit-tech.net">Email Editor</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="http://www.facebook.com/bittech">Facebook Page</a>
                            </li>
                            <li>
                                <a href="#top">Back to Top</a>
                            </li>
                        </ul>
                    </div>
                        
                    <div class="col-1-4 bottom_links">
                        <h2 class="heading" >Popular Companies</h2>
                        <div class="col-6-12">
                            <ul>
                            
                                <li><a href="/press-releases/intel/"><span>Intel</span></a></li>
                                
                            
                                <li><a href="/press-releases/microsoft/"><span>Microsoft</span></a></li>
                                
                            
                                <li><a href="/press-releases/amd/"><span>AMD</span></a></li>
                                
                            
                                <li><a href="/press-releases/nvidia/"><span>Nvidia</span></a></li>
                                
                            
                                <li><a href="/press-releases/bit-tech/"><span>bit-tech</span></a></li>
                                
                                    </ul></div><div class="col-6-12"><ul>
                                
                            
                                <li><a href="/press-releases/asus/"><span>Asus</span></a></li>
                                
                            
                                <li><a href="/press-releases/apple/"><span>Apple</span></a></li>
                                
                            
                                <li><a href="/press-releases/sony/"><span>Sony</span></a></li>
                                
                            
                                <li><a href="/press-releases/google/"><span>Google</span></a></li>
                                
                            
                                <li><a href="/press-releases/ati/"><span>ATI</span></a></li>
                                
                            
                            </ul>
                        </div>
                    </div>
                </div>
                <div id="bottom_info_container" >
                    <p>&copy; Copyright bit-tech</p>
                    <div id="theMediaTeamLogoContainer" style="width:90px; height:45px; float:right;">
                        <a href="http://www.themediateam.net/">
                            <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;">
                        </a>
                    </div>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=181&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a355bc27c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=181&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a355bc27' border='0' alt='' /></a></noscript>






    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <script>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</script>
    
    <script type='text/javascript'><!--//<![CDATA[
        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random()*99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
        document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
        document.write ('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
        document.write ("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write ("&context=" + escape(document.context));
        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
        document.write ("&amp;ct0=" + escape(document.MAX_ct0));
        }
        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
        document.write ("'><\/scr"+"ipt>");
        //]]>-->
    </script>
    <noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a43f7edf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a43f7edf&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]" data-member="[[ user_id ]]" data-id="[[ id ]]" data-username="[[ username ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text_container">
            <div class="comment_text"></div>
            
            <img class="quote-icon" src="/static/public/image/icons/comment_reply.png">
        </div>
    </dv>
</script>

<script type="text/javascript">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</script>



    <!-- recaptcha -->
    <!-- <script src='https://www.google.com/recaptcha/api.js?onload=loadRecaptcha&render=explicit' async defer></script> -->
</body>
</html>

