<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:org="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xml:lang="en"
      lang="en">
    <head>
        <link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.bit-tech.net/">
        <script type="text/javascript">
                function getUrlVars(){
                    var vars = [], hash, i, hashes;
                    hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
                    for(i = 0; i < hashes.length; i++)
                    {
                        hash = hashes[i].split('=');
                        vars.push(hash[0]);
                        vars[hash[0]] = hash[1];
                    }
                    return vars;
                }


                function getid(json){window.location = '//m.bit-tech.net/' + json[0].id + '/'; }
                    // Forms json searches and injects script into <head>

                function jsonp(quickname) {
                    jQuery.ajax({
                        url: "http://beta.bit-tech.net/rest/ajax/",
                        callback: "q",
                        dataType: "jsonp",
                        data: {
                            callback: "getid",
                            quickname: quickname.toString()
                        }
                    });
                }

                if (screen.width <= 640){
                    queryString = getUrlVars(); // holds search query dictionary
                    if(queryString["stay"] === "true" ){ // data type is a string 
                        localStorage.setItem("stay", true); // set universal cookie
                    }
                    stayInPage = (localStorage.getItem("stay") === null ? false : localStorage.getItem("stay")); // if "stay" isnt defined equal it to false
                    if(stayInPage == false){ 
                        if(window.location.href === "http://www.bit-tech.net/"){
                            window.location = "http://m.bit-tech.net/";
                        } else {
                            if(window.location.href.indexOf("bit-tech") !== -1) { // Add screen check
                                var quickname, components = window.location.href.split("/");
                                console.log(components[components.length - 2]);
                                components = components[components.length - 2];
                                jsonp(components);
                            }
                        }
                    } 
                }


            //if ((screen.width <= 640) && (window.location.href == 'http://www.bit-tech.net/')) window.location = 'http://m.bit-tech.net/';


/*
        var queryString, stayInPage;
        
        function getUrlVars() // Parses the url to get search query 
        {
            var vars = [], hash;
            var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
            for(var i = 0; i < hashes.length; i++)
            {
                hash = hashes[i].split('=');
                vars.push(hash[0]);
                vars[hash[0]] = hash[1];
            }
            return vars;
        }
        
        // if(typeof(Storage) !== "undefined") { // IE support 
           if (screen.width <= 640){
                queryString = getUrlVars(); // holds search query dictionary
                if(queryString["stay"] === "true" ){ // data type is a string 
                    localStorage.setItem("stay", true); // set universal cookie
                }
                stayInPage = (localStorage.getItem("stay") === null ? false : localStorage.getItem("stay")); // if "stay" isnt defined equal it to false
                if(stayInPage == false){ 
                    window.location = "http://m.bit-tech.net/";
                } 
            } 
        // } 
*/


        </script>
        <meta http-equiv="Content-type" content="text/html; charset=utf-8" />
        <title>Philips BDM4037UW Review | bit-tech.net</title>
				    <meta name="description" content="Philips BDM4037UW Review. Philips aims for the ultra high-end with a monster 4K, curved monitor that utilises a VA panel." />
				    <meta name="keywords" content="philips bdm4037uw review,monitor,4k,curved monitor" />
				<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="bit-tech.net search" />
			        	    	<link rel="stylesheet" href="//images.bit-tech.net/style/article.css" type="text/css" media="all" charset="utf-8" />
	        			        <!--[if IE 6]>
	    	<link rel="stylesheet" href="//images.bit-tech.net/style/ie6/article.css" type="text/css" media="all" charset="utf-8" />
	        <![endif]-->
			        <!--[if IE 7]>
	    	<link rel="stylesheet" href="//images.bit-tech.net/style/ie7/article.css" type="text/css" media="all" charset="utf-8" />
	        <![endif]-->
			        	    	<link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
	        				<link rel="stylesheet" href="//images.bit-tech.net/style/jquery.lightbox-0.5.css" type="text/css" media="screen" />
		<script src="//www.google.com/jsapi"></script>
        <script src="//code.jquery.com/jquery-1.8.3.min.js"></script>
        <!-- link rel="stylesheet" type="text/css" href="http://cdn.jsdelivr.net/jquery.slick/1.3.11/slick.css"/>
        <script type="text/javascript" src="http://cdn.jsdelivr.net/jquery.slick/1.3.11/slick.min.js></script -->
		<script type="text/javascript">
		    //<![CDATA[
			//google.load("jquery", "1.4.2");
		    google.load("prototype", "1.6");
		    google.load("swfobject", "2.2");
		    //]]>
		</script>
		<script type="text/javascript" src="//images.bit-tech.net/js/jquery.lightbox-0.5.js"></script>
		<script type="text/javascript" src="//images.bit-tech.net/js/magictabs.js"></script>
		<script type="text/javascript" src="//images.bit-tech.net/js/firefox.js"></script>
		<script type="text/javascript" src="//images.bit-tech.net/js/gafc.js"></script>
        <script type="text/javascript" src="/js/jquery.openxtag.uncompressed.js?2"></script>
		<script type="text/javascript" charset="utf-8">
		    //<![CDATA[
		    jQuery(document).ready(function() {
				if (jQuery('#article_image_click')) {
					jQuery('#article_image_click').lightBox();
				}
				new FirefoxImages();
				new Magictabs('tabBlock');

				if (jQuery.openxtag) {

					jQuery.openxtag('init', {
					    //delivery:    'http://ads.bit-tech.net/ox/www/delivery',
					    //deliverySSL: 'https://ads.bit-tech.net/ox/www/delivery'
					    delivery:    'http://serve.themediateam.net/ox/www/delivery',
					    deliverySSL: 'https://serve.themediateam.net/ox/www/delivery'
					});

					jQuery('.oxbanner').openxtag('spc', function () {
					    //console.log('loaded ad');
					});
				}
		    });
		    //]]>

		</script>

				<link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
				<script type="text/javascript">
            //<![CDATA[
            var domain = document.domain.toLowerCase();
            var str = document.location.href.toLowerCase();
            
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1830151-1'],
            ['_setCustomVar', 1, 'page type', 'article', 3],
            ['_setCustomVar', 2, 'page load time', '0.056', 3],
            ['_setCustomVar', 3, 'author', 'antony leather', 3],
            ['_setCustomVar', 4, 'date published', '20170518', 3],
            ['_setCustomVar', 5, 'product type', 'monitors', 3],
            ['_trackPageview', str.substring((str.indexOf(domain)) + (domain.length)) + '#PT=article&PS=review']);
            _gaq.push(['_trackPageLoadTime']);
            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
            //]]>
        </script>
                    <meta property="og:title" content="Philips BDM4037UW Review"/>  
<meta property="og:type" content="article"/>  
<meta property="og:url" content="http://www.bit-tech.net/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1"/>  
<meta property="og:image" content="//images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/featured_double.jpg"/>  
<meta property="og:site_name" content="bit-tech"/>  
<meta property="fb:admins" content="510989727"/>
<meta property="fb:app_id" content="117087324998229"/>
            <script type="text/javascript">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</script>
    </head>
    <body class="hardware monitors">
      <a name="top" id="top"></a>
        <div class="pageContainer">
            <div id="brandHeader">
                                    <h1 class="logo"><a href="/">bit-tech.net</a></h1>
                                <div style="float: right; width: 728px; height: 90px; overflow: hidden; position: relative; top: 10px;">
                    <div class="oxbanner" data-zone-name="top_leaderboard" data-zone-id="153"></div>
                </div>
            </div>
            <div class="navContainer">
                <div id="mainNav" class="clearfix">
                    <ul>
                                                    <li>
                                <a href="/"><span>Home</span></a>
                            </li>
                            <li>
                                <a href="/news/" class="news"><span>News</span></a>
                            </li>
                            <li>
                                <a href="/reviews/" class="news"><span>Reviews</span></a>
                            </li>
                            <li class="active">
                                <a href="/hardware/" class="hardware"><span>Hardware</span></a>
                            </li>
                            <li>
                                <a href="/modding/" class="modding"><span>Modding</span></a>
                            </li>
                                                <li>
                            <a href="/gaming/" class="gaming"><span>Gaming</span></a>
                        </li>
                        <li>
                                                            <a href="/blog/" class="blog"><span>Blog</span></a>
                                                    </li>
	                    <li>
	                        <a href="http://forums.bit-tech.net" class="forum"><span>Forums</span></a>
	                    </li>

                    </ul>
                    <ul class="aux">
                        <li class="search">
                            <form action="/search" method="get" accept-charset="utf-8">
                                <div>
                                    <input type="text" name="q" value="" /><span class="button"><button type="submit">Search</button></span>
                                </div>
                            </form>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="navContainer">
    <div id="subNav" class="clearfix">
        <ul>
												<li>
					    						<a href="/hardware/"><span>All</span></a>
					</li>					
																<li>
					    						<a href="/hardware/cases/"><span>Cases</span></a>
					</li>					
																<li>
					    						<a href="/hardware/cooling/"><span>Cooling</span></a>
					</li>					
																<li>
					    						<a href="/hardware/cpus/"><span>CPUs</span></a>
					</li>					
																<li>
					    						<a href="/hardware/graphics/"><span>Graphics</span></a>
					</li>					
																<li>
					    						<a href="/hardware/laptops/"><span>Laptops</span></a>
					</li>					
																<li>
					    						<a href="/hardware/memory/"><span>Memory</span></a>
					</li>					
																<li>
					    						<a href="/hardware/mobile/"><span>Mobile</span></a>
					</li>					
																<li class="active">
					    						<a href="/hardware/monitors/"><span>Monitors</span></a>
					</li>					
																<li>
					    						<a href="/hardware/motherboards/"><span>Motherboards</span></a>
					</li>					
																<li>
					    						<a href="/hardware/networking/"><span>Networking</span></a>
					</li>					
																<li>
					    						<a href="/hardware/peripherals/"><span>Peripherals</span></a>
					</li>					
																<li>
					    						<a href="/hardware/psus/"><span>PSUs</span></a>
					</li>					
																<li>
					    						<a href="/hardware/speakers/"><span>Speakers</span></a>
					</li>					
																<li>
					    						<a href="/hardware/storage/"><span>Storage</span></a>
					</li>					
							        </ul>
    </div>
</div>
			
			
            <div class="oxbanner" data-zone-name="strip_banner" data-zone-id="173" id="strip_banner"></div>
			
            <div id="bodyContainer" class="clearfix">
				
				<div class="alpha grid_18 omega clearfix">
					<div id="column_1" class="alpha grid_12">
    <div class="socialLinks">
        <div class="addthis_toolbox addthis_default_style">
            <a class="addthis_button_facebook_like" fb:like:show_faces="false"></a>
            <a class="addthis_button_tweet" tw:count="horizontal" tw:via="bittech" tw:url="http://www.bit-tech.net/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1" tw:text="Philips BDM4037UW Review"></a>
        </div>
    </div>
    <h1>Philips BDM4037UW Review</h1>
    <p class="byline">Published on 18th May 2017 by Antony Leather</p>   
			<div class="pageSelector">
			<select onchange="document.location.href = this.value;">
				<optgroup label="Pages">
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1" selected="selected">1 - Philips Brilliance BDM4037UW Review</option>
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/2">2 - Philips BDM4037UW Review - Test Setup</option>
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/3">3 - Philips BDM4037UW Review - Colour Gamut</option>
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/4">4 - Philips BDM4037UW Review - Contrast Ratio and White Point</option>
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/5">5 - Philips BDM4037UW Review - Colour Accuracy and Gamma</option>
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/6">6 - Philips BDM4037UW Review - Display Uniformity</option>
											<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/7">7 - Philips BDM4037UW Review - Performance Analysis and Conclusion</option>
									</optgroup>
									<optgroup label="____________________">
						<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/comments">0 Comments</option>
					</optgroup>
							</select>
		</div>
		<div class="articleTabs">
	    <ul class="clearfix">
					        <li>
		            <a href="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/comments"><span>0 Comments</span></a>
		        </li>
				        <li class="active">
	            <a href="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1"><span>Review</span></a>
	        </li>
	    </ul>
	</div>
    	<div class="articleCopy">
	    <!-- Article Start -->
		<h2>Philips Brilliance BDM4037UW Review</h2><b>Manufacturer: <a href="https://www.philips.co.uk/c-p/BDM4037UW_93/brilliance-4k-ultra-hd-lcd-display-with-multiview/specifications" target="_blank">Philips</a></b><br />
<b>UK price (as reviewed):</b> <a href="http://www.ebuyer.com/771765-philips-bdm4037uw-00-40-curved-4k-monitor-bdm4037uw-00" target="_blank">&pound;584.98 (inc VAT)</a><br />
<b>US price (as reviewed):</b> <a href="https://www.amazon.com/Philips-BDM4037UW-40-Inch-Curved-Monitor/dp/B01N4KA2EL/ref=sr_1_1?ie=UTF8&amp;qid=1495050326&amp;sr=8-1&amp;keywords=BDM4037UW" target="_blank">$899.99 (ex tax)</a><br />
<br />
With the addition of larger panels and ultra-wide models as well as curved screens, the high-end monitor marketplace is a crowded and varied one. There's usually choice enough to allow several options to be added to your shortlist whatever your resolution, but while opting for 4K can be achieved in something as small as a 24in monitor, there are clearly reasons to go for something larger. Philips has taken this to the extreme, though, as the Brilliance BDM4037UW sits at a massive 40&quot;.<br />
<br />
<div style="text-align: center; clear: both;"><a href="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-1-1280x1024.jpg" target="_blank"><img src="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-1-300x225.jpg" alt="Philips BDM4037UW Review Philips Brilliance BDM4037UW Review" /></a> <a href="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-2-1280x1024.jpg" target="_blank"><img src="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-2-300x225.jpg" alt="Philips BDM4037UW Review Philips Brilliance BDM4037UW Review" /></a></div><div style="text-align: center; clear: both;"><i>Click to enlarge</i></div><br />
This immediately raises a few questions in terms of ergonomics. We've found using a 32&quot; monitor to be slightly awkward on a standard PC desk due to the amount you need to move your head to pan from one side of the screen to another. It's also unlikely you'll want to sit too close to it, as both your field of view and the need to view a decent amount of action in games will be impacted on, yet you'll need to be at your desk if you're using a keyboard and mouse. <br />
<br />
<div style="text-align: center; clear: both;"><a href="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-3-1280x1024.jpg" target="_blank"><img src="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-3-614x250.jpg" alt="Philips BDM4037UW Review Philips Brilliance BDM4037UW Review" /></a></div><div style="text-align: center; clear: both;"><i>Click to enlarge</i></div><br />
So, bigger is not always better when it comes to monitors, at least when it comes to flexibility. You do, of course, get plenty of screen real estate, and as the panel is so huge there's little need to increase the size of icons or mess with Windows scaling settings. For many, your flatscreen TV may even be smaller than the BDM4037UW, which does emphasise that you should carefully consider anything above 32&quot; when it comes to a PC monitor. You'll need a large desk and a good reason to opt for such a huge one.<br />
<br />
At just under &pound;600, this is clearly a lot of screen for your money considering 24&quot;and 27&quot; monitors only cost a few hundred pounds less. Apart from the fact you get a gorgeous-looking curved screen, things are decidedly basic, though, with few if any of the modern features we're used to on premium screens these days. There's no variable refresh rate, so it's a no for G-Sync or FreeSync support. There's also next to no adjustment. We usually say that height adjustment is particularly important to ensure good posture, but you don't even get that here, with Philips clearly relying on the BDM4037UW's size to get it level with your eyeballs. There's also no swivel or pivot either, which does make fine adjustments quite tricky.<br />
<br />
<div style="text-align: center; clear: both;"><a href="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-4-1280x1024.jpg" target="_blank"><img src="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-4-614x250.jpg" alt="Philips BDM4037UW Review Philips Brilliance BDM4037UW Review" /></a></div><div style="text-align: center; clear: both;"><i>Click to enlarge</i></div><br />
The stand is sturdy enough, with a bunch of rubber pads on the underside, although we do worry a hefty knock could send it tumbling backwards. Then again, it's unlikely to be placed anywhere near the edge of a desk due to its size. Round the back is a pair of HDMI ports plus the same for DisplayPorts and, somewhat weirdly, a VGA port too. Given its size, there's clearly no need for an external power adaptor, although for some reason Philips has gone with a three-pin C5 cloverleaf type power cable instead of the more popular kettle lead.<br />
<br />
You also get four USB 3.0 ports as well as onboard speaker output and audio in mini-jacks. It's unlikely you'll want to use the audio ports for the built-in speakers, though, as they were dire - nothing new in the world of monitors. Also round the rear of the monitor is the single OSD control stick. Given the monitor is likely to be a fair way from you, buttons on the bezel may have been a better idea. It also doesn't feel particularly sturdy. The menu is very simple, with fewer options than we're used to, but there are options to control brightness and contrast plus the ability to enable picture-in-picture and picture-by-picture modes.<br />
<br />
<div style="text-align: center; clear: both;"><a href="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-5-1280x1024.jpg" target="_blank"><img src="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-5-300x225.jpg" alt="Philips BDM4037UW Review Philips Brilliance BDM4037UW Review" /></a> <a href="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-8-1280x1024.jpg" target="_blank"><img src="http://images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/philips-bdm4037uw-8-300x225.jpg" alt="Philips BDM4037UW Review Philips Brilliance BDM4037UW Review" /></a></div><div style="text-align: center; clear: both;"><i>Click to enlarge</i></div><br />
Speaking of build quality, there are some issues with the BDM4037UW. The bezel is fairly thick, which does impact on aesthetics of this otherwise attractive screen, but the bezel itself is quite flimsy, and we found several areas that exhibited a lot of flex and even lifted away with very little force. In terms of core specifications, the BDM4037UW sports a VA panel rather than IPS, with a claimed brightness of 300cd/m<sup>2</sup> and a 4ms grey-to-grey response time. <br />
<br />
<h2>Specifications</h2><ul><li><b>Screen size:</b> 40&quot;<br />
</li><li><b>Curved:</b> Yes<br />
</li><li><b>Panel technology:</b> VA<br />
</li><li><b>Resolution:</b> 3,840 x 2,160<br />
</li><li><b>Aspect ratio:</b> 16:9<br />
</li><li><b>Maximum refresh rate:</b> 60Hz<br />
</li><li><b>Variable refresh rate:</b> No<br />
</li><li><b>Brightness:</b> 300cd/m<sup>2</sup><br />
</li><li><b>Contrast ratio:</b> 4,000:1<br />
</li><li><b>Response time:</b> 4ms grey-to-grey<br />
</li><li><b>Connectors:</b> 2 x DisplayPort, 1 x HDMI 1.4, 1 x HDMI 2.0<br />
</li><li><b>USB:</b> 4 x USB 3.0<br />
</li><li><b>VESA wall-mount:</b> Yes, 100 x 100<br />
</li><li><b>Adjustments:</b> Tilt<br />
</li><li><b>Speakers:</b> Yes<br />
</li><li><b>Dimensions (mm, w x d x h):</b> 909 x 247 x 643 </li></ul>        <!-- Article End -->

				
        	</div>
	<div class="pageNav">
					<div class="prev">
				<span class="button"><span><img src="//images.bit-tech.net/images/bullets/larrow-fff.gif" alt="" /> Prev</span></span>
			</div>
				
					<div class="next">
				<a href="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/2" title="Philips BDM4037UW Review - Test Setup" class="button"><span>Next <img src="//images.bit-tech.net/images/bullets/rarrow-fff.gif" alt="" /></span></a>
			</div>
				
					<div class="pageSelector">
				<select onchange="document.location.href = this.value;">
					<optgroup label="Pages">
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1" selected="selected">1 - Philips Brilliance BDM4037UW Review</option>
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/2">2 - Philips BDM4037UW Review - Test Setup</option>
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/3">3 - Philips BDM4037UW Review - Colour Gamut</option>
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/4">4 - Philips BDM4037UW Review - Contrast Ratio and White Point</option>
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/5">5 - Philips BDM4037UW Review - Colour Accuracy and Gamma</option>
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/6">6 - Philips BDM4037UW Review - Display Uniformity</option>
													<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/7">7 - Philips BDM4037UW Review - Performance Analysis and Conclusion</option>
											</optgroup>
											<optgroup label="____________________">
							<option value="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/comments">0 Comments</option>
						</optgroup>
									</select>
			</div>
			</div>
	<div class="share clearfix">
	    <h3>Share This Review</h3>
        <div class="center">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        <a class="addthis_button_facebook_like" fb:like:show_faces="false"></a>
        <a class="addthis_button_tweet" tw:count="horizontal" tw:via="bittech" tw:url="http://www.bit-tech.net/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1" tw:text="Philips BDM4037UW Review"></a>
        <a class="addthis_button_email"></a>
        <a class="addthis_button_preferred_1"></a>
        <a class="addthis_button_preferred_2"></a>
        <a class="addthis_button_preferred_3"></a>
        <a class="addthis_button_preferred_4"></a>
        <span class="addthis_separator">|</span>
        <a class="addthis_button_compact"></a>
    </div>
    <script type="text/javascript">
    var addthis_config =
    {
        pubid: 'bittech',
        services_exclude: 'facebook,twitter,favorites',
        data_ga_property: 'UA-1830151-1'
    }
    var addthis_share =
    {
        title: 'Philips BDM4037UW Review',
        url: 'http://www.bit-tech.net/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1',
        templates: {
            twitter: '{{title}} {{url}} via @bittech'
        }
    }
    </script>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=bittech"></script>
    <!-- AddThis Button END -->
</div>
	</div>

    </div>
<div id="column_2" class="grid_6 omega">
    <div style="width: 300px; margin-bottom: 10px; overflow: hidden; position: relative; right: -2px;">
        <div class="oxbanner" data-zone-name="upper_mpu" data-zone-id="157"></div>
    </div>
			<div class="widget">
	<div class="topics">
		<h2>More About...</h2>
		<ul>
							<li><a href="/tag/4k"><span>4k</span></a></li>
							<li><a href="/tag/curved"><span>curved</span></a></li>
							<li><a href="/company/philips"><span>Philips</span></a></li>
					</ul>
	</div>
</div>	    <div class="alpha grid_6 omega tabbedIndexBlock">
        <div class="navContainer">
            <div id="tabBlock" class="clearfix">
                <ul>
						                    <li class="active">
	                        <a href="#related"><span>Related Articles</span></a>
	                    </li>
										                </ul>
            </div>
        </div>
        <div class="tabContent">
			            <div id="related">
                <ul>
						                    <li>
	                        <a href="/hardware/monitors/2017/02/23/philips-moda-245c7qjsb-review/1">Philips Moda 245C7QJSB Review</a>
	                    </li>
						                    <li>
	                        <a href="/news/hardware/2017/02/06/lg-faulty-ultrafine-5k-monitors/1">LG apologises for faulty UltraFine 5K monitors</a>
	                    </li>
						                    <li>
	                        <a href="/news/hardware/2017/01/03/dell-27-ultrathin-monitor/1">Dell unveils 27 Ultrathin Quad HD HDR monitor</a>
	                    </li>
						                    <li>
	                        <a href="/hardware/monitors/2016/12/16/benq-zowie-xl2411-review/1">BenQ Zowie XL2411 Review</a>
	                    </li>
						                    <li>
	                        <a href="/hardware/monitors/2016/12/13/asus-mg28uq-review/1">Asus MG28UQ Review</a>
	                    </li>
						                    <li>
	                        <a href="/news/hardware/2016/12/05/panasonic-million-to-one-displays/1">Panasonic announces 1,000,000:1 contrast IPS displays</a>
	                    </li>
					                </ul>
            </div>
						        </div>
    </div>
	<div id="skypromo" class="alpha grid_6 omega">
    <div class="promos">
        <table>
					
			        	            		    <tr><td>
<div class="promo monitors-promo">
    	<a href="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1" rel="nofollow" class="imageViewport"><img src="//images.bit-tech.net/content_images/2017/05/philips-bdm4037uw-review/featured_triple.jpg" alt="Philips BDM4037UW Review" /></a>
	<h3><a href="/hardware/monitors/2017/05/18/philips-bdm4037uw-review/1">Philips BDM4037UW Review</a></h3>
    <p class="date">18th May 2017</p>
</div>
</tr></td>
        					        	            		    <tr><td>
<div class="promo peripherals-promo">
    	<a href="/hardware/peripherals/2017/05/18/vertagear-triigger-line-350-and-275-reviews/1" rel="nofollow" class="imageViewport"><img src="//images.bit-tech.net/content_images/2017/05/vertagear-triigger-line-350-and-275-reviews/featured_triple.jpg" alt="Vertagear Gaming Series Triigger Line 350 and 275 Reviews" /></a>
	<h3><a href="/hardware/peripherals/2017/05/18/vertagear-triigger-line-350-and-275-reviews/1">Vertagear Gaming Series Triigger Line 350 and 275 Reviews</a></h3>
    <p class="date">18th May 2017</p>
</div>
</tr></td>
        					        	            		    <tr><td>
<div class="promo hardware-promo">
    	<a href="/hardware/2017/05/17/gigabyte-z270n-gaming-5-review/1" rel="nofollow" class="imageViewport"><img src="//images.bit-tech.net/content_images/2017/05/gigabyte-z270n-gaming-5-review/featured_triple.jpg" alt="Gigabyte Z270N-Gaming 5 Review" /></a>
	<h3><a href="/hardware/2017/05/17/gigabyte-z270n-gaming-5-review/1">Gigabyte Z270N-Gaming 5 Review</a></h3>
    <p class="date">17th May 2017</p>
</div>
</tr></td>
        							        </table>
    </div>
    <div style="width: 160px; margin-bottom: 10px; overflow: hidden; float: right; text-align: right;">
		<div class="oxbanner" data-zone-name="skyscraper" data-zone-id="165"></div>
    </div>
</div>



<div style="width: 300px; height: 250px; margin-bottom: 10px; overflow: hidden; position: relative; right: -2px;">
    <div class="oxbanner" data-zone-name="lower_mpu" data-zone-id="161"></div>
</div>

</div>				</div>
				
                <div class="alpha grid_15" style="margin-top: 10px">
                    <div style="width: 728px; height: 90px;">
                        <div class="oxbanner" data-zone-name="bottom_leaderboard" data-zone-id="169"></div>
                    </div>
                </div>
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a51fcae4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a51fcae4&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
<script>    
jQuery('div[id*="gpt_unit_"]').attr('style', 'clear:both; margin-top:10px; display:block; float:left; position:relative; left:-30px;');
// removing the weird text appearring at random
jQuery('div.articleCopy').html(jQuery('div.articleCopy').html().replace('GeIL has yet to confirm UK availability and pricing.', ''));
</script>
            </div>
        </div>
        <div class="footerContainer clearfix">
            <div class="logo">
                <img src="//images.bit-tech.net/images/backgrounds/footer-logo-white.png" alt="bit-tech.net" />
            </div>
            <div id="footer">
				<div class="alpha grid_4">
    <h2>
        Site Links
    </h2>
    <ul class="site">
        <li>
            <a href="/">Home</a>
        </li>
        <li>
            <a href="/about/">About</a>
        </li>
        <li>
            <a href="/scores/">Score Guide</a>
        </li>
        <li>
            <a href="mailto:editor@bit-tech.net">Email Editor</a>
        </li>
        <li>
            <a href="/terms/">Terms</a>
        </li>
        <li>
            <a href="/advertise/">Advertise</a>
        </li>
        <li>
            <a href="http://www.facebook.com/bittech">Facebook Page</a>
        </li>
        <li>
            <a href="#top">Back to Top</a>
        </li>
    </ul>
</div>

<div class="grid_6">
    &nbsp;
</div>

<div class="grid_4">
			<h2>
    Popular Topics
</h2>
    <div class="alpha grid_2">
        <ul>
        	        		<li><a href="http://www.bit-tech.net/tag/amd"><span>Amd</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/ryzen"><span>Ryzen</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/microsoft"><span>Microsoft</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/intel"><span>Intel</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/virtual-reality"><span>Virtual reality</span></a></li>
        	        </ul>
    </div>
    <div class="grid_2 omega">
        <ul>
        	        		<li><a href="http://www.bit-tech.net/tag/financial"><span>Financial</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/windows"><span>Windows</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/nvidia"><span>Nvidia</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/windows-10"><span>Windows 10</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/tag/google"><span>Google</span></a></li>
        	        </ul>
    </div>
	</div>
<div class="grid_4 omega">
			<h2>
    Popular Companies
</h2>
    <div class="alpha grid_2">
        <ul>
        	        		<li><a href="http://www.bit-tech.net/company/amd"><span>AMD</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/microsoft"><span>Microsoft</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/intel"><span>Intel</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/nvidia"><span>NVIDIA</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/asus"><span>ASUS</span></a></li>
        	        </ul>
    </div>
    <div class="grid_2 omega">
        <ul>
        	        		<li><a href="http://www.bit-tech.net/company/google"><span>Google</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/corsair"><span>Corsair</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/oculus-vr"><span>Oculus VR</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/cooler-master"><span>Cooler Master</span></a></li>
        	        		<li><a href="http://www.bit-tech.net/company/nintendo"><span>Nintendo</span></a></li>
        	        </ul>
    </div>
	</div>
<div class="alpha grid_18 omega dennis">
    <p>&copy; Copyright bit-tech</p>
</div>            </div>
        </div>
        <div id="topNavContainer" class="navContainer">
            <div id="topNav" class="clearfix">
                <ul>
                    <li>
                        <a href="http://forums.bit-tech.net/forumdisplay.php?f=42" class="forum"><span>Project Logs</span></a>
                    </li>
                    <li>
                        <a href="http://forums.bit-tech.net/forumdisplay.php?f=111" class="forum"><span>Folding @ Home</span></a>
                    </li>
                    <li>
                        <a href="/bits/" class="bits"><span>Bits</span></a>
                    </li>
                    <li style="font-size:xx-small;color:white;">newbeta</li>
                                    </ul>
                <ul class="aux">
                    <li class="rss">
                        <a href="/rss/"><span>RSS</span></a>
                    </li>
                    <li class="twitter">
                        <a href="http://www.twitter.com/bittech"><span>Twitter</span></a>
                    </li>
                    <li class="facebook">
                        <a href="https://www.facebook.com/bittech"><span>Facebook</span></a>
                    </li>
                                        <li class="newsletter">
                        <a href="/newsletter/"><span>Newsletter</span></a>
                    </li>
                </ul>
            </div>
        </div>
        
		

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '117087324998229', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>	<!-- 0.056 -->

        <div class="oxbanner" data-zone-name="skin" data-zone-id="181"></div>
        <script>
        // remove the second google ad in article copy
        if (jQuery('ins.adsbygoogle').length > 1) jQuery('ins.adsbygoogle').last().detach();
        </script>
    </body>
</html>
