




<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    
    <script src="/static/external/js/jquery-1.12.3.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="keywords" content="
        
            casemodding,
        
            diy,
        
            drill,
        
            drill bits,
        
            Modding,
        
            toolbox,
        
            tools
        
    " />
    <!-- RSS FEEDS -->
    <link rel="alternate" href="/xml/all.rss" type="application/rss+xml" charset="utf-8" title="bit-tech feed" />
    <link rel="alternate" href="/xml/bittech.rss" type="application/rss+xml" charset="utf-8" title="Article feed" />
    <link rel="alternate" href="/xml/news.rss" type="application/rss+xml" charset="utf-8" title="News feed" />
    <link rel="alternate" href="/xml/hardware.rss" type="application/rss+xml" charset="utf-8" title="Hardware feed" />
    <link rel="alternate" href="/xml/gaming.rss" type="application/rss+xml" charset="utf-8" title="Gaming feed" />
    <link rel="alternate" href="/xml/modding.rss" type="application/rss+xml" charset="utf-8" title="Modding feed" />
    <link rel="alternate" href="/xml/blog.rss" type="application/rss+xml" charset="utf-8" title="Blog feed" />
    <link rel="alternate" href="/xml/blog/podcasts.rss" type="application/rss+xml" charset="utf-8" title="Podcasts feed" />
    <link rel="alternate" href="/xml/bits.rss" type="application/rss+xml" charset="utf-8" title="Bits feed" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">

    <!-- OLD STYLES -->
    <link rel="apple-touch-icon" href="//images.bit-tech.net/images/webclip.png" />
    
        <!-- <link rel="stylesheet" href="http://images.bit-tech.net/style/article.css" type="text/css" media="all" charset="utf-8" /> -->
        <!--[if IE 6]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie6/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://images.bit-tech.net/style/ie7/article.css" type="text/css" media="all" charset="utf-8" />
        <![endif]-->
    
    <!-- NEW STYLES -->
    <link rel="shortcut icon" href="/static/public/image/favicon.ico" />
    <link rel="stylesheet" href="/static/public/css/simplegrid_nopadding.css" />
    <link rel="stylesheet"  href="/static/public/css/main.css" />
    <link rel="stylesheet" href="/static/external/css/font-awesome-4.6.3/css/font-awesome.min.css">
    
        <link rel="stylesheet"  href="/static/public/css/section/guides.css" />
    
    
        <link rel="stylesheet"  href="/static/public/css/category/modding.css" />
    
    <style>
        body{
            margin:0;
            background:#000 url("/static/public/image/body-20160101.jpg") no-repeat fixed 50% 0;
        }
        #side_column{
            float:right;
        }
        #blurBackground{
            margin: 0;
            background: #000 url("/static/public/image/body-20160101.jpg") no-repeat fixed 50% 0;
        }
        #blurBackground.blurred{
            filter: blur(4px);
            -webkit-filter: blur(4px);
            filter: blur(4px);
            -o-filter: blur(4px);
            -ms-filter: blur(4px);
            -moz-filter: blur(4px);
            /* -webkit-filter: blur(4px); */
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

        #skin {
            position: absolute;
            left: 0px;
            top: 0px;
            right: 0px;
            bottom: 0px;
            width: 100%;
        }

        #skin > #skinclick {
            display: block;
            width: 100%;
            height: 100%;
        }

        body .pageContainer {
            z-index: 9999;
        }

    </style>
    <script type="text/javascript">
        document.cutoff = 980;

        var SELENIUM_ERRORS = [];

        window.onerror = function (msg, source, lineno) {
            SELENIUM_ERRORS.push([msg, source, lineno]);
        };

    </script>
    
    
        
        <link rel="stylesheet"  href="/static/public/css/detail.css" />
        <link rel="stylesheet" href="/static/public/css/legacy_graphs.css" />
        <link rel="stylesheet" href="/static/public/css/legacy.css" defer/>
        <!-- sharethis buttons -->
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=594b47e099baea0012f9c055&product=inline-share-buttons' async='async'></script>    
        <link rel="stylesheet"  href="/static/public/css/external/icons.css" defer/>
        

<!-- for google -->

<title>The Modding Toolbox: A Guide to Drill Bits | bit-tech.net</title>
<meta name="description" content="In the first instalment of this new series, we take a look at an essential piece of kit in every modder&#39;s toolbox: the humble drill bit." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta charset="utf-8">
<!-- for facebook -->

<meta property="og:url" content="/guides/modding/the-modding-toolbox-a-guide-to-drill-bits/1/" />
<meta property="og:title" content="The Modding Toolbox: A Guide to Drill Bits | bit-tech.net" />
<meta property="og:description" content="In the first instalment of this new series, we take a look at an essential piece of kit in every modder&#39;s toolbox: the humble drill bit." />
<meta property="og:image" content="/media/image/2017/12/e9a34535-2d3f-477c-b474-0db9c1b89e43.png" />
<meta property="fb:app_id" content="1859842647618090"/>

    <meta property="og:type" content="article" />


    <meta property="og:locale" content="en_GB" />

<!-- for twitter -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bittech" />
<meta name="twitter:creator" content="@bittech" />
<meta name="twitter:title" content="The Modding Toolbox: A Guide to Drill Bits | bit-tech.net">
<meta name="twitter:description" content="In the first instalment of this new series, we take a look at an essential piece of kit in every modder&#39;s toolbox: the humble drill bit." />
<meta name="twitter:image" content="/media/image/2017/12/e9a34535-2d3f-477c-b474-0db9c1b89e43.png" />

<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="The Modding Toolbox: A Guide to Drill Bits | bit-tech.net">
<meta itemprop="description" content="In the first instalment of this new series, we take a look at an essential piece of kit in every modder&#39;s toolbox: the humble drill bit.">
<meta itemprop="image" content="/media/image/2017/12/e9a34535-2d3f-477c-b474-0db9c1b89e43.png">
<!-- for amazon -->

    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch_xml/" title="https://bit-tech.net search" />

<!-- more on meta tags and SEO -->


    
    

    
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");
    permutive.addon("web", {page: {
      article: {
        alchemy: {
          taxonomy_labels: "$alchemy_taxonomy_labels",
          entity_names: "$alchemy_entity_names"
        }
      }
    }});
    </script>
</head>
<body>
<div id="blurBackground">
    <a name="top" id="top"></a>
    <div class="pageContainer">
        <div id="brandHeader" class="clearfix">
            
                <a href="/"><img class="logo" src="/static/public/image/bit_tech_logo.png"></a>
            
            <div class="xtag-153">
                <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=153&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64acc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=153&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ac' border='0' alt='' /></a></noscript>

            </div>
        </div>
        
            <div id="navContainer" class="clearfix">
                <div id="mainNav" class="clearfix">
                    
                    <ul id="topList" class="clearfix">
                        <a href="/">
                            <li id="topListHome" class="topLi " >
                                <div class="topLi-icon fa fa-home" style="display:none;"></div>
                                <span>Home</span>
                            </li>
                        </a>
                        
                            <a href="/category/tech/">
                                <li data-section="tech" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Tech</span>
                                </li>
                            </a>
                        
                            <a href="/category/modding/">
                                <li data-section="modding" class="topLi active" >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Modding</span>
                                </li>
                            </a>
                        
                            <a href="/category/gaming/">
                                <li data-section="gaming" class="topLi " >
                                    <div class="topLi-icon" style="display:none;"></div>
                                    <span>Gaming</span>
                                </li>
                            </a>
                        
                        <a href="/contact-us/"> <!-- view also matches static pages -->
                            <li id="topListContactUs" >
                                <div class="topLi-icon fa fa-envelope" style="display:none;"></div>
                                <span>Contact us</span>
                            </li>
                        </a>
                        <a href="//forums.bit-tech.net">
                            <li id="topListForum" >
                                <div class="topLi-icon fa fa-comments" style="display:none;"></div>
                                <span>Forum</span>
                            </li>
                        </a>
                    </ul>
                    <div class="right_box">
                        <div class="icons">
                            <a href="https://www.facebook.com/bittech">
                                <img src="/static/public/image/facebook_icon.png">
                            </a>
                            <a href="http://www.twitter.com/bittech">
                                <img src="/static/public/image/twitter_icon.png">
                            </a>
                            <a href="/rss/">
                                <img src="/static/public/image/rss_icon.png">
                            </a>
                        </div>
                    </div>
                    
                    <div class="account-options">
                        
                            <a id="accounts_icon" href="/login/">
                                <span class="account-option">Login</span>
                            </a>
                            <a href="/register/">
                                <span class="account-option">Register</span>
                            </a>
                        
                    </div>
                </div>
                
                <div id="subNav" class="clearfix">
                    <ul id="secondList" style="display: inline-flex; max-width: initial; width: initial;">
                        <li >
                            
                                <a href="/category/modding/">
                            
                                <span>All</span>
                            </a>
                        </li>
                        
                            <li class="" >
                                
                                    <a href="/news/modding/">
                                
                                    <span>News</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/reviews/modding/">
                                
                                    <span>Reviews</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/features/modding/">
                                
                                    <span>Features</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/previews/modding/">
                                
                                    <span>Previews</span>
                                </a>
                            </li>
                        
                            <li class="active" >
                                
                                    <a href="/guides/modding/">
                                
                                    <span>Guides</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/blogs/modding/">
                                
                                    <span>Blogs</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/competitions/modding/">
                                
                                    <span>Competitions</span>
                                </a>
                            </li>
                        
                            <li class="" >
                                
                                    <a href="/press-releases/modding/">
                                
                                    <span>Press Releases</span>
                                </a>
                            </li>
                        
                    </ul>
                    <div class="search">
                        <form id="search_form" action="/search/" method="get" accept-charset="utf-8">
                            <input type="text" name="q" value="" placeholder="Search bit-tech"/>
                            <span class="button">
                                <input type="submit" value="">
                            </span>
                        </form>
                    </div>
                </div>
                
                    <div id="anotherSubNav" class="clearfix">
                        <ul id="thirdList" style="display: inline-flex; max-width: initial; width: initial;">
                            <li class="active">
                                
                                    <a href="/guides/modding/">
                                
                                    <span>All</span>
                                </a>
                            </li>
                            
                                
                            
                                
                                    
                                        <li  >
                                            <a href="
                                                /guides/modding/case-mod/
                                            ">
                                                <span>Case Mod</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /guides/modding/mod-of-the-month/
                                            ">
                                                <span>Mod of the month</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /guides/modding/project-log/
                                            ">
                                                <span>Project log</span>
                                            </a>
                                        </li>
                                    
                                        <li  >
                                            <a href="
                                                /guides/modding/watercooling/
                                            ">
                                                <span>Watercooling</span>
                                            </a>
                                        </li>
                                    
                                
                            
                                
                            
                        </ul>
                    </div>
                
                
            </div>
        
        <div class="xtag-173">
            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=173&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=173&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

        </div>
        <div id="bodyContainer" class="clearfix">
            <div class="clearfix" style="clear:both;">
                <div id="main_column">
                    
    
    
    
        
            

<link rel="stylesheet" type="text/css" href="/static/public/modal/baguetteBox.css">
<style>
    .image-source-link {
        color: #98C3D1;
    }

    .mfp-with-zoom .mfp-container,
    .mfp-with-zoom.mfp-bg {
        opacity: 0;
        -webkit-backface-visibility: hidden;
        /* ideally, transition speed should match zoom duration */
        -webkit-transition: all 0.3s ease-out; 
        -moz-transition: all 0.3s ease-out; 
        -o-transition: all 0.3s ease-out; 
        transition: all 0.3s ease-out;
    }

    .mfp-with-zoom.mfp-ready .mfp-container {
            opacity: 1;
    }
    .mfp-with-zoom.mfp-ready.mfp-bg {
            opacity: 0.8;
    }

    .mfp-with-zoom.mfp-removing .mfp-container, 
    .mfp-with-zoom.mfp-removing.mfp-bg {
        opacity: 0;
    }
</style>
<div class="articleCopy">
    <div style="display: flex; align-items: center;">
        <div class="object_headings" style="flex-grow: 1;">
            <h2 class="heading" >The Modding Toolbox: A Guide to Drill Bits</h2>
            <div class="clearfix">
                <p class="author" >Written by
                    <a href="/author/alex-banks/">
                        Alex Banks
                    </a>
                </p>
                <div class="sharethis-inline-share-buttons" ></div>
            </div>
            <p class="datetime" >December 29, 2017 // 10 a.m.</p>
            
                
                    <p class="tags" >Tags: <a href="/tag/casemodding/">#casemodding</a> <a href="/tag/diy/">#diy</a> <a href="/tag/drill/">#drill</a> <a href="/tag/drill-bits/">#drill-bits</a> <a href="/tag/modding/">#modding</a> <a href="/tag/toolbox/">#toolbox</a> <a href="/tag/tools/">#tools</a> </p>
                
            
            
        </div>
    </div>

    
        <div id="top_thumbnail" class="clearfix" >
            
                <img src="/media/image/2017/12/e9a34535-2d3f-477c-b474-0db9c1b89e43.png" alt="">
            
        </div>
    

    
        
            <div id="first_page_turner" class="page_turner clearfix" >
                

                <select name="pages" id="select_pages" class="buttons_1" onchange="location = this.value;">
                    
                        
                    
                        
                            <option selected value="
                                /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/1/
                            ">1 - The Modding Toolbox: A Guide to Drill Bits</option>
                        
                    
                        
                            <option  value="
                                /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/2/
                            ">2 - Speciality Bits: Centre Drills and Countersinks</option>
                        
                    
                        
                            <option  value="
                                /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/3/
                            ">3 - Big Holes: Stepped Drills and Hole Saws</option>
                        
                    
                </select>

                
                    <a href="
                        /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/2/
                    ">
                        <button class="next_button" >Next <img id="right_arrow" class="arrow" src="/static/public/image/nav_bar_arrow_white_right.png" alt=""></button>
                    </a>
                
            </div>
        
    

    <div id="page_body" class="object_body">
        <p><p>Hello everybody, and welcome to what I hope will become a regular mainstay of the modding section here on bit-tech: the Toolbox! Over the coming months, I'm hoping that we can build up a comprehensive list of the various tools and components that can benefit modders new and old. Rather than being a straight up buyer's guide, this will instead be focused around introducing particular tools and providing information to help you make informed purchasing decisions.<br></p><p><p><p><p><div></div></p></p></p></p><h1>So, what's in the toolbox so far?</h1><p>Drill bits, and lots of 'em!</p><h1>Twist Drills</h1><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/9f6367f5-d84b-453f-b506-593fb05bbe52.jpg" id="bw1e89k"></p><p>No doubt the most commonly referred variant of drill bit, twist drills are a mainstay in almost any machine shop and also a modder's toolbox. We need them for drilling new mounting points, removing rivets from cases, making fill ports, etc. So it comes as no surprise that the field has some depth to it. I'm sure anybody who's set out to purchase a set before has been graced with a frankly overwhelming set of options, with sizes, materials, brands, finishes, and prices all important considerations.</p><p>To help break this down a bit, I'll be looking at a number of bits that I have in my own modding space. It's important to recognise that this isn't an exhaustive list; like everybody I've had to pick my way through to find what works for me, so if you have some personal favourites do mention them in the comments!</p><h2>Size Matters</h2><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/3028d4f7-51ad-4975-a4c0-0094b6b656b1.png" id="ofopp" data-src="/media/image/2017/12/849e9a0c-d6a5-4620-bde8-3868ab029486.jpg" alt="" caption="Typical large set with frankly loads of bits you don't need" style="float: left;" width="300"><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/f7fa10bd-cf00-4bd8-9ae2-abc02d4844e6.png" id="q11ng4" data-src="/media/image/2017/12/6ba179a3-0622-475e-a419-49564c9ccde0.jpg" alt="" caption="Set of Dewalt Cobalt drills" style="float: right;" width="300"></p><br><br><br><br><br><br><br><br><br><br><br><p><br></p><p><br></p><p><br></p><p>It's really important to know which drill sizes you use most often. For me that's sizes 2.5-4mm: 2.5mm and 3.5mm are used for M3 holes and threads; 3.2mm, 3.5mm, and 4mm are used for M4 (same logic follows for Imperial). These bits are small and also get a lot of use; as a result they'll likely wear out faster, and they also have a higher chance of being damaged.</p><p>Usually, drill bits are sold in sets, with a set consisting of a spread of different sizes and sometimes finishes too. These sets are great for starting out a collection, as you'll have a consistent set of bits across the spectrum. The issue, however, is that many sets don't come with many repeat versions of the smaller bits. Some do, but they tend to be the larger kits. My advice here would be to supplement your kit with a number of additional smaller bits, so that in the event of a bit wearing down or snapping, you have a replacement that's ready to go.</p><p>The other handy feature of knowing your most commonly used sizes is that it allows you to narrow down your options a lot, plus it saves space and money.</p><h2>So Does Shape</h2><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/f7daa9b5-1fd7-48be-b703-ef401e2d699e.jpg" id="3dw9p8" alt="" caption="Left to Right: Ti Coated, HSS, Brad Point and Cobalt Bits" style="float: none;" width="1031"></p><p>Which drills you want to use are also heavily influenced by which materials you work with. Wood, metal, and plastic encompass the vast majority of modding materials, but they have different properties that should be noted. It would be a poor idea to try to drill through some steel with a wood bit, for instance.&nbsp;&nbsp;</p><p>Probably the most common wood drill bit variety in sets are Brad Point or Dowel bits. They're self-centring and, as the name suggests, designed for drilling wood to insert dowel pins. Do not use these on metals, as the pointed ends are fragile and they will wear down fast.</p><p>Metal drill bits are characterised by being stockier in their construction with flatter heads. You will want to centre-punch and even centre-drill (see next page) to aid these bits in accurate drilling.</p><p>It's also worth thinking about the shape of the cutting edge of the drill bit - more about that further down the page.</p><h2>And What About Finish?</h2><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/d34fb9ed-f7e7-4d54-aa8a-ca74771c43e4.jpg" id="19qy28" alt="" caption="Dewalt Cobalt Drill Bits" style="float: none;" width="1031"></p><p>The most common and basic variety will be black HSS (high speed steel) bits for drilling metals. These are simple and pretty dependable, and you can find them cheaply online in sets and also in large quantities for the smaller sizes.</p><p>Above that you start to see other finishes and constructions getting involved. The next step are usually coatings, and titanium is a common one here and supposedly helps to reduce friction and wear. That said, coated bits really are just that, a thin layer on top of the metal, and they do scratch off with use. Coated bits don't really carry much of a premium though, so they're standard affair in sets much like the standard black ones.</p><p>Next we step up to Cobalt bits, which are my personal favourites. Unlike the coated bits, they're made with a cobalt-steel alloy and are harder and more temperature resilient. Cobalt bits are a fair bit more expensive than regular HSS or Ti-coated ones, but they cut smoother and cooler plus can still be easily resharpened.</p><p>Keeping your drill bits sharp is paramount. Crisp cutting edges not only mean less friction and quicker drill times, but they will vastly improve the surface finish. Below I took two bits, one an HSS and the other a Cobalt, and drilled two holes in 2mm aluminium over some wood scrap. Both bits have been in use for similar times but the HSS bit is significantly blunter by now. The bit has pushed and scraped its way through the metal rather than cutting cleanly.</p><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/79530159-0cb9-4dcc-b01c-49c027815da9.png" id="xdbcbd" data-src="/media/image/2017/12/ec534cd1-87b5-41ea-945e-b13ccacf4ff5.jpg" alt="" caption="On the left an HSS bit on the right Cobalt" style="float: left;" width="300"><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/781224bc-c052-4bad-98c6-5c0aaf3d0cb3.png" id="y5qpgq" data-src="/media/image/2017/12/b9678d85-ca28-473b-84e8-de0e07bd39f4.jpg" alt="" caption="The HSS bit after much use isn't as sharp as the cobalt on the right" style="float: right;" width="300"></p><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h4><br></h4><h2>What About Rake Angle?</h2><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/ba02719e-bd0f-4dce-8dd6-b89d23c28062.jpg" id="toodl" alt="" caption="Ti-Coated bit with a closer to zero rake" style="float: none;" width="1031"></p><p>For the most part, the rake angle of a drill bit isn't going to make a massive difference when modding. That said, there are occasions where it definitely helps to take it into account.</p><p>First up, let's look briefly at what the rake angle is. In simplest terms, it's the cutting angle of the end of the drill bit. Much like with a kitchen knife, a more acute angle leads to a sharper edge, this is a positive rake.&nbsp; Likewise a negative rake will have a larger angle and thus be blunter. But it's not as simple as saying that a positive rake is better, because it depends on the scenario and material being drilled.</p><p>Going back to kitchen knives, it's a bit like wanting to cut through a joint of meat with a bone in it. A butcher might use a cleaver with weight and a blunter but stronger edge. If they used a Japanese kitchen knife with a very sharp edge and slim construction, the bone would likely chip the knife.&nbsp; With drill bits the same holds true, and some materials will play better with a smaller rake angle. A more negative rake bit will be stronger and can leave a better surface finish, whilst a more positive angle will cut harder metals more efficiently, be cooler, and produce larger chips.</p><p>Most drill bits will come with a fairly positive rake angle, which is fine for most metals. But if you find yourself drilling brass, you may want to consider a quick drill bit mod that will alter the angle. The easiest approach is just to grind some of the edge away, this can be done on a simple oil/whetstone, and the results are great. Brass can catch very easily on positive rake drill bits, so for both safety and the quality of your work I would recommend this mod.</p><p><img draggable="false" class="img-responsive" data-original="" src="http://bit-tech.net/media/image/2017/12/a197c7e1-c578-4a90-b9cb-a14795f223b0.jpg" id="7hr5mm" alt="" caption="A short few strokes on a stone is enough, a bench grinder will be more precise" style="float: none;" width="1031"><br></p></p><br>
    </div>

    


    
        
            <div id="last_page_turner" class="page_turner clearfix" >
                

                <select name="pages" id="select_pages" class="buttons_1" onchange="location = this.value;">
                    
                        
                    
                        
                            <option selected value="
                                /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/1/
                            ">1 - The Modding Toolbox: A Guide to Drill Bits</option>
                        
                    
                        
                            <option  value="
                                /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/2/
                            ">2 - Speciality Bits: Centre Drills and Countersinks</option>
                        
                    
                        
                            <option  value="
                                /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/3/
                            ">3 - Big Holes: Stepped Drills and Hole Saws</option>
                        
                    
                </select>

                
                    <a href="
                        /guides/modding/the-modding-toolbox-a-guide-to-drill-bits/2/
                    ">
                        <button class="next_button" >Next <img id="right_arrow" class="arrow" src="/static/public/image/nav_bar_arrow_white_right.png" alt=""></button>
                    </a>
                
            </div>
        
    

     <div id="comments_container" class="comments" style='overflow: auto;'>

        <div id="comments_action">
            
            <p class="login-link">Want to comment? Log in.</p>
            
        </div>
        <a href="//forums.bit-tech.net/index.php?threads/337511">Discuss this in the forums</a>

        <div id="current_comments" class="clearfix" >

        </div>
        <div id="comments_nav" class="col-1-1">
            <div id="batch_numbers"></div>
        </div>

        <div id="quick_comment" class="clearfix">
            <div class="heading">
                <h4>QUICK COMMENT</h4>
            </div>
            <textarea id="quick_comment_text"></textarea>
            <button id="quick_comment_submit">COMMENT</button>
        </div>
    </div>

    

        <div id="related_articles_container" class="clearfix">
            <h3 class="headingBar">RELATED ARTICLES</h3>
            
                <div class="related_article features mod-of-the-month case-mod modding " >
                    <div class="image">
                        <a href="/features/modding/bit-tech-welcomes-alex-maki-role-banks-as-modding-content-lead/1/">
                            <img src="/media/image/2017/11/e5ccbbec-f9f3-4287-a5b7-7bd7f396d480.png" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/features/modding/bit-tech-welcomes-alex-maki-role-banks-as-modding-content-lead/1/">
                                <h4>bit-tech Welcomes Alex &#39;Maki Role&#39; Banks as Modding Content Lead</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>Alex Banks, AKA Make Role, is joining bit-tech to produce modding guides, tutorials, builds logs, videos, and more!</p>
                        </div>
                    </div>
                </div>
            
                <div class="related_article guides " >
                    <div class="image">
                        <a href="/guides/top-ten-pc-modders-tools/1/">
                            <img src="//images.bit-tech.net/content_images/2012/11/top-ten-pc-modders-tools/featured_double.jpg" alt="">
                        </a>
                    </div>
                    <div class="details">
                        <div class="title">
                            <a href="/guides/top-ten-pc-modders-tools/1/">
                                <h4>Top 10 PC modders tools</h4>
                            </a>
                        </div>
                        <div class="description">
                            <p>We discuss some of our favourite modding tools, including some you might not own</p>
                        </div>
                    </div>
                </div>
            
        </div>

    

    

        

    
</div>


<script src="/static/public/modal/baguetteBox.js"> </script>

        
    



                </div>
                <div id="side_column" class="grid_6">
                    <div id="banners">
                        <div class="side_bar_banners" >
                            <a href="//forums.bit-tech.net/index.php?forums/project-logs.42/">
                                <img src="/static/public/image/sidebar_banners/project_logs.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="/category/modding/">
                                <img src="/static/public/image/sidebar_banners/modding.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.corsair.com/en-gb">
                                <img src="/static/public/image/sidebar_banners/corsair.jpg">
                            </a>
                        </div>
                        <div class="side_bar_banners" >
                            <a href="http://www.coolermaster.com/">
                                <img src="/static/public/image/sidebar_banners/coolermaster.jpg">
                            </a>
                        </div>
                    </div>
                    <div class="xtag-157">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=157&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                    <div id="shortSignup">
                        
                            <h3 class="headingBar">SUBSCRIBE TO OUR NEWSLETTER</h3>
                            <form action="/cms/emails/api/functions/short-signup/" method="post">
                                <input type='hidden' name='csrfmiddlewaretoken' value='tVLxAPXN1w7M2DIRId8LrYmEjXAlRukUAKb8eWuOQ3qvsmhuEe91fZFc95stbzcn' />
                                <input id="email" type="email" name="email" placeholder="example@example.co.uk">
                                <button class="send" type="submit">
                                    <img src="/static/public/image/short_signup_icon.jpg">
                                </button>
                            </form>
                        
                        <div style="clear:both;"></div>
                    </div>
                    <div id="weekInReviews">
                        <a href="/week-in-review/">
                            <img src="/static/public/image/week.jpg" alt="">
                        </a>
                        <div class="title">
                            <h3>WEEK IN REVIEW</h3>
                        </div>
                    </div>
                    <div id="skyscrapers" class="clearfix" >
                        <div id="left_articles_container">
                            <div id="top_stories_container" class="clearfix">
                                <h3 class="headingBar">TOP STORIES</h3>
                                <div id="top_stories"></div>
                            </div>
                            <div class="clearfix" id="suggestions_container">
                                <h3 class="headingBar">SUGGESTED FOR YOU</h3>
                                <div id="side_bar_suggestions"></div>
                            </div>
                        </div>
                        <div class="xtag-165">
                            <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=165&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=165&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                        </div>
                    </div>
                    <div style="float:right;" ></div>
                    <div class="xtag-161">
                        <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=161&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=161&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                    </div>
                </div>
            </div>
        </div>
        <div class="footerContainer clearfix">
            
            <div class="xtag_container">
                <div class="xtag-169">
                    <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'https://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=169&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=a35f64abc&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=169&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a35f64ab' border='0' alt='' /></a></noscript>

                </div>
            </div>
            
            
            <div id="footer" class="clearfix" >
                <div id="bottom_links_container" class="clearfix" >
                    <div class="col-1-8 bottom_links">
                        <h2 class="heading" >Site Links</h2>
                        <ul class="site">
                            <li>
                                <a href="/">Home</a>
                            </li>
                            <li>
                                <a href="/about/">About</a>
                            </li>
                            <li>
                                <a href="/scores/">Award Guide</a>
                            </li>
                            <li>
                                <a href="mailto:editor@bit-tech.net">Email Editor</a>
                            </li>
                            <li>
                                <a href="/terms/">Terms</a>
                            </li>
                            <li>
                                <a href="mailto:hello@bit-tech.net">Advertise</a>
                            </li>
                            <li>
                                <a href="http://www.facebook.com/bittech">Facebook Page</a>
                            </li>
                            <li>
                                <a href="#top">Back to Top</a>
                            </li>
                        </ul>
                    </div>
                        
                    <div class="col-1-4 bottom_links">
                        <h2 class="heading" >Popular Companies</h2>
                        <div class="col-6-12">
                            <ul>
                            
                                <li><a href="/press-releases/microsoft/"><span>Microsoft</span></a></li>
                                
                            
                                <li><a href="/press-releases/intel/"><span>Intel</span></a></li>
                                
                            
                                <li><a href="/press-releases/amd/"><span>AMD</span></a></li>
                                
                            
                                <li><a href="/press-releases/bit-tech/"><span>bit-tech</span></a></li>
                                
                            
                                <li><a href="/press-releases/asus/"><span>Asus</span></a></li>
                                
                                    </ul></div><div class="col-6-12"><ul>
                                
                            
                                <li><a href="/press-releases/nvidia/"><span>Nvidia</span></a></li>
                                
                            
                                <li><a href="/press-releases/msi/"><span>MSI</span></a></li>
                                
                            
                                <li><a href="/press-releases/gigabyte/"><span>Gigabyte</span></a></li>
                                
                            
                                <li><a href="/press-releases/corsair/"><span>Corsair</span></a></li>
                                
                            
                                <li><a href="/press-releases/google/"><span>Google</span></a></li>
                                
                            
                            </ul>
                        </div>
                    </div>
                </div>
                <div id="bottom_info_container" >
                    <p>&copy; Copyright bit-tech</p>
                    <div id="theMediaTeamLogoContainer" style="width:90px; height:45px; float:right;">
                        <a href="http://www.themediateam.net/">
                            <img id="theMediaTeamLogo" src="/static/public/image/part_of_the_media_team.png" style="width:100%;">
                        </a>
                    </div>
                </div>
            </div>
            
            
        </div>
    </div>
</div>

<div class="opaque"></div>
<div id="login_form" style="display: none;" class="login">
    <div class="login-header">
        <div class="login-title">Login Form</div>
        <div class="login-exit"></div>
    </div>
    <div class="login-form"></div>
    <div class="login-footer"></div>
</div>

    <!-- JSON-LD -->
    <script type="text/javascript" src="/static/head/generateFromURL.js"></script>
    <!-- Tangular Template -->
    <script src="/static/external/js/Tangular.min.js"></script>
    <script type="text/template" id="sidebar_article_template">
        <div class="sidebar_article[[ categories_string ]] [[ value.section ]]" >
            <div class="image">
                <a href="[[ value.get_absolute_url ]]">
                    <img src="[[ thumbnail ]]" alt="">
                </a>
            </div>
            <div class="details">
                <div class="title">
                    <a href="[[ value.get_absolute_url ]]">
                        <h4> [[ value.title ]] </h4>
                    </a>
                </div>
            </div>
        </div>
    </script>
    <!-- SCRIPTS -->
    <script type="text/javascript">
        // desktop mobile split
        $.ajaxSetup({
            beforeSend: function(xhr, settings) {
                function getCookie(name) {
                    var cookieValue = null;
                    if (document.cookie && document.cookie != '') {
                        var cookies = document.cookie.split(';');
                        for (var i = 0; i < cookies.length; i++) {
                            var cookie = jQuery.trim(cookies[i]);
                            // Does this cookie string begin with the name we want?
                            if (cookie.substring(0, name.length + 1) == (name + '=')) {
                                cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                                break;
                            }
                        }
                    }
                    return cookieValue;
                }
                if (!(/^http:.*/.test(settings.url) || /^https:.*/.test(settings.url))) {
                    // Only send the token to relative URLs i.e. locally.
                    xhr.setRequestHeader("X-CSRFToken", getCookie('csrftoken'));
                }
            }
        });
        Ta.settings.delimiters = ["[[", "]]"];
    </script>

    <script src="/static/public/javascript/public.js"></script>
    <script async src="//serve.themediateam.net/ox/www/delivery/asyncjs.php"></script>



    <script type="text/javascript">

        // handles loading multiple recaptcha
        function loadRecaptcha() {

            // through elements that include recaptcha in their id
            $('[id*="recaptcha"]').each(function(index, value){

                // calls render on recaptcha to the id of this
                grecaptcha.render($(this).attr('id'), {
                    'sitekey' : '6LcUVyQUAAAAAHLR57m4CKdmLkFXnGho75painXi',
                });
            });
        };
    </script>

    <script>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</script>
    
    <script type='text/javascript'><!--//<![CDATA[
        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random()*99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
        document.write ("?zoneid=263&amp;source=_blank&amp;target=_blank");
        document.write ('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
        document.write ("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write ("&context=" + escape(document.context));
        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
        document.write ("&amp;ct0=" + escape(document.MAX_ct0));
        }
        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
        document.write ("'><\/scr"+"ipt>");
        //]]>-->
    </script>
    <noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a43f7edf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=263&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a43f7edf&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
    
<script type="text/template" id="comments_template">
    <div class="comment col-1-1" id="comment_[[ id ]]" data-member="[[ user_id ]]" data-id="[[ id ]]" data-username="[[ username ]]">
        <div class="heading clearfix">
            <h4>[[ title ]]</h4>
        </div>
        <div class="comment_text_container">
            <div class="comment_text"></div>
            
            <img class="quote-icon" src="/static/public/image/icons/comment_reply.png">
        </div>
    </dv>
</script>

<script type="text/javascript">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</script>



    <!-- recaptcha -->
    <!-- <script src='https://www.google.com/recaptcha/api.js?onload=loadRecaptcha&render=explicit' async defer></script> -->
</body>
</html>

